Marco Formisano

FCPX strano missing file dopo cambio hdd

Recommended Posts

Ciao a tutti,

l'altro giorno ho smontato l'hdd primario da 500 e l'ho installato al posto del dvdrom, e inserito come hdd principale un SSD installando il sistema operativo d'accapo.
Aprendo final cut mi vede i progetti e gli eventi sul secondo disco (che prima era il primo) e su 7 progetti, 4 mi esce l'icona rossa come se mancassero i file...
gli altri funzionano perfettamente.
Premetto che io lavoro sempre con "copia i file nelle cartelle di final cut" e poi la cosa strana è che se apro la timeline, vedo il progetto con tutte le anteprime, se faccio skimming sopra...nel video vedo l'icona rossa..
se faccio sulla timeline reveal in events, me lo trova e funziona il play, se faccio lì reveal in finder me lo trova..e se faccio play funziona..

quindi i file ci sono praticamente tutti e sono funzionanti...ho provato anche a fare il relink dei files, ma niente...mi dice trovati 60 su 60 e poi dopo l'ok non cambia niente...

come risolvo? :o

Share this post


Link to post
Share on other sites

Ciao Marco Formisano, benvenuto nel Forum.


 


Cosa intendi per icona rossa? Invia un immagine, per favore.


 


Se è un cerchietto rosso con il segno meno, vuol dire semplicemente che non hai i permessi di accesso.


Nel caso chiedi informazioni dal Finder e vedi che permessi sono segnati in fondo alla finestra informazioni, manda un'immagine, e vedremo come risolvere


Share this post


Link to post
Share on other sites

ecco un paio di screenshot che vi aiuteranno a capire..


 


nel primo files si vede la schermata dei progetti dove tutti funzionano tranne due, che fanno riferimento allo stesso evento però


 


nel secondo screenshot la cosa più strana: 


 


vedo l'anteprima nella timeline, vedo tutti i files negli eventi e se faccio skimming vedo il video scorrere, ma se faccio skimming nella timeline, schermata rossa!


 


bah


post-49143-0-32478000-1386618277_thumb.p

post-49143-0-21588900-1386618530_thumb.p

Share this post


Link to post
Share on other sites

ecco un paio di screenshot che vi aiuteranno a capire...

 

 

Ero io che non avevo capito, perché non uso FCP.

 

Ma Vla ha capito benissimo, ignora la mia risposta equivocata ed ascolta quello che dice lui...

Share this post


Link to post
Share on other sites

prova a buttare tutti i render


seleziona un progetto da file "Delete Project Render Files"


ti chiede se tutti o solo quelli non usati


seleziona tutti (ovviamente poi dovrai rifarli)


prova, dalle tue immagini si evince che deve renderizzare la time line, chissà che non trovando i vecchi render non faccia confusione


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now