neceseco

L'anteprima non funziona

Recommended Posts

Ciao Neceseco, benvenuto sul Forum.


 


Prova questi due soluzioni, dovrebbero risolvere i problemi più comuni di malfunzionamento di Anteprima.


(Quando un'operazione di apertura delle applicazioni è lenta o impossibile è quasi sempre un problema di permessi).


 


1) Ripara i permessi da Utiliy Disco, poi riavvia il sistema.


(La riparazione dei permessi è un'operazione che non serve se non in pochi casi, questo è uno)


 


Se Anteprima funziona, bene, altrimenti prova a:


 


1) Dal Finder, tenendo premuto il tasto alt (⌥), apri il menù Vai e clicca su Libreria.


Poi apri la cartella Containers.


Trova la cartella com.apple.Preview, aprila ed individua il file Container.plist.


Selezionalo e chiedi Informazioni.


Controlla che proprietario e permessi siano questi:


 


1rw6.png


 


Se così non fosse, attribuisci cliccando sul lucchetto e uniformandoli a quelli dell'esempio (ovviamente faxus è il mio, il tuo sarà quello usi tu)


Share this post


Link to post
Share on other sites

Prova ancora a cancellarne le preferenze, potrebbero essere collegate.


Cancella ~/Library/Preferences/com.apple.Preview.plist


Naturalmente, hai riparato i permessi?


 


Se non funzionasse dovresti reinstallare Anteprima.


Ci sono due metodi per farlo, ma molto lunghi e noiosi, quindi prova prima come detto sopra.


Fammi sapere se hai conservato l'installer di Lion o Mavericks, o eventualmente il DVD di Snow Leopard, e che sistema hai in uso


Share this post


Link to post
Share on other sites

Prova ancora a cancellarne le preferenze, potrebbero essere collegate.

Cancella ~/Library/Preferences/com.apple.Preview.plist

Naturalmente, hai riparato i permessi?

 

Se non funzionasse dovresti reinstallare Anteprima.

Ci sono due metodi per farlo, ma molto lunghi e noiosi, quindi prova prima come detto sopra.

Fammi sapere se hai conservato l'installer di Lion o Mavericks, o eventualmente il DVD di Snow Leopard, e che sistema hai in uso

 

Non funziona ancora. 

 

Il sistema è lion 10.7.5 ed ho ancora il disco. 

 

Questo problema è comparso dopo aver installato un'applicazione per sostituire VLC, adesso non ricordo il nome.

Share this post


Link to post
Share on other sites

... Il sistema è lion 10.7.5 ed ho ancora il disco...

 

Il disco?...

 

Mah... Se hai il... Disco, scarica Pacifist.

Segui le istruzioni per aprire i contenuti dell'installer.

 

Estrai Anteprima, cercando nella finestra di ricerca Preview.app, cliccala e segui le istruzioni per reinstallare.

 

Altrimenti accedi a Recovery e reinstalla il sistema senza reinizializzare il volume principaòe

Share this post


Link to post
Share on other sites

Sarebbe?...

 

Ciao faxus,

il mio intervento non era tecnico ma al modo di proporsi di neceseco.

Solitamente si saluta, si espone il problema e soprattutto si ringrazia, cosa che non ha fatto nemmeno al terzo intervento.

Share this post


Link to post
Share on other sites

Questo problema è comparso dopo aver installato un'applicazione per sostituire VLC, adesso non ricordo il nome.

Il problema si riduce ad una corretta disinstallazione di quell'applicazione. Sforza le meningi...

Attenzione: L'applicazione "Anteprima" c'entra nulla.

Share this post


Link to post
Share on other sites

 

Ciao faxus,
il mio intervento non era tecnico ma al modo di proporsi di neceseco.
Solitamente si saluta, si espone il problema e soprattutto si ringrazia, cosa che non ha fatto nemmeno al terzo intervento.

 

 

Beh aspettavo la fine per ringraziare faxus. Mi dispiace che tu l'abbia percepita così.

 

Il problema si riduce ad una corretta disinstallazione di quell'applicazione. Sforza le meningi...

Attenzione: L'applicazione "Anteprima" c'entra nulla.

 

L'ho disinstallata subito ma il problema persiste. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By DavePA
      Salve a tutti!
      Spero di aver cercato correttamente un thread con il mio problema, non ne ho trovati.
      Da qualche giorno non riesco più a usare correttamente lo strumento Evidenziatore in Anteprima: sia che selezioni prima il testo da evidenziare e poi attivi lo strumento, sia facendo il contrario, ogni tanto, casualmente, il testo si evidenzia ma salta l'evidenziazione che avevo fatto precedentemente; annullando l'azione dal menu Modifica, inoltre, l'ultima azione compiuta risulta essere "Rimuovi evidenziazione" invece che "Aggiungi evidenziazione", ne deduco quindi che il comando arrivi invertito o qualcosa del genere. Anche lo strumento di selezione del testo sembra non funzionare correttamente, perché il testo selezionato non viene visualizzato come tale seppure poi si evidenzi all'attivazione dello strumento. Spero di essere stato chiaro e che qualcuno possa aiutarmi. Come primo tentativo, proverei a reinstallare Anteprima, ma non ho idea di come si possa fare. Con i permessi da Utente, infatti, il MacOS non me lo consente, dicendo che il sistema ha bisogno di quell'App e che quindi non può essere rimossa.
       
    • By Giovanni Carrieri
      Ciao a tutti,

      da qualche giorno ho dei problemi con il mio mbp. Il problema nel caso specifico si verifica con la visualizzazione dei file raw, sia in anteprima che in lightroom che photoshop. Le fotografie vengono visualizzate corrotte con artefatti digitiali e bande colorate

       

      Non ho la più pallida idea di cosa possa essere. 

      Posto qui degli screenshot per la visualizzazione del problema.

       

      https://www.dropbox.com/sh/1c0xe2gm6pxeksf/AACx0ONdl80IsYo0z6Gh5SzDa?dl=0

       

      A qualcuno è capitato?



    • By vincenzo58
      iMac (27 pollici, fine 2013)

      OS X 10.10.4

      Anteprima va sempre in crash

      Riparati i permessi.

      Ho cancellato dalla libreria/preferenze il file apple.finder.plist

      Con nuovo utente Anteprima funziona.

       

      Che posso fare?

       

      Process:               Preview [1732]

      Path:                  /Applications/Preview.app/Contents/MacOS/Preview
      Identifier:            com.apple.Preview
      Version:               8.0 (859.21)
      Build Info:            Preview-859021000000000~1
      Code Type:             X86-64 (Native)
      Parent Process:        ??? [1]
      Responsible:           Preview [1732]
      User ID:               501
       
      Date/Time:             2015-07-12 11:46:27.410 +0200
      OS Version:            Mac OS X 10.10.4 (14E46)
      Report Version:        11
      Anonymous UUID:        6A31BDFD-D946-BC2D-1E91-30A1FB0C3E2B
       
      Sleep/Wake UUID:       14FEE854-DA51-4FBD-8386-22E4B3A6DDF4
       
      Time Awake Since Boot: 2000 seconds
      Time Since Wake:       1600 seconds
       
      Crashed Thread:        0  Dispatch queue: com.apple.main-thread
       
      Exception Type:        EXC_CRASH (SIGABRT)
      Exception Codes:       0x0000000000000000, 0x0000000000000000
       
      Application Specific Information:
      *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '*** -[__NSPlaceholderSet initWithObjects:count:]: attempt to insert nil object from objects[0]'
      terminating with uncaught exception of type NSException
      abort() called
    • By luma06
      Per favore aiutatemi, quando cerco di aprire un immagine mi esce questo messaggio:

       

      Process:               Preview [1381]

      Path:                  /Applications/Preview.app/Contents/MacOS/Preview
      Identifier:            com.apple.Preview
      Version:               8.0 (859)
      Build Info:            Preview-859000000000000~1
      Code Type:             X86-64 (Native)
      Parent Process:        ??? [1]
      Responsible:           Preview [1381]
      User ID:               501
       
       
      Ho riparato i permessi ma non cambia niente. Grazie
    • By Giammarco Jma Neri
      Salve ragazzi,

       

      ho un macbook con snow leopard 10.6.8, il mio problema è anteprima versione 5.0.3 (504.1). Ho la necessità di ritagliare dei pdf e creare file pdf nuovi dei soli ritagli. un collega con lo stesso sistema operativo stessa versione di anteprima e stesse preferenze usando il riquadro di selezione con anteprima e usando la combinazione copia(cmd+C)-nuovo doc dagli appunti (cmd+N) ottiene il nuovo file. Io no. 

      Quale potrebbe essere il problema? lo avete riscontrato anche voi?

      Nel caso non riusciamo a risolvere, quale sarebbe un software che in maniera semplice mi permetta di fare quello di cui ho bisogno?

       

      Grazie

      Giammarco