Sign in to follow this  
Bio981

Problema Wi-Fi

Recommended Posts

Ho appena preso un router 3g modello TP-LINK MR3420 e l'ho collegato con chiavetta HUAWEI E3131

ho utilizzato il mio iMac per configurare il tutto collegando il router col cavo di rete all'iMac e la rete effettivamente funziona

ho provato anche a collegarmi col cellulare WP alla rete wi-fi del router 3g e tutto funziona...



ma se scollego il cavo di rete e mi collego alla rete wi-fi del router 3g con l'iMac ecco che non funziona più nulla... non va su internet e non mi entra neanche più nel router con il suo indirizzo 192.168.0.1 icon_dho.gif 

riattacco il cavo e ecco che funziona di nuovo la rete sull'iMac...



che cosa sbaglio?? avrò rifatto le impostazioni di rete 20 volte... sia con DHCP che manualmente... ho provato a cambiare l'ip del router, a cambiare la mask, a cambiare l'ip dell'iMac...





eppure ho anche un router Netgear attaccato all'ADSL e via wi-fi all'iMac e li tutto funziona!! 53.gif
__________________

Share this post


Link to post
Share on other sites

Probabilmente c'è qualcosa che non va nelle impostazioni del WiFi del router.


 


Sapendo che i Mac sono piuttosto schizzinosi, io andrei a verificare sul router:


- tipo di autenticazione WPA2-PSK


- tipo di modalità PHY: g oppure n va bene, meglio se esclusivo e non automatico


- settaggi della banda radio, anche qui meglio mettere "fisso" e non "automatico"


- canale di trasmissione, magari c'è  qualche interferenza


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this