problemi con il backup di timemachine


fucioeser
 Share

Recommended Posts

Salve a tutti, ho appena acquistato un macbook air ed ho appena riscontrato un problema: "ho preso un hard disk esterno modello "WD my passport ultra, 500gb" e l'ho attaccato al computer, questo mi si è sincronizzato con Time Machine che ha eseguito subito un backup. Siccome dentro l'hard disk c'era una cartella di 148 gb, questo si è trasferita nell'hard disk del mac ed ora ho il disco rigido quasi pieno. Mi dice che ho 148 gb occupati dal backup, come faccio ad eliminarli senza perdere i file che ho? Non riesco a trovare i file da nessuna parte.. 
Vi allego l'immagine della memoria.
Grazie in anticipo
Ciao
Nicola

post-49500-0-14373000-1396807138_thumb.p

Link to comment
Share on other sites

Non sono in grado di vedere le immagini che hai allegato.


 


Tuttavia, se nel menu' mela > Info su questo Mac > Più info > Archivi c'è una fetta "Backup" maggiore di zero, è segno che Time Machine NON ha eseguito il backup completamente. Lascialo lavorare un paio d'ore. Col disco esterno collegato.


 


Potresti escludere dal backup di Time Machine i files già presenti sul disco esterno: vai nelle Preferenze di Time Machine ed escludi il disco esterno.


 


Lascialo lavorare un paio d'ore. Col disco esterno collegato.


 


Mai successo che Time Machine prenda i file da un disco esterno e li copi nel HD interno. Dubito che sia successo questo. Piuttosto, puo' aver fatto un backup locale dei files che ci sono sul HD esterno, in attesa di spostarli... in Time Machine sul HD esterno!


Link to comment
Share on other sites

Però è sorto un'altro problema che non riesco a capire, se vado su mela > Info su questo Mac > Più info > Archivi, ora la fetta che prima era di "backup" ora è su "altro", e non riesco a trovare questi file, è inspiegabile. ce l'ho da due giorni ed ancora non ci ho messo nulla! Scusami ma sono veramente inesperto.


Link to comment
Share on other sites

Ah ok, ora ho fatto il backup ancora una volta togliendo dal backup tutti file, e su "altro" ci sono 31 gb, sono molti meno, ma mi sembrano ancora tanti perchè ho installato ancora soltanto un programma. Però è già qualcosa. Ancora grazie.


Link to comment
Share on other sites

Be', 31 GB di "Altro" sono tanti, ma ci possono stare.
 

Ah ok, ora ho fatto il backup ancora una volta togliendo dal backup tutti file

:blink: che significa?
 
1) si impostano una volta per tutte le preferenze di Time Machine, in particolare se vuoi che venga protetto anche il disco esterno. In questo caso, no, non va protetto il disco esterno. Quindi, metti il disco esterno tra gli elementi da escludere.

2) Non "si fa il backup". Si lascia il disco esterno collegato, e Time Machine si arrangia. Tieni presente che fa un salvataggio ogni ora. Se il disco esterno non è collegato, "parcheggia" provvisoriamente i dati nel disco interno.


Ciao!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By wenfi
      Ciao,
      volevo condividere con voi un problema avuto con timeM che non c'è verso di risolvere a quanto pare. 
      Vi illustro gli step: 
      un HD usb da 2,5 esterno cifrato sempre collegato per i backup standard di timeM. i backup funzionano tranquillamente da un paio d'anni con relativo storico. all'improvviso l'altro giorno ha segnalato un problema timeM sul disco e l'hd è diventato "non scrivibile" viene montato in sola lettura (dopo alcuni minuti che effettua non so quale prove ma comunque riesce a montarlo).
      a quel punto ho pensato: compro un HD nuovo da formattare similmente, di dimensione 2TB. L'idea era che una volta avviato il nuovo disco avrei trasferito i backup del vecchio HD di timeM e formattato il vecchio disco così da recuperarlo. d'altronde dubito sia un problema fisico del disco vecchio perchè viene letto tranquillamente, mi sembra strano la lettura funzioni ma la scrittura no. suppongo sia un problema di partizioni ecc.
      Ad ogni modo, dopo diverse ricerche e tentativi (anche di clonare il disco ma senza successo), a quanto sembra per come timeM crea i Backup, l'unico modo di trasferirli è via Finder. quindi classico drag and drop della cartella "Backups.backupdb".
      Ebbene così ho fatto e il trasferimento si è avviato con il classico calcolo che effettua Finder per contare i file in origine prima di trasferirli fisicamente sulla destinazione.
      qui nasce il problema: sono circa 3mil di file in origine e nonostante il calcolo sia finito (dopo ben 2/3 giorni che stava a contare), l'effettivo trasferimento non parte mai! quindi il popup di finder con scritto "sto contando..." rimane in stallo così sul numero di 3mil circa fisso per altri 2/3gg. A quel punto presumo sia in stallo e non c'è verso di avviare l'effettivo copying dei file. decido di staccare il trasferimento e di effettuare un timeM backup completo sul nuovo disco pensando che magari a quel punto mi permettesse di copiare le singole cartelle dal vecchio al nuovo. Appena cerco di fare ciò, il messaggio di errore che ricevo è il seguente: 
      "Impossibile completare l'operazione poiché gli elementi del backup non possono essere modificati." 
      avete qualche soluzione per recuperare tali vecchi backup?
      grazie!
    • By saccafisola
      Buonasera. Ho installato un SSD al posto del drive DVD del mio MacBook pro 13" early 2011. Ora volevo eliminare la partizione dell'HD principale dove ho installato Mac OS High Sierra in modo da fare un'unica partizione dove c'è il sistema operativo ed utilizzare il nuovo hard disc come "contenitore" di dati, files, foto, films, ecc. Con Utility disco però non me lo fa fare. Posso eliminare la partizione facendo l'avvio da Time Machine ed unificare le 2 partizioni? Se si come posso fare? Grazie a tutti. 
    • By Asmodai
      Ciao a tutti.
      Argomento che ho cercato parecchio in giro anche sui siti in inglese ma non ho trovato spiegazioni.
      Sto per sostituire un HD di un vecchio Mac o ne compro uno nuovo. Immaginate comunque una clean install. All'inizio della configurazione nuova, faccio un ripristino da Time Machine dei documenti (i programmi me li reinstallo da zero per pulizia) cosa succede quando mi sincronizzo con i cloud la cartella Documenti? Capisce magicamente che sono gli stessi file di prima e non fa nulla? Li duplica tutti? Li carica in due posti diversi facendomi riempire il disco? Idem con Dropbox.  Meglio non recuperare queste specifiche cartelle e scaricarle solo dal Cloud? Il ripristina di Time Machine mi può fare eventualmente scegliere quali cartelle esattamente recuperare e quali no? Mi piacerebbe evitare conflitti e mi sembra strano che una cosa così basilare non ci sia nel supporto Apple. Quanto spiega del ripristino di Time Machine, non mi nomina iCloud. Su Dropbox ho letto cose non ottimistiche, per questo chiedevo prima di farlo se posso escludere la cartella dal ripristino di Time Machine e farlo semplicemente risincronizzare.
      Grazie per ogni suggerimento.
    • By gnerucci
      Mac pro 1.1 - 16 ram - 10.9.5 (oltre non si aggiorna)
      Time machine ha sempre funzionato benissimo. Da qualche mese non riesce a fare backup:
      HD esterno usb nuovo di 2 anni, 1T. Il backup è di 800gb. Ho provato a riformattare HD anche in FAT.
      Salva 250gb poi dice che ha problemi "temporanei" sull'hd. Ho visto se ci sono errori con utility disco. è tutto a posto.... non so piu cosa fare...
      qualcuno sa qualcosa? grazie