• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By jahrock
      Salve a tutti

      come capirete dall'oggetto della discussione, il mio problema è comune a molti utenti Apple. 
      Difatti, prima di rivolgermi al sapiente apprezzamento del forum, ne ho lurkato più d'uno e ho tentato tutti gli accorgimenti raccomandati più spesso per contrastare questa IMPROVVISA, SNERVANTE E PERTINACE lentezza che ha afflitto da pochissimi giorni (da sabato pomeriggio) il mio MacBook Pro 13" acquistato alla fine del 2011. 

      La macchia ogni tanto è stata lenta, ma episodicamente, all'avvio...o usando la suite di MS office per fare cose un po' complicatucce e snervanti. Oppure caricando PhotoBoot o "Tutti i Files" del Finder. Ma mai prima d'ora c'aveva messo 5 minuti e più ad avviarsi, mai prima d'ora erano crashate così di frequente le pagine web, mai fino ad ora era così lento (anche 30-60 secondi) a reagire a uno shortcut di MS Word. 

      Eppure ho disattivato le caselle di posta elefantiache, cancellando i relativi files, ho svuotato la chache di Chrome (che è il bw che uso di più), ho svuotato il cestino, ho riparato i permessi e ho controllato il disco, ottenendone un messaggio rassicurante ma non risolutivo: "hey amico, il disco è OK". 
      Questa lentezza si è determinata in concomitanza di un uso massiccio di flash player, e non l'ho risolta (tantomeno, direi) aggiornando iOS a Yosemite. 
      Non è stato utile nemmeno riparare il disco dalla partizione di ripristino, resettare la NVRAM e l'SMC, lanciare tutti i sudo e tutto quello che un ciclo manutentivo comporta

      What's up, mates?

      Per darvi tutti gli elementi che spero vi serviranno a darmi una mano (per favore  ) eccovi un log di EtreCheck:

      Problem description:
      the whole system has slowed down. webpage undergo frequent crashes and bootstrap and shut-down takes 5-7 minutes.

      EtreCheck version: 2.0.6 (91)
      Report generated 21 ottobre 2014 00:53:47 CEST

      Hardware Information: ℹï¸
      MacBook Pro (13-inch, Mid 2012) (Verified)
      MacBook Pro - model: MacBookPro9,2
      1 2.9 GHz Intel Core i7 CPU: 2-core
      8 GB RAM Upgradeable
      BANK 0/DIMM0
      4 GB DDR3 1600 MHz ok
      BANK 1/DIMM0
      4 GB DDR3 1600 MHz ok
      Bluetooth: Good - Handoff/Airdrop2 supported
      Wireless: en1: 802.11 a/b/g/n

      Video Information: ℹï¸
      Intel HD Graphics 4000 - 
      Color LCD 1280 x 800

      System Software: ℹï¸
      OS X 10.9.5 (13F34) - Uptime: 0:34:37

      Disk Information: ℹï¸
      APPLE HDD TOSHIBA MK7559GSXF disk0 : (750,16 GB)
      S.M.A.R.T. Status: Verified
      EFI (disk0s1) <not mounted> : 210 MB 
      Macintosh HD (disk0s2) / [startup]: 749.30 GB (581.46 GB free)
      Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB 

      MATSHITADVD-R UJ-8A8 

      USB Information: ℹï¸
      Apple Inc. FaceTime HD Camera (Built-in) 
      Apple Inc. BRCM20702 Hub 
      Apple Inc. Bluetooth USB Host Controller 
      Apple Inc. Apple Internal Keyboard / Trackpad 
      Apple Computer, Inc. IR Receiver 

      Thunderbolt Information: ℹï¸
      Apple Inc. thunderbolt_bus

      Configuration files: ℹï¸
      /etc/hosts - Count: 5

      Gatekeeper: ℹï¸
      Mac App Store and identified developers

      Launch Agents: ℹï¸
      [not loaded] com.adobe.AAM.Updater-1.0.plist Support
      [running] com.adobe.AdobeCreativeCloud.plist Support
      [loaded] org.gpgtools.Libmacgpg.xpc.plist Support
      [invalid?] org.gpgtools.macgpg2.updater.plist Support
      [loaded] org.macosforge.xquartz.startx.plist Support

      Launch Daemons: ℹï¸
      [loaded] com.adobe.fpsaud.plist Support
      [invalid?] com.adobe.SwitchBoard.plist Support
      [loaded] com.microsoft.office.licensing.helper.plist Support
      [running] hdjsd.plist Support
      [loaded] org.macosforge.xquartz.privileged_startx.plist Support

      User Launch Agents: ℹï¸
      [loaded] com.adobe.AAM.Updater-1.0.plist Support
      [loaded] com.google.keystone.agent.plist Support
      [running] com.spotify.webhelper.plist Support

      User Login Items: ℹï¸
      iTunesHelper Applicazione (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

      Internet Plug-ins: ℹï¸
      AdobeAAMDetect: Version: AdobeAAMDetect 2.0.0.0 - SDK 10.7 Support
      FlashPlayer-10.6: Version: 15.0.0.152 - SDK 10.6 Support
      QuickTime Plugin: Version: 7.7.3
      Flash Player: Version: 15.0.0.152 - SDK 10.6 Mismatch! Adobe recommends 15.0.0.189
      Default Browser: Version: 537 - SDK 10.9
      SharePointBrowserPlugin: Version: 14.4.3 - SDK 10.6 Support
      DirectorShockwave: Version: 12.1.0r150 - SDK 10.6 Support
      JavaAppletPlugin: Version: Java 7 Update 25 Check version

      Safari Extensions: ℹï¸
      OpenIE 
      Searchme 
      Slick Savings 
      Amazon Shopping Assistant 
      Ebay Shopping Assistant 

      3rd Party Preference Panes: ℹï¸
      Flash Player Support
      GPGPreferences Support
      Perian Support
      TeXDistPrefPane Support

      Time Machine: ℹï¸
      Time Machine not configured!

      Top Processes by CPU: ℹï¸
      4% WindowServer
      1% Creative Cloud
      0% SystemUIServer
      0% AppleSpell
      0% configd

      Top Processes by Memory: ℹï¸
      146 MB com.apple.IconServicesAgent
      94 MB mds_stores
      94 MB Google Chrome
      52 MB Creative Cloud
      52 MB ocspd

      Virtual Memory Information: ℹï¸
      5.69 GB Free RAM
      1.68 GB Active RAM
      367 MB Inactive RAM
      852 MB Wired RAM
      649 MB Page-ins
      0 B Page-outs

      Vi ringrazio anticipatamente
      A presto

      Rocco
    • By anrotil68
      Sono possessore da 2 mesi di un MAC BOOK PRO 15 " retina con
      processore 2,6 GHZ, 16 GB RAM e SSD da 512 ..
      versione OSX 10.8.1 MOUNTAIN LION aggiornata
      ho notato che la fase di spegnimento è raddoppiata, dai 10 secondi, ora ci impiega
      20 secondi...tutto ok per la fase di accensione..una scheggia !

      Qualcuno puo' darmi una spiegazione ed eventualmente risolvere il problema?
      grazie
    • By DYR
      Salve a tutti. Sono utente MAC da oltre 10 anni e mai mi sono trovato così in difficoltà come oggi.

      Spero mi possiate aiutare. Sono stato in questo forum altre volte, ma più che altro per condividere impressioni su nuovi prodotti mac

       

      ho un macbook pro 2a metà 2012, 8 GB di RAM.

      Non so se ciò è connesso, ma ieri ho fatto l'ultimo aggiornamento di Mavericks e al riavvio piano piano il computer è andato sempre più lento. Safari faticava, Mail si bloccava, ... riavviavo e non cambiava niente. Come se non avesse memoria RAM per gestire tutte le applicazioni, ma in realtà non c'era niente di particolarmente pesante o diverso dal solito aperto. Anzi.

       

      Adesso anche peggio, non riesco proprio più a partire, all'avvio mi dà questa schermata e poi si spegne senza farmi arrivare alla scelta utente. Faccio notare che la lucina della batteria è verde e onestamente pur avendola usata molto, che di colpo la batteria sia morta mi parrebbe strano.

       

      Cosa posso fare?

       



    • By bedda.bo
      Ciao a tutti,
      Io ho un MacBook Air,andava tutto a gonfie vele fin quando non ho deciso di aggiornare il sistema operativo. Dopo ciò il mio mac si incanta di continuo soprattutto se uso Firefox, ma la cosa più grave é che qualunque applicazione che ho non me la apre più (es. Microsoft Office,u torrent, ecc..)
      QUALCUNO PUÃ’ AIUTARMI??
    • By Henrys8
      Salve,

       

      sono nuovo del forum e del mondo Mac, ho da poco preso un Mac con display retina 15'. Da qualche giorno ho un problema di rallentamento del sistema. Qualche giorno fa avevo provato ad installare dei nuovi effetti visivi per iTunes ma non vedendoli funzionare li ho subito cancellati e ho notato che dal momento in cui li avevo installati il mac con itunes aperto diventava tristemente lentissimo. Così li ho cancellati compreso il file nella cartella iTunes plug-ins, e fino a qui tutto ok. Ora però ogni qualvolta ho iTunes aperto con gli effetti visivi attivi (quelli standard di iTunes) il mac diventa lentissimo! Sinceramente non sopporto il fatto di vedere il mac così lento. Qualche consiglio da qualche esperto come risolvere questo fastidiosissimo problema?

       

      Grazie

       

      Enrico