jerys1974

Outdated browser detected, virus o problemi a Google

Recommended Posts

Ciao a tutti,


vorrei solo porre alla vostra attenzione le clip (che allego).


Safari mi da questo errore o queste pagine se faccio una ricerca nella parte in alto con google o con bing o yahoo.


Mi sembra molto strano che un messaggio di errore automatico di safari mi consigli di usare explorer (quando non ce l'ho neanche installato).


Con Chrome se faccio una ricerca con la barra principale o se tento di caricare google.


Con Firefox sembra che non ci siano problemi.


Lavoro con un iMac da 27 pollici del 2008 con sistema operativo 10.6.8


Tutto sempre aggiornato.


post-1114-0-89413100-1400839429_thumb.pn

post-1114-0-33942000-1400839448_thumb.pn

Share this post


Link to post
Share on other sites

Ciao Jerys.


 


Devi fare molta attenzione.


 


Può dipendere da più cose.


O ti sei preso un adware installando qualcosa.


O ti hanno "bucato" il router, con un attacco informatico.


Oppure altro, vedremo come risolvere.


 


La prima cosa da provare è, ricordando che cosa hai installato di recente (*), di disinstallarlo.


Poi cancellare i cookie, la cache, e disabilitare le estensioni.


Forse meglio di tutto, ripristina o reinstalla il browser.


 


Se non va, prova a cambiare i DNS, metti quelli di Google 8.8.8.8 e 8.8.4.4


O gli Open DNS 208.67.222.222 e 208.67.220.220


Poi successivamente rimetterai i tuoi collaudati o scegliendoli con NameBench.


 


Semmai vedremo, ma non cercare di fare nulla se non quanto sopra.


È un tentativo di farti installare qualcosa di simile al trojan BitDefender, una delle varianti, molto probabilmente.


È una tecnica usata per più cose, ma se vedi quel messaggio usa molta cautela.


 


Dovrebbe funzionare, a quel che si sa e si trova in rete, su Safari e Firefox, sostanzialmente si tratta di un veicolo, come detto sopra.


Poca cosa se è stato studiato per Windows, un adware per scaricare qualcosa di inutile su Mac.


Potenzialmente dannoso se hai avuto un attacco al router e cerchi di collegarti per capire di più


 


 


---


Edit: (*) Intendo dire di utilità del browser...


Share this post


Link to post
Share on other sites

Ciao 'nsepoddì!


Allora, per ora ho provato:


- a cancellare tutto, dalla cache alla cronologia sia di safari che chrome ma nulla


- a buttare nel cestino le due applicazioni e a scaricarle ed installarle da nuovo


ma in entrambi i casi non ho ottenuto risultati.


in compenso ora ho questo messaggio di errore su chrome... che ovviamente non intendo scaricare


Però firefox funziona, per fortuna direi.


 


Ma che ci fossero problemi, l'ho capito da qualche giorno, perché sia nel portatile (un macbook del 2006 primi processori intel) che nel fisso in ufficio, durante la giornata si disconnetteva spesso l'icona di google drive sulla barra in alto.


Poi il computer portatile che tengo a casa (che non ci faccio nulla, se non navigare in rete) ha smesso di funzionare google drive perché dice che dovevo usare una versione più aggiornata... l'ho scaricata e ora non funziona perché mi dice che è una versione non compatibile con la CPU. Ho ripristinato la versione che avevo prima ma oramai dice che non è compatibile con quella versione di CPU; il messaggio di errore è sempre quello.


Qui in ufficio invece sono due giorni che google drive stacca e riattacca. MAH!!!


Premesso che non installo mai nessun componente ne su chrome, ne su safari ne su firefox, non capisco che sta succedendo.


I programmi che uso son sempre quelli e da internet non scarico MAI ne musica ne film.


post-1114-0-04249300-1400865648_thumb.pn

Share this post


Link to post
Share on other sites

va a finire che mi tocca comprare un antivirus :(


sarebbe la prima volta dal 1997.


Ho creato un nuovo account e ho disabilitato google drive (anche se dentro ho solo file immagini e di filemaker) e nulla... solito problema. Mi dice con chrome che devo scaricare l'aggiornamento di flash e con safari explorer.


Sempre ripensando alle anomalie, qualche giorno fa, il modem non mi faceva più entrare con il telefono. I'Iphone 5 in questione vedeva la rete (le tacche erano al massimo) ma se mi collegavo, diciamo a FB, mi diceva "connessione assente", sempre con il massimo del segnale. Spegnevo e riaccendevo l'airport ma nulla. Non cambiava nulla. Alla fine ho assegnato un ip manuale all'iphone e l'ho configurato nel router. Da allora l'iphone si connette senza problemi... però è molto strano, anche perchè il giorno prima funzionava tutto e il giorno dopo... zac... niente più iphone.


Ora provo a riavviare il modem con un quick start e poi vediamo.


Per ora, dopo aver gettato i browser, creato account ecc, ho riavviato il tutto e, mentre sto scrivendo, sto facendo delle prove ma sembra funzionare tutto.


Domani tornerò in ufficio a vedere... e tra poco metterò un post per capire perché non mi funziona più google drive sul macbook.


Comunque un'idea di quello che sta accadendo o che è accaduto, la vorrei avere... e non credo che si sia risolta semplicemente riavviando il computer. Ho qualche problema sicuramente.


Share this post


Link to post
Share on other sites

Nulla... sembra che sparisca la possibilità di collegarsi a google. Come l'icona di google drive diventa grigio chiaro (quindi inattiva) non ho più la possibilità di usare google come motore di ricerca, ne con la finestra, ne accedervi direttamente.


Tutto funziona tranne google o bing o yahoo... sembra che la cosa mi blocchi tutti i motori di ricerca


Share this post


Link to post
Share on other sites

Ok... è ufficiale... dovrebbe essere il modem. Da cosa l'ho capito? Ora ogni 2 minuti mi esce il messaggio


post-1114-0-98945000-1400871181_thumb.pn


e, cosa strana, ho provato a fare una ricerca con safari con il telefono attaccato alla wi-fi e mi da lo stesso identico errore


post-1114-0-57700600-1400871402_thumb.pn


ho fatto controlli di ping e compagnia bella ma sembra tutto ok mentre, entrando nel modem, mi ha dato questa scritta che non mi è piaciuta


post-1114-0-69927200-1400871424_thumb.pn


Ragazzi, ditemi che la mia intuizione è giusta e mi basta solo ricomprare un modem... vi prego.


 


 


 


Share this post


Link to post
Share on other sites

Sì, ti hanno hackerato il router.


 


Chiama i tecnici, se non risolvi te ne tocca comprare uno nuovo.


Fai prima la prova con un altro router, chiavetta ecc.


 


Ma è quasi sicuro.


 


In ogni caso dopo aver sistemato, o il prossimo comprato,  criptalo.


WPA2 Personal, password di 24 cifre.


 


Poi fai una bella pulizia nel Mac, non lo credo, ma controlla che non ci siano porcherie in giro, credo innocue, ma per sicurezza...


 


Mi raccomando, niente antivirus, inutili e dannosi, né quelle truffe tipo MacKeeper.


Serviti degli strumenti del sistema e, al massimo, OnyX.


Con cautela, elimina i cookie, ripara i permessi, svuota le cache e dai un'occhiata alle cartelle critiche e alle Applications Support


Share this post


Link to post
Share on other sites

Sì, ti hanno hackerato il router.

 

Chiama i tecnici, se non risolvi te ne tocca comprare uno nuovo.

Fai prima la prova con un altro router, chiavetta ecc.

 

Ma è quasi sicuro.

 

In ogni caso dopo aver sistemato, o il prossimo comprato,  criptalo.

WPA2 Personal, password di 24 cifre.

 

Poi fai una bella pulizia nel Mac, non lo credo, ma controlla che non ci siano porcherie in giro, credo innocue, ma per sicurezza...

 

Mi raccomando, niente antivirus, inutili e dannosi, né quelle truffe tipo MacKeeper.

Serviti degli strumenti del sistema e, al massimo OnyX.

Con cautela, elimina i cookie, ripara i permessi, svuota le cache e dai un'occhiata alle cartelle critiche e alle Application Support

Ora proverò a portare il modem di casa o a collegarmi tramite telefonino alla rete 3g.

Il bello è che è già protetto con wpa-wsk/wpa2-wsk

Ora vedrò cosa riesco a fare... ma ora devo tornare a casa o rischio il divorzio. Domani mattina farò le altre prove.

Grazie di tutto per ora.

Ti terrò aggiornato... magari mi sai dare anche un consiglio se trovo qualcosa di sospetto nel computer  ;)

Buona serata

Share this post


Link to post
Share on other sites

Sarebbe meglio che aggiorni il titolo della discussione, che sia utile a chi cerca per risolvere un analogo problema, per esempio:


 


Outdated browser detected, virus o problemi a Google


Share this post


Link to post
Share on other sites

Ok Mister... Ricevuto


Mentre cerco di capire come si cambia o si modifica il titolo della discussione, mi sapresti anche dare una mano per quanto riguarda il googledrive che non funziona più sul mio macbook (come già citato sopra) o devo aprire un nuovo thread?


Se clicco sull'icona di google drive, mi scompare la freccia e parte il disco colorato.


Anche se butto l'app di google drive e poi la reinstallo non cambia nulla. Sicuramente ci sono delle preferenze in giro che lo gestiscono, solo che non riesco a trovarle.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now