tighine

password disco

Recommended Posts

Non ricordo esattamente come ci sono arrivata, non so come tornare all'accesso standard.


 


Ho provato a cercare sul supporto apple, ma non mi pare di aver visto un riferimento esatto a tale situazione.


 


L'immagine allegata mostra quanto si presenta all'accensione: il sistema chiede una pw disco (che conosco, l'ho impostata io...), oppure l'accesso come "utente ospite" per il solo uso di safari.


 


Fornendo la pw disco, si arriva alla schermata di scelta dell'account con cui loggarsi.


 


Come si torna indietro?


 


Grazie a tutti, anticipatamente.


 


 


P.s.: ad una verifica con utility disco dice che lo stato SMART non é supportato dall'hd (cosa che invece prima avveniva regolarmente)


post-45508-0-85864000-1401621914_thumb.j

Share this post


Link to post
Share on other sites

Hai criptato il disco con FileVault.


 


Vai su Preferenze di Sistema, pannello Sicurezza e Privacy, linguetta FileVault e ritorna alle impostazioni di default.


 


(Si può postare su più forum la stessa richiesta di aiuto, ma si dovrebbe fare se nessuno ti risponde dopo 24 ore...)


 


---


Se hai impostato la criptazione, lo stato Smart è, ovviamente, non verificabile


Share this post


Link to post
Share on other sites

È sicuramente FileVault, come ti hanno risposto nell'altro forum (tre minuti dopo di noi).


 


Le tue obiezioni, che sia stato fatto dopo un accesso come utente root con altro sistema, non hanno riscontro in nessuna utilità.


Forse lo hai fatto come utente root, ma per una strada assolutamente normale.


 


Devi solo disattivare FileVault, tornando alle impostazioni iniziali.


Hai sbloccato il lucchetto?


 


Per esperienza ti dico che il login come utente root va fatto per esigenze straordinarie, in pratica non serve mai o è meglio usare Terminale.


Va usato solo per il tempo necessario, poi è bene uscire e tornare normale amministratore od utente.


Io, in genere, mi loggo come root solo quando devo hackerare il mio stesso sistema...


Share this post


Link to post
Share on other sites

ll'utente root fu usato solo in quell'occasione. Ora però filevault non si sblocca, né con l'utente root né con un utente amministratore. Risultano disabilitati.


Share this post


Link to post
Share on other sites

Filevault per disattivarsi sotto utente root chiede "riavvia e disabilita codifica", ma il pulsante non fa riavviare. (Se ravvio da menù mela, torna a presentarsi - ovviamente - la richiesta di Password disco. Se pure gliela imputo, tutto ricomincia daccapo, e siamo al punto di prima.)


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now