trent

Problema di connessione contemporanea tra due Mac

Recommended Posts

Salve, vorrei chiedere a qualcuno esperto di connessioni adsl wireless un consiglio su una cosa che mi sta facendo impazzire smile.png


In pratica, ha casa ho un Imac e Macbook come portatile. Innanzitutto non capisco perchè, l'Imac non si collega automaticamente al mio router wireless e alla relativa connessione adsl (pur avendola settata come automatica), ma devo essere io a selezionarla manualmente cliccando sull'icona in alto a destra (quella dove escono la lista dei segnali adsl trovati nelle vicinanze).


Ma poi, il problema più grosso. è dovuto al fatto che se mi collego all'adsl, contemporaneamente con l'Imac e il Macbook, uno dei due smette di connettersi (il più delle volte il portatile). O si blocca la connessione ad internet, oppure se clicco sulla mia connessione wireless, mi esce "errore di timout".


Come mai succede questa cosa? italiamac_mad.gifitaliamac_mad.gifitaliamac_confused.gifitaliamac_confused.gif


Grazie!!


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By bas
      Ciao a tutti, sto riscontrando un problema a cui non riesco a trovare una soluzione in rete.
      In pratica ho macbook, un mid 2009, che ha la tastiera con questo problema:
      se Premo il tasto "comando" di sinistra si aziona anche il tasto virgola, se premo il tasto comando di destra si aziona la freccia di destra, quindi mi risulta impossibile da usare per normali comandi come chiudi finestra, copia e incolla. Se premo invece il tasto virgola o freccia destra funziona normalmente.
      Ho fatto sia il reset della PRAM che della NVRAM e SMC.
      Ho provato ad avviarlo in linea di comando e il problema c'è pure nella Shell.
      Ho provato con altri utenti e il problema persiste.
      Il sistema, el capitan, l'ho installato ex novo ma niente.
      Ho smontato i tasti ma non c'è nulla di anomalo.
      Con tastiera esterna funziona correttamente.
      Ho provato il programma KyeMap ma niente, non cambia il risultato.
       
      Cosa può essere per voi? 
      A qualcuno è mai capitato un comportamento del genere?
      C'è qualche soluzione tramite linea di comando che posso applicare?
       
      grazie in anticipo per l'aiuto.
    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo

    • By Lotti92
      So che l'argomento è di quelli "spinosi" e che le risposte variano da utente ad utente. Dopo 3 mesi dall'acquisto del mio MacBook Pro volevo guardare un pò i valori della batteria e il suo stato di salute e ho scaricato sia Coconut Battery che Battery Health. Guardando i valori in entrambe le app ho notato che il valore "Current Max" della batteria è 6938mAh mentre il valore "Original Max" è 6559mAh. "Health battery" risulta al 106%, non è un pò strano?
      Vuol dire che è aumentata la capacità della mia batteria?mi devo "preoccupare"?
      Parlo da ignorante è per questo che pongo questa domanda...
      Grazie in anticipo a chi riuscirà a rispondermi!
    • By Lorenzo L.
      Salve, scrivo per chiedere un piccolo aiuto.  Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0.    Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo.   "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla.  Qualche idea? Qualche consiglio?   Grazie in anticipo!