DaveX

[RISOLTO]iMac 2013 i7 unità flash spegnimento lento

Recommended Posts

Salve volevo chiedere una info, rispetto al mio vecchio iMac 27 2011 con i7 ssd da 180 gb il mio nuovo iMac 27 2013 con i7 unità flash da 256 risulta molto lento in spegnimento ovvero prima era quasi istantaneo 1 secondo ora ci vogliono circa 10/15 secondi di schermo grigio con il puntatore del mouse poi si spegne, é un difetto, un problema di configurazione o normale ?

Grazie a tutti per le risposte, intanto vi auguro una buona giornata

Share this post


Link to post
Share on other sites

Non è un difetto, non è per niente normale


Hai dei processi difficoltosi da chiudere.


 


In genere è dovuto a:


 


- Molte periferiche o periferiche problematiche e discendenti, driver o estensioni


- Programmi maldisinstallati che lasciano residui attivi in alcune cartelle che il sistema fatica a risolvere


- Configurazioni sbagliate


- Altre cose varie


- Più cose dette sopra insieme


 


Apri Console (Applicazioni/Utility), cerca e apri nel menù laterale system.log.


appuntati l'ultima riga con l'ora precisa.


Riavvia.


 


Su Console cerca quell'ultima riga appuntata, scorri per qualche decina di righe sino a che trovi SHUTDOWN.


Copiale e riportale sul post, non come immagini o link, come testo.


Disabilita le emoticon e togli i riferimenti personali espliciti, se ce ne sono, prima di postare


Share this post


Link to post
Share on other sites

Il "difetto" lo ha fatto da subito quindi senza nulla di installato e nulla ancora configurato tranne account iTunes

 

Vabbe' il nulla di installato, ma non è che stava indicizzando un qualche disco collegato?

 

42 mhh.gif

Share this post


Link to post
Share on other sites
21/07/14 21:41:51,963 shutdown[1118]: reboot by _timezone: 

21/07/14 21:41:51,000 kernel[0]: Kext loading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kext unloading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kext autounloading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kernel requests now disabled.

21/07/14 21:41:51,964 shutdown[1118]: SHUTDOWN_TIME: 1405971711 963555

21/07/14 21:42:03,000 bootlog[0]: BOOT_TIME 1405971723 0

va bene questo?

Share this post


Link to post
Share on other sites

Vabbe' il nulla di installato, ma non è che stava indicizzando un qualche disco collegato?

 

42 mhh.gif

nessun disco collegato a parte ovviamente il suo interno 

Share this post


Link to post
Share on other sites
21/07/14 21:40:54,049 loginwindow[367]: Preferred Localizations total: 1 contents (

    Italian

)

21/07/14 21:41:41,736 com.apple.launchd.peruser.501[443]: (com.apple.PackageKit.InstallStatus) Throttling respawn: Will start in 7 seconds

21/07/14 21:41:41,830 com.apple.launchd[1]: (com.apple.WebKit.WebContent.D1A276D2-8325-4C32-828C-F7E950B130A1[1079]) Could not terminate job: 3: No such process

21/07/14 21:41:41,830 com.apple.launchd[1]: (com.apple.WebKit.WebContent.D1A276D2-8325-4C32-828C-F7E950B130A1[1079]) Using fallback option to terminate job...

21/07/14 21:41:41,833 com.apple.launchd[1]: (com.apple.WebKit.Networking.A8B936EE-81E7-4324-9114-562DA1C6E915[1078]) Exited with code: 1

21/07/14 21:41:41,846 com.apple.launchd.peruser.501[443]: (com.apple.EscrowSecurityAlert[1097]) Exited: Killed: 9

21/07/14 21:41:41,846 com.apple.launchd.peruser.501[443]: (com.apple.AirPlayUIAgent[1025]) Exited: Killed: 9

21/07/14 21:41:41,847 com.apple.launchd[1]: (com.apple.ShareKitHelper[741]) Exited: Killed: 9

21/07/14 21:41:41,849 com.apple.launchd[1]: (com.apple.internetaccounts[648]) Exited: Killed: 9

21/07/14 21:41:41,854 WindowServer[393]: CGXGetConnectionProperty: Invalid connection 47875

21/07/14 21:41:41,854 WindowServer[393]: CGXGetConnectionProperty: Invalid connection 47875

21/07/14 21:41:41,855 WindowServer[393]: CGXGetConnectionProperty: Invalid connection 47875

21/07/14 21:41:41,855 WindowServer[393]: CGXGetConnectionProperty: Invalid connection 47875

21/07/14 21:41:41,855 WindowServer[393]: CGXGetConnectionProperty: Invalid connection 47875

21/07/14 21:41:41,855 com.apple.launchd.peruser.501[443]: ([0x0-0x18018].com.apple.AppleSpell[1073]) Exited: Killed: 9

21/07/14 21:41:41,858 com.apple.launchd.peruser.501[443]: (com.apple.gamed[583]) Exited: Killed: 9

21/07/14 21:41:51,882 loginwindow[367]: ERROR | -[ApplicationManager quitPrivateProcesses] | Private process did not quit

21/07/14 21:41:51,926 sessionlogoutd[1117]: sessionlogoutd Launched

21/07/14 21:41:51,932 sessionlogoutd[1117]: DEAD_PROCESS: 367 console

21/07/14 21:41:51,934 loginwindow[367]: ERROR | -[Application hardKill:] | Application hardKill returned -600

21/07/14 21:41:51,936 mds[363]: (Error) LSOF: File '/Volumes/DATi' (fd=14) left open on device 754974723

21/07/14 21:41:51,963 com.apple.kextd[12]: Error reconsidering volume /Volumes/DATi.

21/07/14 21:41:51,963 shutdown[1118]: reboot by _timezone: 

21/07/14 21:41:51,000 kernel[0]: Kext loading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kext unloading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kext autounloading now disabled.

21/07/14 21:41:51,000 kernel[0]: Kernel requests now disabled.

21/07/14 21:41:51,964 shutdown[1118]: SHUTDOWN_TIME: 1405971711 963555

21/07/14 21:42:03,000 bootlog[0]: BOOT_TIME 1405971723 0

Share this post


Link to post
Share on other sites

A mio parere hai indicizzato un disco esterno che adesso non è collegato.


Il sistema lo considera e perde tempo a capire che è scollegato.


 


Non vanno indicizzati i dischi esterni, a meno che non siano sempre usati e collegati.


 


Prova a collegare un disco esterno che supponi di aver indicizzato, probabilmente sparirà il problema.


Magari quello che si chiama DATi.


Ma forse è meglio che lo metti nella finestra Privacy di Time Macine e ripeti l'indicizzazione


Share this post


Link to post
Share on other sites

Comunque è quello che ti fa perdere quel tempo, 10 secondi per l'esattezza.


 


C'è un errore, un processo attivo che non risponde al kill creando opposizione, non può disconnettersi correttamente ed è costretto ad una manovra forzata


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now