HAUREX

MacPro Usato

Recommended Posts

Ciao ciao, sono alla ricerca di un MacPro Usato perche devo installarci SnowLeopard ma non so proprio da dove iniziare visto che ho avuto solo IMac. Guardando sul sito della Apple il MacPro che dovrebbe fare al caso mio è quello del 2008 o del 2009 con processore da 2.66. Ho visto che su Ebay ce ne sono molti ma come posso fidarmi? Grazie in anticipo.


Share this post


Link to post
Share on other sites

Potresti prenderne anche uno del 2010, tipo il mio. C'era su Snow Leopard e adesso ci viaggiano Maveriks e la Beta di Yosemite...


 


Quanto al "come fare a fidarti", non saprei come consigliarti. Su Ebay non ho mai fatto molto acquisti.


Share this post


Link to post
Share on other sites

 Ho visto che su Ebay ce ne sono molti ma come posso fidarmi? 

 

Devi basarti sull'affidabilità del venditore e i feedback acquisiti, nonché fare riferimento alle regole e consigli di ebay stessa per fare uso delle procedure più sicure.

 

Su ebay ho acquistato 2 MacPro, uno in Europa e l'altro negli USA, e mi sono trovato bene in entrambi i casi.

 

Certo qualche rischio si corre (non necessariamente solo con chi te lo vende) però talvolta si fanno buoni affari.

Share this post


Link to post
Share on other sites

CIao ragazzi, grazie per le risposte.


Per Roberto Battistella devo necessariamente guardare l'anno di produzione per sapere se posso installare Snow Leopard o devo tener conto di qualcosa d'altro?


Per ExGuru i 2 MacPro che hai acquistato erano da un negozio o da un privato?


Share this post


Link to post
Share on other sites

CIao ragazzi, grazie per le risposte.

Per Roberto Battistella devo necessariamente guardare l'anno di produzione per sapere se posso installare Snow Leopard o devo tener conto di qualcosa d'altro?

 

Sui MacPro antecedenti l'uscita di Lion puoi installare SnowLeopard. Lion è stato presentato il 20 ottobre del 2010 per cui su tutti i MacPro, esclusi quelli presentati nell'estate 2012 e quelli risalenti al Paleozoico, si può installare Snow Leopard.

Più nello specifico i requisiti minimi li trovi qui o qui sotto (copiato e icollato da Wikipedia):

 

"Requisiti di sistema

Apple ha rilasciato i seguenti requisiti di sistema di base per Snow Leopard, sebbene, per alcune specifiche applicazioni come il supporto all'accelerazione hardware H.264 in QuickTime e OpenCL, siano richieste GPU con architettura a shader unificati (NVIDIA Geforce 8600M GT, GeForce 8800 GT, GeForce 8800 GTS, Geforce 9400M, GeForce 9600M GT, GeForce GT 120, GeForce GT 130. ATI Radeon 4850, Radeon 4870):[4]

  • Computer Mac con processore Intel (Processori IA32 come il "Core Solo" e il "Core Duo" saranno limitati a 32-bit; i processori successivi con architettura x86-64 saranno capaci di operare in modalità 64-bit)

1 GB di RAM

5 GB di spazio libero su disco

Drive DVD per l'installazione (non deve essere obbligatoriamente parte del computer, es. MacBook Air)

Snow Leopard non supporta i Mac basati su architettura PowerPC (per esempio Power Macintosh, PowerBook, iBook, iMac (G3, G4 e G5), eMac e Mac mini precedenti al 2006).

Share this post


Link to post
Share on other sites

Sui MacPro antecedenti l'uscita di Lion puoi installare SnowLeopard. Lion è stato presentato il 20 ottobre del 2010 per cui su tutti i MacPro, esclusi quelli presentati nell'estate 2012 e quelli risalenti al Paleozoico, si può installare Snow Leopard.

Più nello specifico i requisiti minimi li trovi qui o qui sotto (copiato e icollato da Wikipedia):

 

"Requisiti di sistema

Apple ha rilasciato i seguenti requisiti di sistema di base per Snow Leopard, sebbene, per alcune specifiche applicazioni come il supporto all'accelerazione hardware H.264 in QuickTime e OpenCL, siano richieste GPU con architettura a shader unificati (NVIDIA Geforce 8600M GT, GeForce 8800 GT, GeForce 8800 GTS, Geforce 9400M, GeForce 9600M GT, GeForce GT 120, GeForce GT 130. ATI Radeon 4850, Radeon 4870):[4]

  • Computer Mac con processore Intel (Processori IA32 come il "Core Solo" e il "Core Duo" saranno limitati a 32-bit; i processori successivi con architettura x86-64 saranno capaci di operare in modalità 64-bit)

1 GB di RAM

5 GB di spazio libero su disco

Drive DVD per l'installazione (non deve essere obbligatoriamente parte del computer, es. MacBook Air)

Snow Leopard non supporta i Mac basati su architettura PowerPC (per esempio Power Macintosh, PowerBook, iBook, iMac (G3, G4 e G5), eMac e Mac mini precedenti al 2006).

Grazie.

Share this post


Link to post
Share on other sites

mi associo al topic,mi interessa acquistare un MAC-PRO con poca spesa su ebay,magari del 2006 con 400e vedi link.


 


http://www.ebay.it/itm/APPLE-MAC-PRO-1-1-2-66GHZ-Quad-16GB-320GB-256MB-LION-10-7-2006-/121415735694?pt=UK_Computing_Apple_Desktops_CV&hash=item1c44f1198e&_uhb=1


 


ma mi chiedo se poi posso installarci mavericks con fcpx 10.1.3 e sopratutto portandolo a max 32gb RAM e in seguito sostituire scheda e hard disk potrei avere una macchina affidabile e sopratutto potente per lavorare in HD editng viedeo senza rallentamenti o problemi??  non sono un pro ma un videomaker evoluto,senza pretese,non lavoro per la RAI,adesso ho un imac 24" 8 gb del 2009 ma in full hd con fcpx arranca parecchio,non riesce a a lavorare bene.


grazie.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now