Jena@

Imac e HD usb collegati.

Recommended Posts

Salve,spero sia la sezione giusta per il mio problema.


 


Ho un Imac 24" del 2009,avendo collegato un HD esterno da 1 TB tramite cavo firewire 800,l'HD alimentato per conto suo e sotto interrutore,quando lo accendo funziona bene se poi lo espello,spengo l'interruttore di alimentazione,e poi riaccendo l'interruttore il disco mi riappare sulla scrivania e fin qui siamo a posto.


 


Il problema subentra con un altro HD esterno collegato tramite USB2 e sempre alimentato per conto suo e sempre con un interruttore solo per lui,io accendo l'interruttore e mi appare il disco sulla scrivania e siamo bene,ma se espello l'HD,spengo l'interruttore il disco scompare giustamente,quando riaccendo l'interruttore il disco non appare piu!!!!!!!!!!!!!!!!!!


 


Invece il disco collegato tramite firewire 800 appare normalmente,perche???  


 


L'unico modo per rivedere l'HD USB2 e staccare il cavo USB e riattaccarlo ed ecco che lo vedo!!!


 


Come MAI?? voglio dire se io per esempio espello l'HD usb2 e magari fra un 1 ora mi serve aprirlo devo ogni volta staccare il cavo USB e ricollegarlo??????


 


Che palle,possibile che non ci sia altro modo??


 


grazie a chi mi aiuta.


Share this post


Link to post
Share on other sites

Utility Disco lo deve vedere.


Sarà in grigio, ma nella barra strumenti c'è un apposito bottone azzurro con scritto Attiva (accanto a quello Espelli) che serve per non dover staccare e riattaccare il cavo USB. In genere serve qualche secondo per rivedere il disco sulla scrivania.


 


42 6.gif


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now