alepd70

Mac pro 2013

Recommended Posts

Ciao a tutti,


 


qualche mese fa ho acquistato il nuovo mac pro. Purtroppo però dopo qualche mese ho iniziato ad avere problemi, in quanto usando il doppio monitor, non riuscivo piu' a far partire la macchina, che andava in loop.


Portata in assistenza mi hanno detto che non ha nulla. Ora sto cambiando monitor per capire se è quello che può creare problemi. Nessuno di voi ha problemi simili?


(Allego immagini)


 


Inoltre su Itunes vedo il testo dei titoli delle canzoni a metà come fosse fatto un scroll solo per metà.


Allego imamgini


Share this post


Link to post
Share on other sites

La gestione delle 2 schede video dei Mac Pro è tutt'altro che qualcosa cui Apple abbia dedicato l'attenzione dovuta. In OS X mancano totalmente le tracce di CrossFire di AMD, come invece ci si sarebbe dovuto aspettare, mentre l'unico programma per cui è realmente progettato il Mac Pro, cioè FCPX, realizza una gestione delle schede del tutto particolare e sui generis (ottime pagine di AnandTeck). Per qualsiasi altra applicazione in sostanza una delle 2 schede è quasi superflua. Se addirittura hai problemi più grossi io m'incacchierei parecchio con Apple, ma al momento non ci è dato capire che tipo di malfunzionamento sia. Se ti rivolgerai ancora all'assistenza vedi di registrare con QuickTime queste anomalie in modo che non possano cavarsela semplicemente facendo girare un test standard. Sempre più spesso capita che si verifichino problemi di cui Apple stessa sembra ignorare l'esistenza, quindi tali da non essere rilevati dai test che ha messo a punto finora.


 


Comunque fai una reimpostazione del controller di gestione del sistema (SMC) che male non fa di sicuro, mentre forse rimette in ordine qualche corruzione sopraggiunta.


 


42 6.gif


Share this post


Link to post
Share on other sites

La gestione delle 2 schede video dei Mac Pro è tutt'altro che qualcosa cui Apple abbia dedicato l'attenzione dovuta. In OS X mancano totalmente le tracce di CrossFire di AMD, come invece ci si sarebbe dovuto aspettare, mentre l'unico programma per cui è realmente progettato il Mac Pro, cioè FCPX, realizza una gestione delle schede del tutto particolare e sui generis (ottime pagine di AnandTeck). Per qualsiasi altra applicazione in sostanza una delle 2 schede è quasi superflua. Se addirittura hai problemi più grossi io m'incacchierei parecchio con Apple, ma al momento non ci è dato capire che tipo di malfunzionamento sia. Se ti rivolgerai ancora all'assistenza vedi di registrare con QuickTime queste anomalie in modo che non possano cavarsela semplicemente facendo girare un test standard. Sempre più spesso capita che si verifichino problemi di cui Apple stessa sembra ignorare l'esistenza, quindi tali da non essere rilevati dai test che ha messo a punto finora.

 

Comunque fai una reimpostazione del controller di gestione del sistema (SMC) che male non fa di sicuro, mentre forse rimette in ordine qualche corruzione sopraggiunta.

 

42 6.gif

Grazie per la spiegazione moto dettagliata. Ho registrato e fatto foto dei malfunzionamento, che comunque sono da imputare sicuramente all'hardware. A metà settembre lo manderò nuovamente in assistenza per dei test piu' approfonditi e nel caso mi restituiscano la macchina dicendomi come l'altra volta che non ha nulla e invece continua ad avere problemi me la farò sostituire!

 

Allego immagine del malfunzionamento e di Itunes cjhe come dicevo si vedono i testi tagliati. Avete mai visto nulla di simile? Inoltre non si sente nemmeno piu' il suono quando sia avvia il mac

post-49876-0-33906200-1409124705_thumb.j

post-49876-0-95020700-1409124790_thumb.j

Share this post


Link to post
Share on other sites

Ho scordato di sottolineare che i problemi potrebbero derivare dall'accoppiamento di Mac Pro e monitor. Tu ne hai 2 diversi e quindi il problema potrebbe pure venire amplificato da questa configurazione. In questo caso l'assistenza potrebbe semplicemente non rilevare i sintomi a meno che tu non gli porti anche i monitor oltre al Mac Pro.


 


Rinnovo il consiglio a registrare un filmato con Quick Time Player (⌃⌘N: Nuova registrazione schermo). Il programma consente anche di registrare l'audio dai Mac che hanno il microfono integrato, sul tuo non so come potresti fare.


 


P.S. ai tempi che furono ho avuto più d'un furgone WV col doppio vetro ed uno l'avevo proprio dipinto di blu metallizzato (bugnato per l'esattezza) e bianco. Piacevole trovare un cultore di quell'estetica. Che cosa rappresentano esattamente quei 2 modellini?


 


42 6.gif


Share this post


Link to post
Share on other sites

Ho scordato di sottolineare che i problemi potrebbero derivare dall'accoppiamento di Mac Pro e monitor. Tu ne hai 2 diversi e quindi il problema potrebbe pure venire amplificato da questa configurazione. In questo caso l'assistenza potrebbe semplicemente non rilevare i sintomi a meno che tu non gli porti anche i monitor oltre al Mac Pro.

 

Rinnovo il consiglio a registrare un filmato con Quick Time Player (⌃⌘N: Nuova registrazione schermo). Il programma consente anche di registrare l'audio dai Mac che hanno il microfono integrato, sul tuo non so come potresti fare.

 

P.S. ai tempi che furono ho avuto più d'un furgone WV col doppio vetro ed uno l'avevo proprio dipinto di blu metallizzato (bugnato per l'esattezza) e bianco. Piacevole trovare un cultore di quell'estetica. Che cosa rappresentano esattamente quei 2 modellini?

 

42 6.gif

Allora i monitor non penso possano essere visto che l'ho addirittura cambiato perchè pensavo potesse essere quello ad interferire e invece appena connesso mi ha dato lo stesso identico problema. Comunque come ti dicevo a metà settembre faranno controlli approfonditi sperando che trovino qual è il problema. Dell'immagine di Itunes che mi taglia i testi mi dici nulla? Avevi mai visto nulla di simile?

 Ps quello di sinistra è un portafoto mentre quello a destra un gadget VW, è una chiavetta USB. Ne ho anche una del maggiolone rosso. La cosa simpatica è che quando le connetti si accendono i fari :)

Share this post


Link to post
Share on other sites

Ciao a tutti,

 

qualche mese fa ho acquistato il nuovo mac pro. Purtroppo però dopo qualche mese ho iniziato ad avere problemi, in quanto usando il doppio monitor, non riuscivo piu' a far partire la macchina, che andava in loop.

Portata in assistenza mi hanno detto che non ha nulla. Ora sto cambiando monitor per capire se è quello che può creare problemi. Nessuno di voi ha problemi simili?

(Allego immagini)

 

Inoltre su Itunes vedo il testo dei titoli delle canzoni a metà come fosse fatto un scroll solo per metà.

Allego imamgini

Buonasera per caso ho visto questo post volevo dire che anche io ho lo stesso problema con il mac pro 2013 quando provo ad usare due monitor. sono andato all'assistenza e mi hanno detto che non ci sono problemi tutto funziona bene. Ho provato a sostituire i cavi e a volte sembrava funzionasse poi si bloccava alla partenza

Share this post


Link to post
Share on other sites

Buonasera per caso ho visto questo post volevo dire che anche io ho lo stesso problema con il mac pro 2013 quando provo ad usare due monitor. sono andato all'assistenza e mi hanno detto che non ci sono problemi tutto funziona bene. Ho provato a sostituire i cavi e a volte sembrava funzionasse poi si bloccava alla partenza

 

Tu sai che le 6 porte Thunderbolt sono connesse a coppie su solo 3 controller? 

Questo significa che 2 monitor sarà bene collegarli alle porte 1 e 2 oppure 3 e 4, ma mai a 2 porte che facciano capo al medesimo flusso do dati.

Se utilizzi la porta HDMI non collegare affatto un altro monitor sulle porte 5 e 6.

 

tbportmapping.png

 

Naturalmente anche i dischi ed altre periferiche andranno distribuiti tenendo conto che la banda di 7,8 GB/s è divisa in 3 flussi di 2.5 GB/s (i canonici 20Gbit/sec)

 

MPsystemarch_north.png

 

Il Mac Pro purtroppo è pensato per CPU che hanno solo 40 linee PCIe e ben 32 sono dedicate alle 2 GPU.

 

42 6.gif

Share this post


Link to post
Share on other sites

Grazie della pronta risposta. Ero a conoscenza dei tre controller (cfr sito apple) e collegavo un monitor alla HDMI bus 0 poi l'altro monitor al bus 2 (port 2 o 4) o al bus 1 (port 1 o 3). In questa maniera funzionava al 90 % perché alcune volte si riproponeva lo stesso blocco all'accensione non risolvendo al 100%. Non sono riuscito a capire perché.


 


Inoltre gli hd superiori a due tera li vede come due volumi ad esempio tre tera li divide rispettivamente in 2,2 tera e 0,8 ti sarei grato se potessi aiutarmi anche in questo altro problema


grazie ancora 42


Pino


Share this post


Link to post
Share on other sites

Inoltre gli hd superiori a due tera li vede come due volumi ad esempio tre tera li divide rispettivamente in 2,2 tera e 0,8 ti sarei grato se potessi aiutarmi anche in questo altro problema

 

Se precisi marca e modello dei monitor magari se ne capisce di più.

 

In linea di massima non ho mai trovato limitazioni in Utility Disco a gestire dischi anche di parecchi TB inizializzati con Tabella partizioni GUID e formato Mac OS esteso (Journalted).

 

Per quel che ne so il limite dei 2.2 TB ha qualcosa a che vedere con Windows e relativi formati ed inizializzazioni.

Leggi qui se trovi qualche indicazione che si adatti al tuo caso:

Ancora problemi con iMac 27", Fusion Drive da 3TB e Bootcamp

 

42 6.gif

Share this post


Link to post
Share on other sites

ho un samsung syncmaster 245b e un sony SDM-X72


 


per quanto riguarda l'hd da tre tera oggi ho provato a usare un altro docking un MANHATTAN usb2 E-SATA TO DUAL SATA HDD e mi vede un solo volume di TOTALE tre tera ho formattato e ora ci sono i tre tera.


con il vecchio docking (un iTek usb 3.0 s-ata hd drive) ritorna a vedere i due volumi


lo stesso hd formattato a tre tera l'ho provato con l'altro manhattan MH USB2.0 TO SATA QUICK DOCK mi vede un volume solo di 0,800 tera


ho fatto verifica disco ed è ok.


l'unica differenza è che il vecchio manhattan è e-sata e non s-ata come il precedente itek e il manhattan usb2 che vede invece solo 0,800 tera

Share this post


Link to post
Share on other sites

Sarai soddisfattissimo dei tuoi monitor, ma sono decisamente 2 oggetti che poco hanno a che fare con un computer professionale di ultima generazione. Tenderei ad escludere problemi del Mac Pro ed a privilegiare l'ipotesi che ci sia qualche "vecchiezza" di uno dei 2 alla base dei malfunzionamenti. Se poi per caso tu non utilizzassi esclusivamente le porte DVI-D e cavi adeguati comincerei ad indagare da quelli.


 


In riferimento agli alloggiamenti degli HD la cosa sembra un po' strana. Che un recente USB 3 non funzioni ed un più arretrato USB 2 si ha un po' del paradossale. Però nello specifico quella docking station volendo fare un po' troppo forse finisce per non saperlo far bene. Analogo ragionamento si può fare in relazione ai Manhattan.


In sostanza non credo proprio che i dischi siano imputabili di alcunché, mentre per quanto riguarda i cavi e la loro adeguatezza potrebbe essere necessaria una verifica usandone altri.


 


Comunque Mac Pro ed USB non vanno affatto d'accordo. In sostanza questo modello di Mac mette a disposizione un'unica porta USB 3 dotata di un hub a 4 porte. Il flusso è infatti in totale solo di 500 MB/s. Non che teoricamente sia insufficiente per 2 soli HD, ma non è sensato impostare il sistema su periferiche via USB 3 dato che quel flusso striminzito poi è comunque affiancato a quello delle porte Ethernet e del Wi-Fi e quindi, soprattutto, tutti quanti vengono posti in subordine a quello dell'SSD d'avvio condividendo l'unico flusso di 2 GB/s destinato al PCH.


Si torna alla relativa limitatezza delle 40 linee PCIe degli Xeon prescelti.


MPsystemarch_south.png


In sostanza "tocca" adeguarsi alla line progettuale ed usare Thunderbolt.


 


42 6.gif


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now