VeryVictoria88

Da Leopard a SnowLeopard

Recommended Posts

Buongiorno a tutti! Scrivo perchè ho un problema nel passaggio da Leopard a SnowLeopard.


Alla possibile domanda di qualcuno sul perchè non ho fatto il passaggio prima è semplicemente che usandolo solo per studio e funzionando tutto bene non me ne sono mai posta il problema.


 


Io possiedo un Mac Mini che in origine era un Tiger, poi sono passata a Leopard.


In casa possiedo già il disco di installazione per lo SnowLeopard, del Mac Mini di mio padre che appartiene a un modello più recente del mio. Il mio problema consiste che inserendo il cd di installazione mi dice che non può essere installato sul mio Mac. Ho controllato i requisiti per l'installazione e dovrei averli tutti.


 


 


Nome modello: Mac mini


  Identificatore modello: Macmini2,1


  Nome processore: Intel Core 2 Duo


  Velocità processore: 2 GHz


  Cache L2: 4 MB


  Memoria: 1 GB


 


Ma poi mi è sorto un altro dubbio: sul cd dice che è uno SnowLeopard 10.6.2 e io ho attualmente un Leopard 10.5.8. Potrebbe essere questo il reale problema? E se si dovrei comprare un 10.6? E in quel caso avrei i requisiti?


 


Sono molte domande lo so, ma spero possiate aiutarmi.  ;)


 


 


 


 


 


Share this post


Link to post
Share on other sites

Il motivo è che il disco del Mac mini di tuo padre è un disco OEM e quindi verifica il tipo e modello di macchina su cui sta per essere installato.


Tu devi cercare un aggiornamento a Snow Leopard "retail" come questo su AppleStore: http://store.apple.com/it/product/MC573T/A/mac-os-x-106-snow-leopard?find=snow+leopard


 


Inoltre, se possibile, cercherei di aumentare la memoria ram, in quanto 1 GB è un po' poca...


Qui un esempio di upgrade: http://eu.crucial.com/eur/en/compatible-memory-for/Apple/mac-mini-%28intel-core-2-duo---2*0ghz%29-mid-2007-ddr2

Share this post


Link to post
Share on other sites

Il motivo è che il disco del Mac mini di tuo padre è un disco OEM e quindi verifica il tipo e modello di macchina su cui sta per essere installato.

Tu devi cercare un aggiornamento a Snow Leopard "retail" come questo su AppleStore: http://store.apple.com/it/product/MC573T/A/mac-os-x-106-snow-leopard?find=snow+leopard

 

Inoltre, se possibile, cercherei di aumentare la memoria ram, in quanto 1 GB è un po' poca...

Qui un esempio di upgrade: http://eu.crucial.com/eur/en/compatible-memory-for/Apple/mac-mini-(intel-core-2-duo---2*0ghz)-mid-2007-ddr2

A ecco! Noi pensavamo che avevo un MacMini troppo vecchio e quindi in generale non potesse essere più aggiornato!

Provvederò allora a sostituire il prima possibile la RAM con una di maggiore capacità.

Grazie mille. Sei stato gentilissimo.

Share this post


Link to post
Share on other sites

Il tuo mini supporta fino a Lion (10.7.), sempre se aumenti la ram, puoi portarla a 4GB. 


Mac mini "Core 2 Duo" 2.0 Specs (Mid-2007, MB139LL/A, Macmini2,1, A1176, 2108) @ EveryMac.com


 


Su un mini come il tuo ho messo un 2 moduli da 2 GB PC2 5300 (667Mhz) DDR2 so dimm 200 pin


2GB DDR2 PC2-5300 Unbuffered NON-ECC 1.8V 256Meg x 64 | Crucial English Euro Store


2GB DDR2 PC2-5300 Unbuffered NON-ECC 1.8V 256Meg x 64 | Crucial IT Store


 


ma nell'ultimo anno su crucial sono aumentati i prezzi (in modo immotivato), cerca anche la stessa ram su altri siti es Amazon, a volte si risparmia un po'.


 


Crucial 4GB Kit (2GBx2) DDR2 667MHz (PC2-5300) CL5 SODIMM 200-Pin Notebook Memory Modules CT2KIT25664AC667 at Amazon.com


Amazon.it: 2gb 667mhz sodimm apple pc2-5300: Informatica

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now