Problema Configurazione Apple Tv (Wifi Fastweb)


Recommended Posts

Salve a tutti,
mi è stata regalata qualche giorno fa una apple tv di terza generazione ma non riesco a configurarla né tramite wifi né tramite cavo. L'apple tv sembra essere connessa alla wifi con tanto si segnale massimo ma al momento di collegarsi per impostare data e ora rimane in stand by. Non si collega neanche ad itunes. Ho provato a ripristinare,ad aggiornare, a riavviare, ad attivare su tutti i dispositivi la condivisione in famiglia (ho ipad, iphone 5s e un macbook bianco del 2009) ma niente. In casa ho la rete fastweb con modem technicolor TG788vn v2. Qualcuno di voi può aiutarmi? sto impazzendo!  :angry:  :(

Link to post
Share on other sites
  • 4 weeks later...

stesso identico problema..il router è un altro modello ma stessa problematica..credo dipenda dal fatto che l'aggiornamento della data e dell'ora del router non si aggiorna..mi avevano consigliato in un distributore ufficiale Apple di mettere fra il router e tutti i devices un access point ma ho provato e non funziona ancora...chi ci aiuterà??!?!?!?!?!?!?!? 


Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Buongiorno, mi sono appena iscritto e trovato questo post in merito a AppleTV e problematiche di avvio (impostazione data e ora, acceso iTunes, ecc). Posso solo dirvi che ho avuto il medesimo problema nato inizialmente dall'impossibilità di accedere a YouTube da ATV. Nel tentativo di risolvere questo problema ho eseguito un ripristino di ATV e non riuscivo più ad impostare data e ora; a quanto pare esisterebbe o si è creata una qualche incompatibilità con accesso internet Fastweb (che anch'io uso) almeno in fase di avvio di una nuova ATV. Al primo avvio dopo acquisto di ATV tutto aveva funzionato regolarmente.


Io ho risolto la problematica nel seguente modo.


Ho connesso AppleTV a internet tramite un altro network Wi-Fi generato da un router wi-fi GSM (la cosa potrebbe essere fatta anche con uno smartphone che consenta di condividere l'accesso a internet  o da una rete Wi-Fi libera, se disponibile): in questo modo la configurazione di ATV è stata immediata e anche il conseguente accesso a YouTube.

Successivamente ho ricollegato la AppleTV a internet tramite la mia rete primaria Fastweb generata da un router Netgear DGN2200M e tutto continua a funzionare perfettamente, incluso YouTube.

Spero possa essere utile e risolutivo. 
Link to post
Share on other sites
  • 3 months later...
  • 1 month later...

Ciao Roberto

Grazie del suggerimento, dopo essere impazzito per due giorni Passati anche a maledire Fastweb ! Finalmente grazie a te riesco ad usare la mia Apple TV.

È' stato sufficiente andare in ufficio dove abbiamo Vodafone collegare la Apple TV via cavo alla rete internet accenderla stop tutto fatto. Si sono aggiornati data e ora finalmente. Tornato a casa collegata via wi fi la Apple TV funziona. Grazie Ancora

Link to post
Share on other sites
  • 2 months later...

Ciao Roberto

Grazie del suggerimento, dopo essere impazzito per due giorni Passati anche a maledire Fastweb ! Finalmente grazie a te riesco ad usare la mia Apple TV.

È' stato sufficiente andare in ufficio dove abbiamo Vodafone collegare la Apple TV via cavo alla rete internet accenderla stop tutto fatto. Si sono aggiornati data e ora finalmente. Tornato a casa collegata via wi fi la Apple TV funziona. Grazie Ancora

 

 

Concordo. Una volta configurato l'Apple TV funziona anche con Fastweb. 

 

Andrea

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By andreafarioli
      Ciao a tutti gli utenti di Macitynet.

       

      Ho un problema di configurazione della mia Apple TV (3° generazione) che ho comprato quest'oggi. Il dispositivo si connette perfettamente alla mia rete Fastweb tramite Wi-fi o Ethernet, ma non si configura, ovvero rimane in stand-by durante l'impostazione data-ora. Cosa posso fare? 

       

      Andrea

       

    • By Matteo Ferri
      Ciao a tutti,

       

      dopo l'aggiornamento a Yosemite mi si presenta questo problema: con la rete di casa (Fastweb) Safari ed Apple store funzionano senza problemi. Con quella del lavoro (Infostrada), invece, né Safari né Apple store funzionano (dicono che non è possibile connettersi), mentre Chrome e Firefox sì. Da cosa può dipendere?

      Grazie mille!

    • By orso80
      Chiedo cortesemente aiuto a chi si trova o si è trovato in passato nelle mie condizioni che vado subito ad elencare: stipulato contratto di sola adsl con Fastweb (Joy) in tecnologia Wholesale (non sono raggiunto dalla fibra per intenderci visto che l'abitazione si trova in una frazione alla periferia ) senza il loro modem (ne avevo già uno io, un Netgear DG834 v5 non wi-fi); effettuato allaccio e tutto ok, linea ottima e valori di down e upload magnifici; navigazione fluida e senza il minimo intoppo non foss'altro per il fatto che al momento di provare una videochiamata con FaceTime con un mio amico con un altro gestore adsl (nella fattispecie Telecom) lui mi vede e sente divinamente io invece non riesco a vederlo affatto e l'audio è del tutto frammentato e incomprensibile (anche se lo speedtest è favoloso 15Mb in down e 1,1Mb in upload).

      E' seguita ulteriore prova con FaceTime e videochiamata con Skype con mio fratello (anche lui sotto rete Fastweb) con identico risultato.

      Se invece provo a fare una FaceTime tra due dispositivi collegati entrambi alla mia rete va tutto bene e si vede e sente perfettamente!

      Temendo un problema di IP privato e suggerito anche dall'operatore Fastweb mi hanno dato oggi un IP pubblico ma il risultato non è cambiato e continuo ad avere gli stessi problemi.

      Ho provato ad aprire diverse porte per FaceTime (quelle raccomandate da Apple sul sito) sul Netgear ma non hanno sortito nessun effetto!

      Per completezza dal Netgear esco in wi-fi con una time capsule (4°generazione)...non so proprio come poter rimediare!!! e mi scoccia assai avere un'ottima adsl e privarmi delle videochiamate!!!!!

      Se qualcuno esperto e competente può gentilmente darmi una mano ne sarei molto grato!!

      Grazie.

      Simone.

       

    • By andqua
      Ciao a tutti, sono un utente nuovo di zecca per cui piacere a tutti e grazie per le risposte tecniche che mettete a disposizione!

       

      Vi espongo il mio problema. Premetto che sono un utente Apple dal 2009 ma non ho mai avuto a che fare con configurazioni reti, wifi, etc. Vi chiedo scusa in anticipo dunque per la mia non perfetta preparazione in materia..

       

      Ho preso da un amico una time capsule di 4 generazione da abbinare al Mac Book pro (OSX 10.9). Condivido con un mio partente una connessione wifi con fastweb, il cui modem si trova fisicamente nell'appartamento del mio parente (ci divide una parete, il segnale è perfetto).

       

      Cosa vorrei fare (ma non riesco)?

       

      Con la Time Capsule, la mia intenzione era di amplificare il segnale del wifi e di permettere al mio mac di effettuare i backup in autonomia. La condizione di partenza, però, è non collegare la Time Capsule al modem con cavo Ethernet.

       

      Ho già effettuato un primo collegamento con cavo Ethernet (per il primo backup) e ovviamente con il cavo connesso tutto funziona alla perfezione. Diversa la situazione quando porto nella mia stanza mac e time capsule. Inizialmente cominciano a comunicare con il wifi (ho scelto come opzione nella time capsule "estendi rete esistente"), ma a un certo punto la magia si interrompe e si blocca tutto...

       

      L'assistenza tecnica della Apple mi dice che la configurazione si può fare, ma loro non danno assistenza su apparecchi non apple (leggi comprati un AirPort e ne riparliamo). Insomma, dovrei intervenire nelle configurazioni del modem Fastweb (mi suggerisce il tecnico Apple modificando la frequenza radio del trasmettitore?!?!) ma non so davvero da dove cominciare ...

       

       

      Qualcuno di voi ha già patito queste pene?!

       

      Grazie in anticipo...

       

      Andrea

    • By aavnet
      Apple TV bloccato durante l'upgrade a 6.0....
      Ho provato il ripristino via Usb (dopo aver dovuto comprare il cavo con micro usb a 8€) ma nulla da fare il download si blocca... Speriamo risolvano presto!
      A qualcuno è' capitato ed ha risolto?