1. Nicola Vicino

    Nicola Vicino

  • Similar Content

    • By andreafarioli
      Ciao a tutti gli utenti di Macitynet.

       

      Ho un problema di configurazione della mia Apple TV (3° generazione) che ho comprato quest'oggi. Il dispositivo si connette perfettamente alla mia rete Fastweb tramite Wi-fi o Ethernet, ma non si configura, ovvero rimane in stand-by durante l'impostazione data-ora. Cosa posso fare? 

       

      Andrea

       

    • By Matteo Ferri
      Ciao a tutti,

       

      dopo l'aggiornamento a Yosemite mi si presenta questo problema: con la rete di casa (Fastweb) Safari ed Apple store funzionano senza problemi. Con quella del lavoro (Infostrada), invece, né Safari né Apple store funzionano (dicono che non è possibile connettersi), mentre Chrome e Firefox sì. Da cosa può dipendere?

      Grazie mille!

    • By orso80
      Chiedo cortesemente aiuto a chi si trova o si è trovato in passato nelle mie condizioni che vado subito ad elencare: stipulato contratto di sola adsl con Fastweb (Joy) in tecnologia Wholesale (non sono raggiunto dalla fibra per intenderci visto che l'abitazione si trova in una frazione alla periferia ) senza il loro modem (ne avevo già uno io, un Netgear DG834 v5 non wi-fi); effettuato allaccio e tutto ok, linea ottima e valori di down e upload magnifici; navigazione fluida e senza il minimo intoppo non foss'altro per il fatto che al momento di provare una videochiamata con FaceTime con un mio amico con un altro gestore adsl (nella fattispecie Telecom) lui mi vede e sente divinamente io invece non riesco a vederlo affatto e l'audio è del tutto frammentato e incomprensibile (anche se lo speedtest è favoloso 15Mb in down e 1,1Mb in upload).

      E' seguita ulteriore prova con FaceTime e videochiamata con Skype con mio fratello (anche lui sotto rete Fastweb) con identico risultato.

      Se invece provo a fare una FaceTime tra due dispositivi collegati entrambi alla mia rete va tutto bene e si vede e sente perfettamente!

      Temendo un problema di IP privato e suggerito anche dall'operatore Fastweb mi hanno dato oggi un IP pubblico ma il risultato non è cambiato e continuo ad avere gli stessi problemi.

      Ho provato ad aprire diverse porte per FaceTime (quelle raccomandate da Apple sul sito) sul Netgear ma non hanno sortito nessun effetto!

      Per completezza dal Netgear esco in wi-fi con una time capsule (4°generazione)...non so proprio come poter rimediare!!! e mi scoccia assai avere un'ottima adsl e privarmi delle videochiamate!!!!!

      Se qualcuno esperto e competente può gentilmente darmi una mano ne sarei molto grato!!

      Grazie.

      Simone.