Sign in to follow this  
gianlu1509

Problema Configurazione Apple Tv (Wifi Fastweb)

Recommended Posts

Salve a tutti,
mi è stata regalata qualche giorno fa una apple tv di terza generazione ma non riesco a configurarla né tramite wifi né tramite cavo. L'apple tv sembra essere connessa alla wifi con tanto si segnale massimo ma al momento di collegarsi per impostare data e ora rimane in stand by. Non si collega neanche ad itunes. Ho provato a ripristinare,ad aggiornare, a riavviare, ad attivare su tutti i dispositivi la condivisione in famiglia (ho ipad, iphone 5s e un macbook bianco del 2009) ma niente. In casa ho la rete fastweb con modem technicolor TG788vn v2. Qualcuno di voi può aiutarmi? sto impazzendo!  :angry:  :(

Share this post


Link to post
Share on other sites

stesso identico problema..il router è un altro modello ma stessa problematica..credo dipenda dal fatto che l'aggiornamento della data e dell'ora del router non si aggiorna..mi avevano consigliato in un distributore ufficiale Apple di mettere fra il router e tutti i devices un access point ma ho provato e non funziona ancora...chi ci aiuterà??!?!?!?!?!?!?!? 


Share this post


Link to post
Share on other sites

Buongiorno, mi sono appena iscritto e trovato questo post in merito a AppleTV e problematiche di avvio (impostazione data e ora, acceso iTunes, ecc). Posso solo dirvi che ho avuto il medesimo problema nato inizialmente dall'impossibilità di accedere a YouTube da ATV. Nel tentativo di risolvere questo problema ho eseguito un ripristino di ATV e non riuscivo più ad impostare data e ora; a quanto pare esisterebbe o si è creata una qualche incompatibilità con accesso internet Fastweb (che anch'io uso) almeno in fase di avvio di una nuova ATV. Al primo avvio dopo acquisto di ATV tutto aveva funzionato regolarmente.


Io ho risolto la problematica nel seguente modo.


Ho connesso AppleTV a internet tramite un altro network Wi-Fi generato da un router wi-fi GSM (la cosa potrebbe essere fatta anche con uno smartphone che consenta di condividere l'accesso a internet  o da una rete Wi-Fi libera, se disponibile): in questo modo la configurazione di ATV è stata immediata e anche il conseguente accesso a YouTube.

Successivamente ho ricollegato la AppleTV a internet tramite la mia rete primaria Fastweb generata da un router Netgear DGN2200M e tutto continua a funzionare perfettamente, incluso YouTube.

Spero possa essere utile e risolutivo. 

Share this post


Link to post
Share on other sites

Ciao Roberto

Grazie del suggerimento, dopo essere impazzito per due giorni Passati anche a maledire Fastweb ! Finalmente grazie a te riesco ad usare la mia Apple TV.

È' stato sufficiente andare in ufficio dove abbiamo Vodafone collegare la Apple TV via cavo alla rete internet accenderla stop tutto fatto. Si sono aggiornati data e ora finalmente. Tornato a casa collegata via wi fi la Apple TV funziona. Grazie Ancora

Share this post


Link to post
Share on other sites

Ciao Roberto

Grazie del suggerimento, dopo essere impazzito per due giorni Passati anche a maledire Fastweb ! Finalmente grazie a te riesco ad usare la mia Apple TV.

È' stato sufficiente andare in ufficio dove abbiamo Vodafone collegare la Apple TV via cavo alla rete internet accenderla stop tutto fatto. Si sono aggiornati data e ora finalmente. Tornato a casa collegata via wi fi la Apple TV funziona. Grazie Ancora

 

 

Concordo. Una volta configurato l'Apple TV funziona anche con Fastweb. 

 

Andrea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By andreafarioli
      Ciao a tutti gli utenti di Macitynet.

       

      Ho un problema di configurazione della mia Apple TV (3° generazione) che ho comprato quest'oggi. Il dispositivo si connette perfettamente alla mia rete Fastweb tramite Wi-fi o Ethernet, ma non si configura, ovvero rimane in stand-by durante l'impostazione data-ora. Cosa posso fare? 

       

      Andrea

       

    • By Matteo Ferri
      Ciao a tutti,

       

      dopo l'aggiornamento a Yosemite mi si presenta questo problema: con la rete di casa (Fastweb) Safari ed Apple store funzionano senza problemi. Con quella del lavoro (Infostrada), invece, né Safari né Apple store funzionano (dicono che non è possibile connettersi), mentre Chrome e Firefox sì. Da cosa può dipendere?

      Grazie mille!

    • By orso80
      Chiedo cortesemente aiuto a chi si trova o si è trovato in passato nelle mie condizioni che vado subito ad elencare: stipulato contratto di sola adsl con Fastweb (Joy) in tecnologia Wholesale (non sono raggiunto dalla fibra per intenderci visto che l'abitazione si trova in una frazione alla periferia ) senza il loro modem (ne avevo già uno io, un Netgear DG834 v5 non wi-fi); effettuato allaccio e tutto ok, linea ottima e valori di down e upload magnifici; navigazione fluida e senza il minimo intoppo non foss'altro per il fatto che al momento di provare una videochiamata con FaceTime con un mio amico con un altro gestore adsl (nella fattispecie Telecom) lui mi vede e sente divinamente io invece non riesco a vederlo affatto e l'audio è del tutto frammentato e incomprensibile (anche se lo speedtest è favoloso 15Mb in down e 1,1Mb in upload).

      E' seguita ulteriore prova con FaceTime e videochiamata con Skype con mio fratello (anche lui sotto rete Fastweb) con identico risultato.

      Se invece provo a fare una FaceTime tra due dispositivi collegati entrambi alla mia rete va tutto bene e si vede e sente perfettamente!

      Temendo un problema di IP privato e suggerito anche dall'operatore Fastweb mi hanno dato oggi un IP pubblico ma il risultato non è cambiato e continuo ad avere gli stessi problemi.

      Ho provato ad aprire diverse porte per FaceTime (quelle raccomandate da Apple sul sito) sul Netgear ma non hanno sortito nessun effetto!

      Per completezza dal Netgear esco in wi-fi con una time capsule (4°generazione)...non so proprio come poter rimediare!!! e mi scoccia assai avere un'ottima adsl e privarmi delle videochiamate!!!!!

      Se qualcuno esperto e competente può gentilmente darmi una mano ne sarei molto grato!!

      Grazie.

      Simone.