Recommended Posts

Buongiorno a tutti, ho un macbook pro metà 2012 con porta thunderbolt, e un imac fine 2009 con minidisplay port. Vorrei usare l’imac come monitor, e non ci sarebbe nessun problema, siccome esiste la modalità monitor di destinazione, se non che il mio modello di imac ha la porta minidisplay port che supporta solo il segnale in uscita e non in entrata. Ho scaricato perciò un programma che mi permette di usare l’imac come monitor tramite segnale wifi, funziona. Però nonostante abbia una connessione fastweb 100mb che però in wifi supporta solo 35mb/s in download e 10mb/s in upload, non è fluido. Mi chiedevo perciò se potessi tramite cavo ethernet e collegare i due computer tra di loro o trovare una soluzione sempre tramite cavo ethernet per trasferire il segnale video più veloce possibile.


Share this post


Link to post
Share on other sites

Via Ethernet questo è l'unico metodo per Mac che conosco: ScreenRecycler


 


Le prestazioni valgono esattamente quanto consente una banda di 1Gigabit/secondo, quindi nessuna aspettativa di fluidità nei video e purtroppo scattosità di quel che di pesante si vuol muovere in questa estensione della scrivania. Tutto certo dipende dalla risoluzione del secondo schermo, ma l'iMac Late 2009 al minimo è da 21.5" in FullHD. Non certo poca roba.


 


42 6.gif


Share this post


Link to post
Share on other sites

Come ha detto anche 42 mi sa proprio che resterebbero un po' di scattosità e lag.  Per fare un paragone, HDMI 1.3 ha una velocità di 10 volte superiore a quella di una gigabit ethernet ed il monitor ha un HW dedicato che decodifica e ti fa visualizzare le immagini, mentre con il sistema via ethernet lo fa un SW.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By dremedio
      Ciao a tutti,
      da un po' di tempo all'avvio del mac mi appare questa schermata di errore che allego al post.
      Ho provato a rimuovere una ram per volta per verificare che funzionassero e a collegare esternamente l'hd per verificare che non ci fossero problemi di cavi. Il problema rimane.
      Oltre alla schermata di errore, il computer emette anche una serie di "bip". Talvolta si avvia fino a caricare il desktop e poi va in crash.
      Qualcuno sa dirmi cosa potrebbe essere?
      Grazie
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.
    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo

    • By mav3r1ck
      Ciao a tutti,
      ho un macbook pro early 2011 che ho upgradato con SSD da 500 gb e 16 MB di RAM a 1600 Mhz (mi pare di ricordare che questo mac accettasse anche ram più veloce di quella in dotazione, magari dico una stupidaggine).
      Va tutto benissimo, fa il suo lavoro e vorrei evitare di spendere 2000 euro per avere uno di quelli nuovi con stesso hd e ram, magari un processore migliore, ma senza porte USB.
      La cosa più stressante che ci faccio è ritoccare e convertire foto con Lightroom, che comporta importarle nella libreria, esportarle, up e download dal cloud di Adobe.
      Ecco in questi casi, la CPU va a palla e il mac si surriscalda, quasi non si riesce a tenere sulle gambe. Idem a volte se apro parecchie pagine web.... Per darvi un'idea allego un print screen del mio monitoraggio attività attuale e delle temperature rilevate da macs fan control
      Insomma ho il sospetto che o 1) ho aggiornato tutto e non il processore, ed è quello che soffre di più o 2) la ventola non raffredda più bene, magari sporca, e quindi gira fortissimo e in vano.
       
      Che ne pensate? c'è un modo per capire delle due l'una? Immagino il processore non sia sostituibile.... non in modo casalingo almeno