problema con upgrade ram macbook mid 2012


Recommended Posts

Ciao ragazzi ho comprato due banchi di ram rispettivamente da 4GB l' una della CORSAIR le RAM sono da 1066 Mhz come richiesto sul sito apple per il mio modello di mac, dunque in coppia queste memorie non funzionano e fanno fare un beep al computer, dopo aver notato ciò ho provato a fare andare le ram da sole e sono rimasto sbalordito di come le mignotte andassero entrambe! Ora, ho fatto il test dell hardware tenendo premuto D all avvio  e risulta che non ci sano problemi.. Cosa sarà ? Ah premetto che ho lasciato Snow Leopard come s.o. siccome sto facendo un lavoro complesso e non mi andava di aggiornare...


Link to post
Share on other sites

Ciao ragazzi ho comprato due banchi di ram rispettivamente da 4GB l' una della CORSAIR le RAM sono da 1066 Mhz come richiesto sul sito apple per il mio modello di mac, dunque in coppia queste memorie non funzionano e fanno fare un beep al computer, dopo aver notato ciò ho provato a fare andare le ram da sole e sono rimasto sbalordito di come le mignotte andassero entrambe! Ora, ho fatto il test dell hardware tenendo premuto D all avvio  e risulta che non ci sano problemi.. Cosa sarà ? Ah premetto che ho lasciato Snow Leopard come s.o. siccome sto facendo un lavoro complesso e non mi andava di aggiornare...

PS scusate l' errore di digitazione del titolo è mid 2010 non 2012 xD

Link to post
Share on other sites
  • 3 months later...

Potrebbe essere una forma di incompatibilità verso le memorie stesse, bechè da sole funzionano, in coppia no. Il motivo è presto spiegato: quando utilizzi una coppia di ram uguali, il controller del computer le vuole abilitare alla modalità DualChanel, un modo che fa si che l'accesso alla ram sia più veloce, in media varia dal 5 al 15%. Probabilmente attivando questa modalità si crea un errore e la macchina non parte.


Prova con memorie di altra marca, è l'unica alternativa. Il sistema operativo qui non centra, anzi se vuoi un consiglio tienitelo stretto a meno che tu non debba usare applicativi aggiornati e che sfruttano le nuove librerie grafiche. Da Lion in poi, il consumo di memoria è incredibile. 8GB diventano la base per poter lavorare....


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By frank
      Salve a tutti
      Ho un problemino con la mia nuova tavoletta grafica della wacom intuos..
      Possiedo un mac book pro con sistema operativo big sure 11.1 e tale sistema operativo blocca la periferica wacom 
      Ho scaricato i driver per mac ma continua a bloccare l'uso... che consigli mi date?
      In allegato ho aggiunto due screenshot del messaggio di blocco
      Grazie per la pazienza! 😀 


    • By Paolo_71
      Buonasera a tutti,
      ho il nuovo MBP 13 con processore M1, il computer va benissimo ed è veloce, ma ho notato che se guardo in streaming video di rai tre per esempio la batteria consuma in modo molto veloce, mi chiedo è normale-'
       
      Grazie mille
    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By dremedio
      Ciao a tutti,
      da un po' di tempo all'avvio del mac mi appare questa schermata di errore che allego al post.
      Ho provato a rimuovere una ram per volta per verificare che funzionassero e a collegare esternamente l'hd per verificare che non ci fossero problemi di cavi. Il problema rimane.
      Oltre alla schermata di errore, il computer emette anche una serie di "bip". Talvolta si avvia fino a caricare il desktop e poi va in crash.
      Qualcuno sa dirmi cosa potrebbe essere?
      Grazie
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.