xillTangox

Problema installazione Yosemite su ssd.

Recommended Posts

Ciao.
Sto riscontrando questo problema nell'installare yosemite sull'ssd samsung 840 evo che ho appena comprato.
Monto tutto, faccio il boot con l'installazione di yosemite su una chiavetta usb, appena si avvia da utility disco formatto in mac os extended journaled l'SSD, faccio partire l'installazione (che dura intorno ai 13 minuti) ed esattamente ad un secondo dalla fine, quindi quando l'avanzamento dice "circa un secondo rimasto" si blocca e non si schioda piu da li.

Sapreste aiutarmi? Avete sentito altre problematiche simili?
Grazie intanto.

Share this post


Link to post
Share on other sites

Ciao.

Sto riscontrando questo problema nell'installare yosemite sull'ssd samsung 840 evo che ho appena comprato.

Monto tutto, faccio il boot con l'installazione di yosemite su una chiavetta usb, appena si avvia da utility disco formatto in mac os extended journaled l'SSD, faccio partire l'installazione (che dura intorno ai 13 minuti) ed esattamente ad un secondo dalla fine, quindi quando l'avanzamento dice "circa un secondo rimasto" si blocca e non si schioda piu da li.

Sapreste aiutarmi? Avete sentito altre problematiche simili?

Grazie intanto.

 

Il disco l'hai formattato in mac os extended journaled con opzione tabella partizioni GUID?

 

--

emiliano

Share this post


Link to post
Share on other sites

Ho risolto... praticamente all'ennesima prova d'installazione, quando diceva "un secondo rimanente" e si impallava... sono uscito a fare la spesa e quando sono tornato era installato. Non chiedetemi come e perche. Le altre volte comunque piu di dieci minuti non avevo aspettato... quindi magfari aveva bisogno di tempo per finalizzare l'installazione... non saprei.


Share this post


Link to post
Share on other sites

... sono uscito a fare la spesa e quando sono tornato era installato....

 

Ad Apple qualcuno dovrebbe suggerire di eliminare queste barre d'avanzamento e queste indicazioni dei tempi. Sono "sballate" da sempre (anche ridicolmente in certi casi) ed appunto sarebbe meglio non ci fossero, così si aspetterebbe e basta senza "false speranze".

 

42 6.gif

Share this post


Link to post
Share on other sites

ciao ho letto i votri post, ma sto ancora impazzendo appresso all'istallazione di Yosemite sul mio nuovo hd interno Samsung 840 evo. È da ieri pomeriggio che mi sto sbattendo ma non ho ancora risolto.


Problema: istallo yosemte e all'ultimo l'hd mi da errore, vado a controllare con Hd utility disk e mi escono un paio di errori che vanno riparati. Ho provato diverse volte anche con maveric... nulla... ora sto rinstallando tutto sul vecchio hd che tral'altro mi si era bloccato con il segno di divieto di accesso in grigio ....argh!!!!!!!!!


Share this post


Link to post
Share on other sites

Ho risolto... praticamente all'ennesima prova d'installazione, quando diceva "un secondo rimanente" e si impallava... sono uscito a fare la spesa e quando sono tornato era installato. Non chiedetemi come e perche. Le altre volte comunque piu di dieci minuti non avevo aspettato... quindi magfari aveva bisogno di tempo per finalizzare l'installazione... non saprei.

 

Fra le operazioni compiute dall'installer quella che a schermo viene presentata come "Ottimizzo l'installazione" (credo) consiste in una deframmentazione del disco, relativamente ai file superiori ai 20 MB, che ovviamente principalmente coinvolge i nuovi file installati e quelli vecchi coinvolti nella cancellazione per sostituzione. Questa procedura impiega tempi diversi a seconda del grado di complessità dell'operazione ed in genere, come tutte le deframmentazioni, è molto lunga quando lo spazio libero disponibile è poco.

In definitiva, se constati che il tuo disco è molto pieno, tieni presente che se non lo liberi significativamente in realtà continuerai ad utilizzare in modo esagerato quei pochi settori liberi.

 

ciao ho letto i votri post, ma sto ancora impazzendo appresso all'istallazione di Yosemite sul mio nuovo hd interno Samsung 840 evo. È da ieri pomeriggio che mi sto sbattendo ma non ho ancora risolto.

Problema: istallo yosemte e all'ultimo l'hd mi da errore, vado a controllare con Hd utility disk e mi escono un paio di errori che vanno riparati. Ho provato diverse volte anche con maveric... nulla... ora sto rinstallando tutto sul vecchio hd che tral'altro mi si era bloccato con il segno di divieto di accesso in grigio ....argh!!!!!!!!!

 

Sembrerebbe un problema dell'SSD dal tuo racconto, e se non funziona con Mavericks mi sento impotente nell'immaginarne le ragioni.

 

Spero che tu abbia inizializzato il vecchio HD con l'opzione di sicurezza che scrive 0 una volta in ogni locazione di memoria. Quella procedura consente la totale riscrittura del database dei settori compromessi e l'allocazione di nuovi settori di scorta. Quindi aiuta sostanzialmente un vecchio HD a lavorare ancora per qualche tempo come disco d'avvio. Ma ovviamente non bisogna farci troppo conto ed è meglio pensionarlo ad impieghi più leggeri e saltuari.

 

42 6.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now