Installazione pulita Yosemite e configurazione disco anomala


martin.dl
 Share

Recommended Posts

Salve a tutti, era da un po' che non scrivevo su questo forum.


In seguito ad una installazione pulita di Yosemite ho notato una diversa configurazione disco in Utility Disco. (vedi foto allegate)


Ho cercato in giro ma ho trovato poche info a riguardo e mai mirate al problema.


Spiego meglio l'accaduto:


Macbook Pro Retina 15 late 2013 con nVidia e SSD da 500GB con Mavericks; dopo aver aggiornato a Yosemite e utilizzato qualche mese, ho sentito il bisogno di una installazione pulita e da zero, senza  backup ne nulla.


Scarico Yosemite da Appstore, creo chiavetta bootabile correttamente, precedo con riavvio+ALT.


Inizializzo il disco e procedo con l'installazione pulita del sistema con filevault disattivato.


L'installazione procede correttamente, ma ora mi ritrovo con la configurazione disco come da foto, cioè l'intero disco risulta come partizione logica, la voce di stato S.M.A.R.T. non è più presente. 


Qualcuno ha avuto un'esperienza simile o sa cosa posso aver fatto di sbagliato?


In caso poi voglia re-inizializzare d'accapo, potete darmi consigli e suggerimenti su cosa fare di preciso una volta giunto alla fase di inizializzazione del disco? 


Grazie per chi saprà darmi suggerimenti e spiegazioni utili.


 


post-38523-0-47435000-1418670490_thumb.j


post-38523-0-68941100-1418670591_thumb.j


Link to comment
Share on other sites

ho sentito il bisogno di una installazione pulita e da zero, senza  backup ne nulla.

Scarico Yosemite da Appstore, creo chiavetta bootabile

 

Ma perché mai si reinstalla?

 

E perché mai ci si deve sbattere a creare una pennetta e ad installare da lì?

 

BOH!

 

L'Apple way è così semplice… Avvia dalla partizione di recupero, scegli di inizializzare e poi di reinstallare OS X. Il Mac si scarica OS X da internet (col tuo ID Apple) e te lo reinstalla, bello pulito. Intanto tu puoi andare a farti un pisolo.  Tanto i dati non li devi tenere, no?

Link to comment
Share on other sites

Il fatto è che prima dell'installazione pulita con chiavetta, avevo Yosemite correttamente installato con aggiornamento su Mavericks, e il disco si chiamava Apple SSD 500GB ecc con sotto la voce Macintosh HD, e lo stato S.M.A.R.T. era correttamente visualizzato.


Ora Mi ritrovo invece con questa situazione (vedi foto allegate al post).


Ho provato lanciando nuovamente l'inizializzazione con chiavetta con riavvio+ALT, e quando apro disco utility per inizializzare, non posso inizializzare il disco principale, ma solo il sottodisco, cosa invece possibile prima. Possibile che non riesco a ripristinare in alcun modo la struttura disco originaria, ovvero Apple SSD 500GB con sotto Macintosh HD?


Link to comment
Share on other sites

  • 2 weeks later...

Ciao, mi attacco qui per sapere una cosa....


 


ho un MacBook Pro (15 pollici, Metà 2012) 2,3 GHz Intel Core i7 4 GB 1600 MHz DDR3,


ho installato Yosemite 10.10.1 dagli aggiornamenti di apple circa 30 gg fa e da subito ho notato un rallentamento di molte applicazioni che prima non davano problemi come ad esempio excel (a volte non riesco modificare i file, devo spegnere e riaccendere) e alcune volte vedo una schermata bianca con dei disegni rosa azzurri tipo le foto in negativo tanto per intenderci. 


 


Vorrei fare una installazione pulita del sistema operativo per vedere se riesco a risolvere questi piccoli problemi.


Come è meglio fare?


​Esiste un modo più semplice che copiarsi tutti i file su un disco esterno per poi rimetterli sul Mac?


Esiste una funzione di iCloud per clonare il mac per poi rimettere i dati da li?


 


Grazie


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share