martin.dl

Installazione pulita Yosemite e configurazione disco anomala

Recommended Posts

Salve a tutti, era da un po' che non scrivevo su questo forum.


In seguito ad una installazione pulita di Yosemite ho notato una diversa configurazione disco in Utility Disco. (vedi foto allegate)


Ho cercato in giro ma ho trovato poche info a riguardo e mai mirate al problema.


Spiego meglio l'accaduto:


Macbook Pro Retina 15 late 2013 con nVidia e SSD da 500GB con Mavericks; dopo aver aggiornato a Yosemite e utilizzato qualche mese, ho sentito il bisogno di una installazione pulita e da zero, senza  backup ne nulla.


Scarico Yosemite da Appstore, creo chiavetta bootabile correttamente, precedo con riavvio+ALT.


Inizializzo il disco e procedo con l'installazione pulita del sistema con filevault disattivato.


L'installazione procede correttamente, ma ora mi ritrovo con la configurazione disco come da foto, cioè l'intero disco risulta come partizione logica, la voce di stato S.M.A.R.T. non è più presente. 


Qualcuno ha avuto un'esperienza simile o sa cosa posso aver fatto di sbagliato?


In caso poi voglia re-inizializzare d'accapo, potete darmi consigli e suggerimenti su cosa fare di preciso una volta giunto alla fase di inizializzazione del disco? 


Grazie per chi saprà darmi suggerimenti e spiegazioni utili.


 


post-38523-0-47435000-1418670490_thumb.j


post-38523-0-68941100-1418670591_thumb.j


Share this post


Link to post
Share on other sites

ho sentito il bisogno di una installazione pulita e da zero, senza  backup ne nulla.

Scarico Yosemite da Appstore, creo chiavetta bootabile

 

Ma perché mai si reinstalla?

 

E perché mai ci si deve sbattere a creare una pennetta e ad installare da lì?

 

BOH!

 

L'Apple way è così semplice… Avvia dalla partizione di recupero, scegli di inizializzare e poi di reinstallare OS X. Il Mac si scarica OS X da internet (col tuo ID Apple) e te lo reinstalla, bello pulito. Intanto tu puoi andare a farti un pisolo.  Tanto i dati non li devi tenere, no?

Share this post


Link to post
Share on other sites

E qual è la differenza scusa tra il mandare il Recovery e aspettare ore e ore il download del sitema, e creare una chiavetta di boot?


Comunque aspetto una risposta circa la questione del "Gruppo volume logico" con perdita di funzione S.M.A.R.T.


Share this post


Link to post
Share on other sites

Tranquillo è capitato a molti probabilmente dipende dal nuovo sistema operativo, addirittura a me Onyx di che lo stato SMART non è supportato dal mio disco cosa che invece con Mavericks non succedeva. Ignora la questione e non farti troppi problemi.


Share this post


Link to post
Share on other sites

Il fatto è che prima dell'installazione pulita con chiavetta, avevo Yosemite correttamente installato con aggiornamento su Mavericks, e il disco si chiamava Apple SSD 500GB ecc con sotto la voce Macintosh HD, e lo stato S.M.A.R.T. era correttamente visualizzato.


Ora Mi ritrovo invece con questa situazione (vedi foto allegate al post).


Ho provato lanciando nuovamente l'inizializzazione con chiavetta con riavvio+ALT, e quando apro disco utility per inizializzare, non posso inizializzare il disco principale, ma solo il sottodisco, cosa invece possibile prima. Possibile che non riesco a ripristinare in alcun modo la struttura disco originaria, ovvero Apple SSD 500GB con sotto Macintosh HD?


Share this post


Link to post
Share on other sites

Ciao, mi attacco qui per sapere una cosa....


 


ho un MacBook Pro (15 pollici, Metà 2012) 2,3 GHz Intel Core i7 4 GB 1600 MHz DDR3,


ho installato Yosemite 10.10.1 dagli aggiornamenti di apple circa 30 gg fa e da subito ho notato un rallentamento di molte applicazioni che prima non davano problemi come ad esempio excel (a volte non riesco modificare i file, devo spegnere e riaccendere) e alcune volte vedo una schermata bianca con dei disegni rosa azzurri tipo le foto in negativo tanto per intenderci. 


 


Vorrei fare una installazione pulita del sistema operativo per vedere se riesco a risolvere questi piccoli problemi.


Come è meglio fare?


​Esiste un modo più semplice che copiarsi tutti i file su un disco esterno per poi rimetterli sul Mac?


Esiste una funzione di iCloud per clonare il mac per poi rimettere i dati da li?


 


Grazie


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Robye64
      l'ultimo aggiornamento ho trovato il Mac impossibilitato a connettersi con il cavo ethernet
      (il wi-fi non funziona, probabilmente perché ho installato con una patch, High Sierra sulla mia macchina)
      In pratica il pc completamente isolato.
      Dopo varie ricerche con lo smartphone come indicato qui, ho ripristinato il file /System/Library/Extensions/AppleKextExcludeList.kext da l'ultimo backup e magicamente al riavvio la connessione tramite cavo è ripartita 
      Non so se devo fare mea culpa per aver installato High Sierra, non previsto per il mio vecchio Mac Pro 3.1 Early 2008, che se non sbaglio prevede l'aggiornamento dell'OS solo fino a Yosemite
      Mi conviene ripristinare in modo pulito Yosemite?
      e se si, come?
    • By attilio tardani
      Ciao a tutti 
      Ho un macbook pro 13 pollici meta 2012 con hdd 500 gb, 4gb di ram con installato l'ultima versione di mavericks. Negli anni non ho mai aggiornato il computer a yosemite, el capitan, sierra o high sierra perché temevo rallentamenti. 
      Tuttavia a breve cambierò l'hdd con una ssd e quindi di conseguenza cambierò anche software ( anche perché alcune cose iniziano a non essere più supportate)  
      La mia domanda è quale software mi consigliate? Yosemite, El Capitan, Sierra o High Sierra? 

       
    • By seanbro92
      Salve a tutti, sono qui a chiedervi un gentile aiuto per risolvere questo improvviso problema all'hard disk di sistema di un Mac Pro 2006 Intel in uno studio di registrazione audio, con progetti in corso (e clienti annessi che premono per continuare i lavori)..

      Per una serie di motivi decido di effettuare il downgrade da Lion a Tiger (OS nativo della macchina) per poi installare Snow Leopard, sistema con cui preferiremmo lavorare (il passaggio per tiger perchè il proprietario dello studio non era in possesso del disco delle applicazioni di Snow, ma "solo" di quello di sistema, per cui avrei fatto tutto il resto tramite aggiornamento una volta installate da tiger con i dvd completi..)

      Ma una volta avviata la formattazione (dati a zero una volta) dall'utility disco dal boot da DVD (di Tiger), dopo circa un ora dall'avvio del processo appare una finestra con avviso di errore di inizializzazione: Input/output error, e null'altro...
      Da qui noto anche che la capienza dichiarata da Ultility è di 3,6 TB, mentre da Lion, quando c'era ancora, la capienza ricordavo risultasse 500 GB...... O.O
      non ho estratto anche l'hd di sistema per verificarne l'effettiva capienza..

      L'unico errore possibile da parte mia che mi viene in mente è l'aver tentato di formattare il disco precedetemente formattato Lion (quindi con una struttura rivelatasi, credo, non compatibile con le istruzioni di inizializzazione di Tiger) da un installer di Tiger, credendo che invece fosse un processo valido per tutti gli HD meccanici compatibili Mac OS quanto meno... L'altra possibile causa a cui ho pensato è qualche problema fisico all'HD stesso.. ma come avrei potuo evitare tutto? voglio dire, se avessi formattato prima dal boot di Lion comunque la struttura di formattazione sarebbe stata uguale...
       
      Ad ogni modo ora l'HD è ovviamente privo di sistema operativo (anche se forse è rimasta come tipo di formattazione quella di Lion) e il DVD di Tiger ora è all'interno del Mac senza possibilità di essere espulso, sembra..
      Ho provato anche l'avvio da network..nulla, dopo la comparsa a intermittenza del mappamondo grigio al boot il mac torna ad avviarsi dal DVD...

      Suggerimenti da voi esperti su come ripristinare l'HD?
      Come trovo il modo corretto per rigenerare la sua struttura, e verificarne prima l'integrità?
      Come detto l'urgenza della questione è dovuta al contesto professionale in cui il problema si è verificato..
      Attendo con tanta ansia qualche rivelatoria indicazione, anzi meglio indicizzazione, verso una possibile soluzione.. 

      Grazie ancora
      Saluti
    • By antonius
      Buongiorno, lancio l'installer di Sierra, mi chiede autorizzazione ad installare un agent, scelgo il disco di avvio (un SSD dove già risiedeva il capitano, poi c'è il vecchio HD interno che uso X i dati), ok mi dice che occorrono 28 minuti. Lo lascio e vado a fare la doccia.
      al ritorno schermata grigia, i tasti non servono, sarà andato in stop, premo il tasto posteriore, ricompare la mela su fondo grigio, la barra di installazione sarà all'80%, dopo qualche secondo appare quella che credo sia la modalità Kernek panic, ovvero un'interfaccia di testo su fondo nero (in qualche riga compare anche la parola panic). Qualche secondo e viene sostituita da una schermata grigia che mi informa in tutte le lingue che c'è stato un errore, il computer si riavvierà tra qualche secondo (o prima se premi un tasto). Ritorna la schermata nera e poi continua in questo loop. Provo a spegnere. Aspetto qualche secondo e riavvio. Niente, continua esattamente come prima alternando le tre schermate: logo Apple e barra/ kernel/ schermata di errore multilingue.
      non sono eccessivamente preoccupato, ho fatto il backup prima, ma ieri sera ho lasciato l'installer in azione in ufficio prima di ritirarmi: che troverò ora che ci vado?
      a proposito, a casa ho un iMac circa 2011, in ufficio un iMac retina fine 14 credo tutti piuttosto dotati come RAM ecc.
      un consiglio X casa?
      grazie
       
      Aggiornamento: per fortuna in ufficio tutto a posto: mi sono ricaricato Sierra per farne una chiavetta, stasera a casa provo a reinstallare da questa.
    • By Savex
      Ciao a tutti, qualche giorno fa ho installato Adobe Illustrator 2015 CC, e l'ho craccato. Il programma funzionava, fino a quando ho installato purtroppo il file update. L'applicazione non funziona più e il mac non mi permette neanche di reinstallarla. Nonostante io l'abbia cancellata, ogni volta che provo a rifare l'installazione (anche della versione di prova) mi da errore, perchè? Grazie