Recommended Posts

Salve a tutti. Ho uno strano problema. Ho un MacBook bianco del 2009 con Yosemite che si connette al wifi di casa solamente se sto al massimo a 2 metri di distanza dal router. Se mi allontano, la connessione sparisce. La cosa strana é che tutti gli altri dispositivi in casa ( iPhone, iPad e Mac vari) si connettono tutti senza problema e il segnale arriva addirittura due piani sopra.... Una volta la connessione non aveva problemi, da un po' di tempo in qua invece, apparentemente senza alcun cambiamento effettuato né al mac né al router, mi tormenta. Ho cercato in rete, ma non ho trovato nulla. Ho perfino cambiato hd...ma nulla. Qualche idea? Grazie a tutti

Mi sono appena reso conto di aver avviato questa discussione nella sezione sbagliata....mi scuso. Come si può metterla nella sezione giusta ?

Edited by frincio
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By maxinto
      Non sono molto contento delle prestazioni della mia rete Mesh, che ho scelto dopo anni nei quali avevo 3 reti WiFi Airport con 3 SSID diversi ma in ognuna delle 3 sottorete con prestazioni migliori di oggi: Problemi con la rete Mesh di HuaweiQ2 (anche se backhauling con cavo ethernet): Prestazioni INFERIORI su dispositivi MOBILI: sui cellulari e tablet la velocità Down è quasi sempre 20Mbps o meno (sia a 2.4Ghz sia 5Ghz). Fanno eccezione i 2 Mac che, anche nello stesso posto  dei dispositivi mobili, hanno prestazioni nettamente migliori (velocità molto vicine a quelle della Linea VDSL)  Prestazioni ALTALENANTI: quotidianamente, le prestazioni decadono improvvisamente per qualche secondo/minuto, il device sembra disconnesso da Internet o con connettività scarsissima (pochi kbit/s) Difficoltà di connessione con Netatmo: la configurazione dello Switch molto difficoltosa connesso ma non esce su internet) La mia configurazione: Casa: 240mq con muri in muratura tutta su 1 piano Linea VDSL e Router: Vodafone Power Station (velocità media storica: 175mb/s DOWN 20 Mbs/UP) VPS indirizzo 192.168.1.1 e ho spento il WiFi)  -  Huawei 192.168.3.1  Rete Mesh: 3 Huawei Q2: il primo collegato alla VPS con porta WAN, gli altri due collegati con cavo Ethernet al primo. In esercizio da fine Settembre 2020.  Dispositivi connessi in casa: 22-25 (2 Google Home, 4smart TV, 1 Termostati Netatmo, 2PC, 2tablet, 2Cellulari, 1 stampantewifi, 4 casse SONOS, 2 Decoder SkyQ…) Computers: iMac retina 4k (migliori prestazioni 166Down/19/Up)
    • By Lorenzo L.
      Salve, scrivo per chiedere un piccolo aiuto.  Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0.    Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo.   "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla.  Qualche idea? Qualche consiglio?   Grazie in anticipo!
    • By pixelia1980
      Buongiorno a tutti,
      ho un Mac versione 10.7.5. Da oramai diverso tempo ho un problema col finder: tutte le volte che lo utilizzo (cliccando semplicemente per aprire una cartella o cliccando direttamente sulla sua icona) appare la "rotellina di caricamento" per circa dieci secondi... dopo questa fastidiosa attesa riesco a utilizzarlo normalmente, ma se creo, rinomino una cartella... di nuovo rotellina. Idem se lo lascio inattivo per qualche minuti... riaprendolo succede di nuovo.
      Ho recentemente scoperto che questo "rallentamento" accade SOLO con Wifi attivo. Se disattivo il Wifi infatti, il finder funziona bene.
      Ho già fatto approfondite ricerche su internet ma i casi che ho trovato simili al mio fanno riferimento a bug in sistemi operativi più recenti, come Mavericks, e le soluzioni che propongono non mi risolvono il problema. Premetto che non ho fatto nessun aggiornamento, ne scaricato nulla di anomalo. Apparentemente è successo da un giorno all'altro!
      Grazie a tutti per l'aiuto!
    • By sardanus
      Salve,
      ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. 
      Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo.
      Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi.
      Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra).
      In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea.
      Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo.
      Come posso risolvere?
       
    • By paulclaude
      Salve,
      qualcuno conosce un modello di chiavetta WIFI USB decente ed economico che funzioni con SIerra?