Recommended Posts

Il problema che ho è il seguente: da ieri sera quando accedo al sito http://www.speedtest.net/ che utilizzo per testare la velocità di connessione alla rete, non mi si apre la finestra di dialogo per avviare il test.

Dato che la finestra utilizza Flash Player, ho provato ad aggiornare, poi disintallare e reinstallare il plug-in; ho "Ripristinato" Safari; ho riparato i permessi del disco di avvio... senza risulati apprezzabili.
Il problema si manifesta sia sul disco su cui ho installato Mavericks che su quello su cui ho installato Yosemite, con le due versioni più aggiornate di Safari rispettivamente disponibili.
Su altri siti il plug-in sembra funzionare
C'è qualcuno che ha dei suggerimenti?
Grazie

Share this post


Link to post
Share on other sites

Il problema che ho è il seguente: da ieri sera quando accedo al sito http://www.speedtest.net/ che utilizzo per testare la velocità di connessione alla rete, non mi si apre la finestra di dialogo per avviare il test.

Dato che la finestra utilizza Flash Player, ho provato ad aggiornare, poi disintallare e reinstallare il plug-in; ho "Ripristinato" Safari; ho riparato i permessi del disco di avvio... senza risulati apprezzabili.

Il problema si manifesta sia sul disco su cui ho installato Mavericks che su quello su cui ho installato Yosemite, con le due versioni più aggiornate di Safari rispettivamente disponibili.

Su altri siti il plug-in sembra funzionare

C'è qualcuno che ha dei suggerimenti?

Grazie

Prova a collegarti con Google Chrome anziché Safari.

 

--

emiliano

Share this post


Link to post
Share on other sites

Ho risolto, su Safari, anddando a togliere la spunta su Preferenze>Avanzate>Interrompi plug-in per risparmio energia


 


Franzemi, ti ringrazio per la risposta, però volevo provare a risolvere senza cambiare Browser.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By concato
      Buongiorno, da quando ho installato Mavericks e quindi Safari 7 , Flash Player non funziona più e ovviamente non vedo video su quotidiani YouTube etc. Il Player funziona ancora su Chrome e Firefox, ma non su Safari. Il mio problema è che, per motivi religiosi Apple e di abitudine, vorrei continuare ad usare Safari. Dal sito Acrobat ho provato a scaricare molte versioni dei più aggiornati Flash Player, inclusa una versione beta che su un forum americano raccomandavano per risolvere (11.8 o 11.9). Niente. Addirittura l'installazione non si conclude e quindi non trovo poi nessun Flash Player fra le applicazioni nel finder.

      Sono il solo ad avere questo problema? Qualcuno ha qualche pista per risolvere? Dobbiamo aspettare che Adobe aggiorni? Possibile che non abbiano risolto prima del rilascio di Mavericks?

      grazie buona giornata

      Andrea