Gpl

iMac seconda antenna wifi

Recommended Posts

Ciao,


vorrei installare una seconda antenna wifi nel mio iMac


smontandolo ho notato che è presente il connettore sulla scheda wifi, è anche presente la seconda antenna manca solo il cavo per collegarla,


il punto è:


 


Provando a spostare l'antenna sul secondo connettore non prende il segnale, quindi vi sorge spontaneo che il connettore sia disattivato.


Essendo la scheda Wireless Network Adapter (802.11 a/b/g) mi è sorto il dubbio che la seconda antenna funzioni solo con 802.11n, Può essere?


ho provato quindi AirPort Extreme 802.11n Enabler for Mac ma non me lo lascia installare.


 


Qualche idea ?


 


Share this post


Link to post
Share on other sites

Questo lo sapevo, la mia domanda era, è possibile sfuttare enrtambe le antenne della scheda ?


la seconda antenna è disattivata via software ?


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Lorenzo L.
      Salve, scrivo per chiedere un piccolo aiuto.  Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0.    Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo.   "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla.  Qualche idea? Qualche consiglio?   Grazie in anticipo!
    • By pixelia1980
      Buongiorno a tutti,
      ho un Mac versione 10.7.5. Da oramai diverso tempo ho un problema col finder: tutte le volte che lo utilizzo (cliccando semplicemente per aprire una cartella o cliccando direttamente sulla sua icona) appare la "rotellina di caricamento" per circa dieci secondi... dopo questa fastidiosa attesa riesco a utilizzarlo normalmente, ma se creo, rinomino una cartella... di nuovo rotellina. Idem se lo lascio inattivo per qualche minuti... riaprendolo succede di nuovo.
      Ho recentemente scoperto che questo "rallentamento" accade SOLO con Wifi attivo. Se disattivo il Wifi infatti, il finder funziona bene.
      Ho già fatto approfondite ricerche su internet ma i casi che ho trovato simili al mio fanno riferimento a bug in sistemi operativi più recenti, come Mavericks, e le soluzioni che propongono non mi risolvono il problema. Premetto che non ho fatto nessun aggiornamento, ne scaricato nulla di anomalo. Apparentemente è successo da un giorno all'altro!
      Grazie a tutti per l'aiuto!
    • By sardanus
      Salve,
      ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. 
      Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo.
      Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi.
      Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra).
      In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea.
      Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo.
      Come posso risolvere?
       
    • By paulclaude
      Salve,
      qualcuno conosce un modello di chiavetta WIFI USB decente ed economico che funzioni con SIerra?
    • By olimpiade
      Ciao a tutti,

      credo di aver fatto un casino.

      Ho un imac con Yosemite e un problema di insatibilità wifi pressochè insopportabile. Ho un minirouter con microSIM e LTE4 che col macbookpro non mi ha mai dato problemi e neanche ora me li sta dando. L'imac invece continua a saltare così a caso, e ogni circa 15 minuti. Allora ho visto questa guida 

      http://articoli.softonic.it/os-x-yosemite-wifi-problemi-ecco-soluzioni

       

      Ed ho attuato la prima soluzione. Non l'avessi mai fatto!

      Ora ho riconfigurato il wifi (ho ricreato la posizione wifi, ho creato la posizione "casa" connettendola al mio router poi ho fatto con DHCP manuale), il problema è che nonostante ciò il pc vede tutti i router nelle vicinanze, ma l'icona in alto del wifi è grigia con una scritta sopra, dice "wi-fi non configurato" e se vado nelle impostazioni network risulta connesso ma di fatto non funziona!

      E poi mentre prima cliccando sull'icona del wifi c'era l'opzione attiva/disattiva wifi, ora non c'è più!

      Ho provato a fare ripristina ma non è successo niente... Ho provato a cliccare su "importa configurazione" ma francamente non saprei proprio dove andarla a trovare. 

      Ora sto usando il mio iphone come hotspot ma francamente non è una soluzione degna di tale nome. 

      Come posso fare almeno per far tornare il wifi normale e non grigio con la croce sopra? E come faccio a far sì che smetta di dirmi "wifi non configurato"?

      Grazie!!!!