Sign in to follow this  
Michele Iaccarino

Hd in rete con router usb

Recommended Posts

Salve a tutti! Da poco ho acquistato un router con porte usb, precisamente il modello è il tp-link td-w8970.


Il mio scopo principale è di mettere un hd esterno in rete in modo da condividere i contenuti su pc e mac che possiedo.


Ho creato la rete e attualmente l'hd è presente e funziona bene infatti tramite il pc posso aggiungere tutti i file modificarli ed eliminarli.


Il problema avviene sul mac in quanto mi rileva l'hd in rete ma per aggiornare i file ogni volta devo collegarmi all'indirizzo ip e non avviene in maniera automatica e inoltre posso solamente prendere e leggere i files, ma non posso aggiungerli.


Qualcuno sa come posso risolvere?


Grazie in anticipo


 


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By studioste
      Ciao!
      Ho da pochissimo un nuovo fiammante iMac OS X El Capitan 10.11 Retina 4k e dopo pochi giorni avevo già l'avviso di aggiornamenti disponibili. Ho dato un'occhiata e si tratta di roba abbastanza pesante.
      Dato che ho una connessione con chiavetta con un numero fissato di gb al mese, mi chiedevo se fosse possibile scaricare questi aggiornamenti su chiavetta in ufficio - dove ho una potente connessione wifi - e poi installarmeli a casa.
      Ne sapete niente?

       
    • By robattistella
      Ho acquistato per il mio Mac Pro (metà 2010) 2 x 2,4 GHz Quad-Core Intel Xeon una scheda di PCI Express USB 3 modello Sonnet Allegro e ci ho collegato degli HD. Tutto funziona a meraviglia. Poi, volendo utilizzare la maggior velocità anche a beneficio di alcune chiavette USB 3.0 che possiedo, senza dover andare a trafficare sul retro del Mac, ho pensato di acquistare un HUB USB 3.0 della Easy Acc, allettato anche dal fatto che si tratta di un prodotto in alluminio satinato e perciò perfettamente in linea con l'estetica del mio computer. L'ho collegato e funzionava, sia con chiavette USB 3.0 che con periferiche USB 2.0.
      Il problema sta nel fatto che dopo pochissimi minuti il magic mouse ha cominciato ad avere un comportamento incomprensibile: andava a scatti e non rispondeva ai comandi. Ho provato a sostituire le batterie del mouse, ma senza risultati. Ho scollegato l'HUB e tutto è tornato normale. Stupito da questo fatto e incapace di trovare un nesso tra le due cose, ho provato a ricollegare l'HUB, ma il mouse ha ripreso a fare il matto. Un amico mi suggerisce che il problema potrebbe essere dovuto al fatto che l'HUB è alimentato dalla presa USB e non ha un'alimentazione dedicata, e questo potrebbe in qualche modo interferire con il Bluetooth.
      A qualcuno di voi risulta che ciò possa essere vero o ci sono altre spiegazioni? Grazie