There's nothing here yet

  • Similar Content

    • By David TSI
      Buonasera a tutti,
      come da titolo sono possessore di un iMac 5K con scheda video AMD Radeon R9 M295X 4GB (all'epoca scelta top di gamma).
      Utilizzo il computer prettamente per uso professionale con software di progettazione grafica, montaggio audio/video e similari.
      Per una serie di indizi, da qualche tempo ho la sensazione che la scheda video mi stia per lasciare perché:
      la temperatura non scende mai sotto gli 80° (Macs Fan Control); non digerisce il continuo ed istantaneo caricamento di immagini/video (Youtube, Facebook, LinkedIn, Pinterest...); durante i processi più impegnativi del workflow (intenso utilizzo e calcolo), partono al massimo le ventole, il computer emette un "PFFFF" tipo sfiato e va in ibernazione (tipo modalità recovery) con conseguente schermo nero. L'idea più intelligente sarebbe cambiarlo ma, ora come ora, non ho le possibilità e per il resto si difende ancora bene.
      Di Apple e delle sue politiche, mi fido poco.
      Qualcuno sa dirmi con esattezza se è possibile aggiornare la scheda video montando per esempio quelle in dotazione sui modelli più recenti?
      Mi riferisco a Radeon Pro 5300 4GB GDDR6, Radeon Pro 5500 XT 8GB GDDR6, Radeon Pro 5700 8GB GDDR6 o Radeon Pro 5700 XT 16GB GDDR6.

      Grazie in anticipo a tutti.
    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By maxinto
      Non sono molto contento delle prestazioni della mia rete Mesh, che ho scelto dopo anni nei quali avevo 3 reti WiFi Airport con 3 SSID diversi ma in ognuna delle 3 sottorete con prestazioni migliori di oggi: Problemi con la rete Mesh di HuaweiQ2 (anche se backhauling con cavo ethernet): Prestazioni INFERIORI su dispositivi MOBILI: sui cellulari e tablet la velocità Down è quasi sempre 20Mbps o meno (sia a 2.4Ghz sia 5Ghz). Fanno eccezione i 2 Mac che, anche nello stesso posto  dei dispositivi mobili, hanno prestazioni nettamente migliori (velocità molto vicine a quelle della Linea VDSL)  Prestazioni ALTALENANTI: quotidianamente, le prestazioni decadono improvvisamente per qualche secondo/minuto, il device sembra disconnesso da Internet o con connettività scarsissima (pochi kbit/s) Difficoltà di connessione con Netatmo: la configurazione dello Switch molto difficoltosa connesso ma non esce su internet) La mia configurazione: Casa: 240mq con muri in muratura tutta su 1 piano Linea VDSL e Router: Vodafone Power Station (velocità media storica: 175mb/s DOWN 20 Mbs/UP) VPS indirizzo 192.168.1.1 e ho spento il WiFi)  -  Huawei 192.168.3.1  Rete Mesh: 3 Huawei Q2: il primo collegato alla VPS con porta WAN, gli altri due collegati con cavo Ethernet al primo. In esercizio da fine Settembre 2020.  Dispositivi connessi in casa: 22-25 (2 Google Home, 4smart TV, 1 Termostati Netatmo, 2PC, 2tablet, 2Cellulari, 1 stampantewifi, 4 casse SONOS, 2 Decoder SkyQ…) Computers: iMac retina 4k (migliori prestazioni 166Down/19/Up)
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.
    • By Robye64
      l'ultimo aggiornamento ho trovato il Mac impossibilitato a connettersi con il cavo ethernet
      (il wi-fi non funziona, probabilmente perché ho installato con una patch, High Sierra sulla mia macchina)
      In pratica il pc completamente isolato.
      Dopo varie ricerche con lo smartphone come indicato qui, ho ripristinato il file /System/Library/Extensions/AppleKextExcludeList.kext da l'ultimo backup e magicamente al riavvio la connessione tramite cavo è ripartita 
      Non so se devo fare mea culpa per aver installato High Sierra, non previsto per il mio vecchio Mac Pro 3.1 Early 2008, che se non sbaglio prevede l'aggiornamento dell'OS solo fino a Yosemite
      Mi conviene ripristinare in modo pulito Yosemite?
      e se si, come?