Problema video proiettori - Ati Radeon 5870


Difelone
 Share

Recommended Posts

Ciao a tutti,
innanzitutto grazie per la disponibilità e il tempo speso per leggere questo post.
Io utilizzo un media-server, che fino a poche ore fa montava OS 10.7.3 , con una bella scheda grafica ati radeon 5870, la quale ha 6 uscite video (mini-display) con cui io posso controllare un massimo di 5 proiettori.
Il media-server in questione, ha visto bene di aggiornarsi da solo e installare un aggiornamento di sistema, non richiesto chiaramente, così da passare alla versione 10.7.5
Morale della favola(vi risparmio le bestemmie), il computer ora non mi fa accedere al os, se non in modalità provvisoria, la scheda video riconosce i proiettori, ma solo 1 riceve segnale (i proiettori sono funzionanti, testati singolarmente). 
La cosa però che mi lascia perplesso è che il computer arranca a caricare quialsiasi cosa, anche se ha 16gb di ram.
Vi chiedo cosa può essere cambiato, driver dell'hardware, è possibile fare un downgrade?
in modalità diagnostica, l'ultima riga di codice scrive questo:

ACPI_SMC_PlatformPlugin: :registerLPCDriver - failed to locate SMC driver

che consigli mi date?!?! qui sotto le specifiche dell'hardware

CPU 3.49 Intel core 7
Graphic Card Ati Radeon 5870
Ram 16gb 1333hz ddr3
hdd 120gb ssd


Grazie ancora per tutta la disponibilità!!!
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share