Sign in to follow this  
enjoymath

Mail: drammatici bug in fase di scrittura

Recommended Posts

Salve, sia io che una collega non riusaciamo più ad utilizzare Mail decentemente. Tornando indietro in fase di scrittura il cursore si posiziona a caso, cancella parti di testo in punti assurdi.


Qualcuno sa come intervenire? Dover correggere il testo di una mail è diventato un incubo


Share this post


Link to post
Share on other sites

Ciao

Ho visto solo adesso la tua segnalazione, ho appena creato un nuovo topics per lo stesso problema.

Chissà se qualcuno ha trovato la soluzione.

Io l'unica soluzione che ho trovato, a parte di scrivere la mail con un editor di testo (Text Edit) è stato re installare l'intero sistema operativo.

Direi che è un po eccessivo non credete?

Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By fabthi
      Ciao a tutti
      Ho un iPhone 6S 64GB con iOS 12.1
      Un mio account di posta Imap creato sulla app Mail a un certo punto ha cominciato a darmi problemi: non era più possibile inviare messaggi perchè "la connessione con il server di uscita non è riuscita".
      Da notare che ho avuto questo account sul mio telefono per gli ultimi tre anni, e ha funzionato senza problemi.
      Dopo qualche scambio di mail con l'assistenza della mia hosting house, che non rilevava anomalie nel servizio dal loro lato, mi sono deciso a cancellare l'account per poi ricrearlo.
      A questo punto la cosa veramente bizzarra è che l'iPhone non mi consente nemmeno più di creare il nuovo account perchè "Non sono state fornite password per l'account"😡.
      Come si può vedere dallo screenshot che allego, le password sono invece regolarmente inserite (e sono corrette).
      Sono ovviamente corretti anche tutti gli altri dati (nome utente, nome host, etc)
      Insomma, non so davvero come procedere e mi chiedo quale possa essere il problema.
      Grazie a tutti per l'aiuto 😀

    • By antonius
      periodicamente becco Mail che sembra inviare mail di cui non so niente. Queste mail in uscita non sono neanche presenti in "posta in uscita", casella che peraltro non appare proprio. Non saprei dove guardare per cercare di capirci qualcosa. Potete aiutarmi?

    • By Betz
      Buongiorno a tutti,
      mi sono accorto oggi che non si apre più il pannello "sicurezza e privacy" dalle Preferenze di Sistema del mio iMac.
      C'è qualche modo per ripristinare la cosa, senza formattare il computer?
      Sul sito della Apple ho trovato solo il consiglio di cercare aggiornamenti, ma non ce ne sono, il software è aggiornato.
      Grazie

    • By Guccini
      Ciao a tutti
      Mi chiedevo se era capitato anche a voi che, riprendendo una mail registrata in bozze, e posizionando il cursore per correggere il testo prima di spedirla, il cursore si posiziona in un altro posto della mail, e quando cominci a scrivere, scrive da tutt'altra parte con effetti che potete immaginare.
      Quando il mio Mail fa cosi, l'unica soluzione che ho trovato è stata di selezionare tutto con "cmd a", copiare, aprire "Text Edit", incollare, finire il testo li riportare il tutto su Mail.
      Potete immaginare lo stress
      E' capitato anche a qualcun' altro?
      Grazie
    • By 110emik
      Ciao a tutti! 
      Nonostante pensavo fosse un problema abbastanza comune, non ho trovato nulla di simile sul forum:
      ho da poco effettuato l'upgrade a El Capitan (passando da iMac a MacPro), ma al momento della configurazione di Mail ho iniziato a sbattere la testa con questo messaggio di errore: "Impossibile verificare account o password" dopo aver riempito tutti i campi richiesti.
      Inutile dire che la password è giusta (ho tre account collegati con Mail, tutti e tre di dominio Aruba, e nessuno si collega), così come gli altri campi tipo SSL e porta annessa, IMAP/POP, ecc. (ho verificato passo per passo con un operatore Aruba).
      Mi viene da pensare sia un problema di El Capitan, perché la stessa cosa mi succede con il portatile (anche lui piuttosto nuovo), ma con quello non usandolo solo per lavoro mi sono aggiustato con la sola webmail di Aruba in caso di urgenza.
      Da Apple non sono riuscito ad avere grande aiuto, a qualcun altro è successa la stessa cosa? Idee sul come risolverla?
      Grazie a tutti!