Battistis Ciccio Rossi

MacBook con Macos 10.6.8 e Monitor esterno

Recommended Posts

Salve  a tutti


da anni uso il mio macbook 13'' con macos 10.6.8 collegato ad un monitor esterno.


Uno sconosciutissimo ma ottimo viesonic 1535wm


Mi basta sempre collegare il monitor esterno per farl funzionare senza problemi ma da ieri non riesco più a ritrovare la giusta risoluzione che non appare proprio tra quelle disponibili in macos.


 


Cosa consigliate di fare?


Ho riavviato + volte il sistema.


C'e' modo di cambiare la risoluzione in altro modo (magari specificandola in un file di conf) o di installare un qualche driver più avanzato?


 


Grazie a tutti dei consigli


In allegato le preferenze di sistema -> monitor


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By bas
      Ciao a tutti, sto riscontrando un problema a cui non riesco a trovare una soluzione in rete.
      In pratica ho macbook, un mid 2009, che ha la tastiera con questo problema:
      se Premo il tasto "comando" di sinistra si aziona anche il tasto virgola, se premo il tasto comando di destra si aziona la freccia di destra, quindi mi risulta impossibile da usare per normali comandi come chiudi finestra, copia e incolla. Se premo invece il tasto virgola o freccia destra funziona normalmente.
      Ho fatto sia il reset della PRAM che della NVRAM e SMC.
      Ho provato ad avviarlo in linea di comando e il problema c'è pure nella Shell.
      Ho provato con altri utenti e il problema persiste.
      Il sistema, el capitan, l'ho installato ex novo ma niente.
      Ho smontato i tasti ma non c'è nulla di anomalo.
      Con tastiera esterna funziona correttamente.
      Ho provato il programma KyeMap ma niente, non cambia il risultato.
       
      Cosa può essere per voi? 
      A qualcuno è mai capitato un comportamento del genere?
      C'è qualche soluzione tramite linea di comando che posso applicare?
       
      grazie in anticipo per l'aiuto.
    • By Lotti92
      So che l'argomento è di quelli "spinosi" e che le risposte variano da utente ad utente. Dopo 3 mesi dall'acquisto del mio MacBook Pro volevo guardare un pò i valori della batteria e il suo stato di salute e ho scaricato sia Coconut Battery che Battery Health. Guardando i valori in entrambe le app ho notato che il valore "Current Max" della batteria è 6938mAh mentre il valore "Original Max" è 6559mAh. "Health battery" risulta al 106%, non è un pò strano?
      Vuol dire che è aumentata la capacità della mia batteria?mi devo "preoccupare"?
      Parlo da ignorante è per questo che pongo questa domanda...
      Grazie in anticipo a chi riuscirà a rispondermi!
    • By Lorenzo L.
      Salve, scrivo per chiedere un piccolo aiuto.  Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0.    Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo.   "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla.  Qualche idea? Qualche consiglio?   Grazie in anticipo!
    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
    • By mialbini
      Ciao, uso un mac con 10.6.8.mi trovo benissimo.Per poter usare iphone 6 quelli di apple care mi hanno spinto ad aggiornare ad El Capitan (non vi dico che casino per via di software che non funzionavano più, compresi quelli che dovevano essere compatibili).Quindi non contento ho voluto fare dietro front e ripristinare il mio vecchio 10.6.8 dal time machine (operazione che non mi era mai capitato di fare).Ho fatto il back up di ripristino al giorno precedente.
      Premetto che ho un Hd da 1 tb che aveva liberi solo 25 giga..pochi.
       
      Ma finito il ripristino, mi sono trovato con spazio libero di 160 giga (anzichè i 25 giga che avevo prima dell'aggiornamento)....mi è quasi venuto un infarto....spariti 135 giga? O solo dovuto all'indicizzazon in corso ancora adesso e che quindi non mi conteggia tutto  (indicizzazione che ho scoperto andando su spotlight, non sapevo nemmeno che fosse in corso un'operazione del genere)?
      Ora non so come fare a capire cosa sia sparito..forse si ' ripulito di file inutili ?135 giga sarebbero pero' un poco tanti.
      usando anche altri back up non riesco a capire.
      Inoltre ora itunes non funziona...mi dice che il file di libreria non va' bene in quanto creato con una versione piu' recente (quando l'ho provato con el capitain) ....in questo caso itunes dopo il ritorno alla versione 10.6.8 non è tornato a come era prima (e non esiste versione aggiornabile con un 10.6.8).Allego foto itunes (anche l'estensione  library.itl mi sembra che non esistesse su 10.6.8 ..me la  ricordo diversa.
       
      Quindi due problemi..il primo piu' importante, non riuscendo a capire se un danno ci sia veramente.