Sign in to follow this  
Guest Vale Sía

[Help-mi-Plis] Il Mac non si avvia più

Recommended Posts

Guest Vale Sía

Scusate se salto l'area delle presentazioni, ma questo è un atterraggio d'emergenza.


Non riesco più ad avviare il mac, il caricamento è lento e si blocca circa a metà.


Spero ci sia qualcuno disponibile ad aiutarmi, sono vagamente disperata.


 


Provo a spiegare cosa è successo prima di questo problema.


 


Stavo smanettando sui permessi degli utenti e gruppi (cercavo di rendere comune a tutti gli utenti un disco secondario)


e ho cliccato su "applica permessi a tutti gli elementi", ma sul disco sbagliato, ossia quello di avvio. 


 


Quando mi sono accorta dell'errore, non contenta, ho forzato la chiusura della procedura riavviando il finder.


 


 


Poi è apparso qualche messaggio di tipo vago (estensioni varie non funzionanti),


e la scheda delle preferenze di utenti e gruppi non era più accessibile.


Allora ho pensato (male) di riavviare il computer, e non sono più potuta rientrare.


 


Dal Recovery > Utility Disco, ho provato a riparare i permessi del disco (forse andando incontro al terzo errore?), ma anche quella procedura ad un certo punto si blocca. 


Ho letto che è normale che ci siano degli errori nei permessi, ma qualche "Ripatato" l'ho letto nella lista durante la riparazione, quindi qualche errore anomalo c'è.


Solo che non si completa, e mi ritrovo al punto di partenza (o di fine?)...


 


Cosa posso fare da qui? Dal Recovery?


 


Reinstallando Yosemite c'è qualche speranza?


 


Grazie a chi vorrà soccorrermi!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this