• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Robye64
      l'ultimo aggiornamento ho trovato il Mac impossibilitato a connettersi con il cavo ethernet
      (il wi-fi non funziona, probabilmente perché ho installato con una patch, High Sierra sulla mia macchina)
      In pratica il pc completamente isolato.
      Dopo varie ricerche con lo smartphone come indicato qui, ho ripristinato il file /System/Library/Extensions/AppleKextExcludeList.kext da l'ultimo backup e magicamente al riavvio la connessione tramite cavo è ripartita 
      Non so se devo fare mea culpa per aver installato High Sierra, non previsto per il mio vecchio Mac Pro 3.1 Early 2008, che se non sbaglio prevede l'aggiornamento dell'OS solo fino a Yosemite
      Mi conviene ripristinare in modo pulito Yosemite?
      e se si, come?
    • By attilio tardani
      Ciao a tutti 
      Ho un macbook pro 13 pollici meta 2012 con hdd 500 gb, 4gb di ram con installato l'ultima versione di mavericks. Negli anni non ho mai aggiornato il computer a yosemite, el capitan, sierra o high sierra perché temevo rallentamenti. 
      Tuttavia a breve cambierò l'hdd con una ssd e quindi di conseguenza cambierò anche software ( anche perché alcune cose iniziano a non essere più supportate)  
      La mia domanda è quale software mi consigliate? Yosemite, El Capitan, Sierra o High Sierra? 

       
    • By nosquare
      Ciao a tutti. Ho un problema e non so se posso risolverlo. Al momento ho un macbook pro late 2011 e ho intallato come sistema operativo Yosemite. Per poter utilizzare un programma avrei bisogno di installare Snow Leopard su una partizione. Il problema è che quando inserisco il cd d'installazione di snow leopard il mac mi segnala che non può installarlo perchè è una copia troppo vecchia... come posso fare qualcuno può aiutarmi? Grazie mille
    • By Mizu
      Salve a tutti ho un MacBook Pro 13 pollici con sistema operativo OSX 10.9.5
      Vorrei aggiornarlo ai nuovi sistemi, però non posso perchè negli ultimi mesi ho un problema con delle applicazoni di defaul del mac (appstore, imessage, memo,iphoto, calcolatrice ecc..): riesco ad aprirle ma non le posso sfruttare al massimo perchè le icone non funzionano più, ad esempio non posso più chiudere le app premendo sul tastino rosso in alto, e neppure quello giallo e verde funzionano, oppure se premo sul tasto "aggiorna" in appstore non succede nulla...
      Quindi mi rimane impossibile anche scaricare l'aggiornamento a yosemite o el capitan. C'è un modo alternativo sicuro di scaricare e avviare l'aggiornamento?