Recommended Posts

Ho aggiornato a El Capitan, e ho resettato il Portachiavi perché non mi apriva più alcuni documenti protetti con password.
Da allora, sapete dirmi perché ogni volta che accendo mi appare questa schermata (costringendomi a reinserire la password ogni volta)?

 

Il Mac non può connettersi a iCloud a causa di un problema con "[email protected]".

Apri le preferenze iCloud per risolvere il problema.

 

 

[non riesco a uploadare il file...]

post-31585-0-47594300-1448105534_thumb.j

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By attilio tardani
      Ciao a tutti 
      Ho un macbook pro 13 pollici meta 2012 con hdd 500 gb, 4gb di ram con installato l'ultima versione di mavericks. Negli anni non ho mai aggiornato il computer a yosemite, el capitan, sierra o high sierra perché temevo rallentamenti. 
      Tuttavia a breve cambierò l'hdd con una ssd e quindi di conseguenza cambierò anche software ( anche perché alcune cose iniziano a non essere più supportate)  
      La mia domanda è quale software mi consigliate? Yosemite, El Capitan, Sierra o High Sierra? 

       
    • By Gillo
      Ciao a tutti, ho da porvi uno strano quesito. Parliamo di due esemplari identici di MacBook Pro Early 2015 da 13,3. Unica differenza è che uno ha un hard disk da 128 e uno da 256.
      All'avvio di entrambi noto che uno carica quasi istantaneamente la finestra di login ancora prima della barra di caricamento. Cosa può essere? Grazie a tutti
    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
    • By SZ2591
      Salve a tutti,
      mi sto accingendo a fare l'aggiornamento da El Capitan 10.11.6 a macOS Sierra.
      Prima di effettuare questa operazione ho fatto un check generico con EtreCheck.
      Il report a fine test mi riporta che nella cartella Libreria->Startupitems, ci sono alcuni elementi che, da Yosemite  in poi, non sono più compatibili e quindi non servono.
       
      Startup Items: ⓘ
          gpibenumsvc: Path: /Library/StartupItems/gpibenumsvc
          nipal: Path: /Library/StartupItems/nipal
          ProTec6: Path: /Library/StartupItems/ProTec6
          ProTec6b: Path: /Library/StartupItems/ProTec6b
          Qmaster: Path: /Library/StartupItems/Qmaster
          RetroRun: Path: /Library/StartupItems/RetroRun
          tap: Path: /Library/StartupItems/tap
          tun: Path: /Library/StartupItems/tun
          Startup items no longer function in OS X Yosemite or later
      Posso semplicemente cestinarli senza incorrere in qualche problema successivo?
      Grazie per ogni vostra risposta in merito.
    • By simone.iceman
      Ciao a tutti,
      possiedo un Mac Book aluminium late 2008. Da poco ho installato SSD Crucial e 2x2GB Ram per dargli un po' di sprint in più. Ho effettuato la clonazione del vecchio HD con Clone Carbon Copier.
      Devo dire che in generale la situazione è un po migliorata ma non tanto quanto si vede nei video che girano su youtube di macchine uguali alla mia.
      In particolare l'avvio del Mac non è così rapido mentre l'apertura delle app è pressochè istantanea (Photoshop & co. incluse)
      Inoltre permane un problema che aveva anche prima della sostituzione dell'HD: quando guardo i video online (youtube, premium play ecc ecc) la ventola parte e si fissa al massimo finchè non esco dalla finestra dove sto visualizzando il video. Ovviamente succede anche con una sola finestra di navigazione aperta e tutto il resto chiuso.
      Il s.o. è Os X El Capitan aggiornatissimo.
      Da cosa può dipendere? ho provato un po' tutto tranne l'abilitazione del TRIM.
      Voi cosa consigliate?