orti

Da Leopard a...

Recommended Posts

IMaurizio il requisito " minimo" è 10.4. La mia paura è che la versione completa iniziale è Photoshop 5 ancora per il sistema 9..Va beh che l'ho installata sull'attuale 10.5.8.....Il servizio clienti adobe non ha mai risposto, il call center mette musica per ore ma di risposte niet! Grazie 1000

 

Share this post


Link to post
Share on other sites

Ti consiglio di andare in menu' mela > Info su questo Mac > Più informazioni > Applicazioni e vedere se i vari moduli/estensioni di Photoshop sono a 32 bit o 64 bit, o PowerPC.

Con 10.6 OS X non ha più l'emulatore di PowerPC, quindi segherebbe le applicazioni/estensioni vecchie scritte per PowerPC. Un motivo in più per aggiornare e avere aria pulita.

Edited by sgnao

Share this post


Link to post
Share on other sites

Grazie Sgnao, non vedo 32 o 64 bit ma vedo che la CS3 è Intel mentre la CS è PPC. Quindi non dovrebbero esserci problemi. Già che ci sono: qualcuno sa come si stacca dal telaio di un Mac Pro G4 l'HHD? Lo slave era solo collegato ma il master è inchiodato alla macchina..... Non vedo viti ne attacchi... ( Lo uso come super back up con 5 Hd collegati...)

 

Share this post


Link to post
Share on other sites
On 2/2/2016 at 01:24, iMaurizio said:

Chi ha il macbook se apre App Store dovrebbe vedere quali opzioni di aggiornamento sono offerte; che vedi ?

Posso installare anche El Capitan, ma ho 2 dubbi: 1 è un'aggiornamento quindi non dovrei perdere app o file presumo ?

2 ho un po di timore per le recensioni pessime che leggo nell'app store ma non so quanto siano fondate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now