[Risolto]MacBook non va in stop e non si risveglia dallo stop


Recommended Posts

Salve, da qualche giorno a questa parte, io mio santo cugino mi ha donato il suo MacBook 13 pollici  4,1 dell'inizio del 2008. Molto meno attempato del mio MacBook 13 1,1.

Come suggerimento, sempre che ci fosse bisogno, mi ha consigliato di inserire un bell'hard disc allo stato solido per velocizzare un po' il MacBook. Così dopo alcune ricerche ho deciso di acquistare un SSD Samsung 850 EVO da 250 Gb, e il relativo alloggiamento per inserirlo al posto del masterizzatore DVD (superDrive) del MacBook.

Ho smontato e montato tutto per bene, e senza avere nessun problema di sorta in questo senso. ci sono migliaia di guide e poi con l'aiuto di ifixt è tutto molto semplice.

Ho poi avviato il mac e formattato SSD e ho proceduto ad una installazione pulita nel nuovo SSD di Lion, dato che Mountain Lion non supporta l'hardware di questo MacBook.

tutto è andato bene e sto utilizzando quindi SSD come disco su cui è installato OS X e il vecchio disco meccanico come disco in cui inserire i dati.

Ora però quando metto in STOP (sleep) il computer, sia chiudendo lo schermo sia dal relativo menu del della barra o cmq quando va in Stop da solo per impostazioni di risparmi energia, in realtà non va in Stop. Praticamente lo schermo si spegne ma null'altro. In pratica la luce bianca si accende ma rimane fissa, non inizia a lampeggiare o a respirare. Neppure l'hard Disk meccanico mi pare si fermi, perché sento un rumore se ci avvicino l'orecchio (sempre che non sia la ventola che continua a girare molto lentamente)

cmq ho provato sia il reset del controller SMC sia quello della PRAM...nulla è cambiato

ho trovato su internet che questi tipi di SSD hanno bisogno di un software TRIM enabled, installato ma nulla (compreso ennesimi reset di qui sopra).

a quel punto ho veramente cercato ovunque e in un sito suggerivano di verificare da Terminale quali potevano essere i motivi per cui non andava in stop.

questo(come da allegato) è stato il responso dell'interrogazione da terminale. Il problema è che non capisco come risolvere i due parametri che danno come valore 1... sul suddetto sito si faceva riferimento al fatto che tutti i parametri dovrebbero essere 0.

per caso qualche anima pia saprebbe suggerirmi come poter ovviare a questo problema? sinceramente dover spegnere e riaccendere il computer ogni volta che devo chiudere lo schermo mi sembra un abominio.

magari ho commesso io un errore in fase di montaggio dell SSD...

grazie mille in anticipo

Verifica modalità di stop.rtf

<Rispondo a me stesso>

Dopo una serie infinita di prove e ricerche sui più disparati siti che si occupano di Mac, ho semplicemente deciso di reinstallare l'intero sistema operativo, ovviamente senza concludere nulla. quindi ho smontato il MacBook spostando l'SSD dall'optibay all'alloggiamento dell'hard disk originale e il computer ha ovviamente e finalmente iniziato a funzionare correttamente senza aver problemi nella modalità di Stop.

quindi evidentemente è una questione di incompatibilità della posizione dell'SSD.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By bas
      Ciao a tutti, sto riscontrando un problema a cui non riesco a trovare una soluzione in rete.
      In pratica ho macbook, un mid 2009, che ha la tastiera con questo problema:
      se Premo il tasto "comando" di sinistra si aziona anche il tasto virgola, se premo il tasto comando di destra si aziona la freccia di destra, quindi mi risulta impossibile da usare per normali comandi come chiudi finestra, copia e incolla. Se premo invece il tasto virgola o freccia destra funziona normalmente.
      Ho fatto sia il reset della PRAM che della NVRAM e SMC.
      Ho provato ad avviarlo in linea di comando e il problema c'è pure nella Shell.
      Ho provato con altri utenti e il problema persiste.
      Il sistema, el capitan, l'ho installato ex novo ma niente.
      Ho smontato i tasti ma non c'è nulla di anomalo.
      Con tastiera esterna funziona correttamente.
      Ho provato il programma KyeMap ma niente, non cambia il risultato.
       
      Cosa può essere per voi? 
      A qualcuno è mai capitato un comportamento del genere?
      C'è qualche soluzione tramite linea di comando che posso applicare?
       
      grazie in anticipo per l'aiuto.
    • By Lotti92
      So che l'argomento è di quelli "spinosi" e che le risposte variano da utente ad utente. Dopo 3 mesi dall'acquisto del mio MacBook Pro volevo guardare un pò i valori della batteria e il suo stato di salute e ho scaricato sia Coconut Battery che Battery Health. Guardando i valori in entrambe le app ho notato che il valore "Current Max" della batteria è 6938mAh mentre il valore "Original Max" è 6559mAh. "Health battery" risulta al 106%, non è un pò strano?
      Vuol dire che è aumentata la capacità della mia batteria?mi devo "preoccupare"?
      Parlo da ignorante è per questo che pongo questa domanda...
      Grazie in anticipo a chi riuscirà a rispondermi!
    • By Lorenzo L.
      Salve, scrivo per chiedere un piccolo aiuto.  Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0.    Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo.   "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla.  Qualche idea? Qualche consiglio?   Grazie in anticipo!
    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
    • By Gibran
      Ciao a tutti.
      Ho questo piccolo e vecchio MacBook cui sono molto affezionato e volevo migliorarlo. W89062N74R3 http://www.appleserialnumberinfo.com/Desktop/index.php
      Mi dice che il massimo delle Ram possono essere di 4.0 GB invece ho letto di gente che gli ha installato 8.0 GB cambiando il SO X portandolo a El Capitan ( ovviamente cambiando l’ HD con un SSD da 250 GB )
      Se fosse possibile, sapreste dirmi quali sono le Ram da 4GB x 2 che dovrei acquistare per il mio MacBook? magari anche linkarmi anche dove acquistarle?
      Grazie