Recommended Posts

Ciao!
Ho appena preso un nuovo fiammante iMac 21,5'', splendido, risoluzione da paura eccetera eccetera. Riscontro però un primo problema, e cioè la mia chiavetta Huawei E169 non viene minimamente rilevata, quindi mi è impossibile impostare la connessione. Prima di questo iMac avevo un vecchio MacBook pro aggiornato ad OSX El Capitan con cui usavo la stessa chievatta senza problemi.

Ho letto un po' in rete, e pare io debba riavviare in recovery mode e da lì disabilitare la funzione System Integrity Protection, ma onestamente ho un po' paura di fare dei danni, non sono una che ha grande esperienza di questo genere di operazioni...

Qualcuno ha incontrato questo problema con le chiavette?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo

    • By Lodi
      Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. 
      A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte.
      Collegandolo ad un monitor esterno si vede tutto senza problemi
       


    • By Romeodepaola
      Ieri ho iniziato la criptazione Fielvault, e non sapendo che ci mettesse tanto tempo, ho fatto l'arresto forzato dopo che lo schermo è diventato nero per un quarto d'ora!
      Non l'avessi mai fatto! adesso non riesco ad accedere al mio utente principale (al login c'e il simbolo di un punto interrogativo) e provo ad accedere, è lentissimo! sono nel panico totale! lì dentro ci sono le foto di una vita quasi 3TB!!!!
       
      Fortunatamente la scansione utility disco che ho fatto da recovery mi dice che non ci sono problemi al disco, quindi forse c'è ancora speranza!?
       
      Vi prego di rispondermi appena possibile, quei file sono molto importanti!
       
       
      Ringrazio in anticipo tutti per l'aiuto!!
    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...