eugenio11

Casse Macbook PRO gracchiano

Recommended Posts

2 ore fa, gala81 said:

il mio dubbio è che possa essere qualcosa software o di controller audio del Mac.

 

Questo lo puoi verificare facilmente, collega l'uscita cuffie ad un impianto e verifica se il problema è anche lì.

Share this post


Link to post
Share on other sites

Infatti è quello che lascia perplesso me. Tuttavia ho delle casse nuove originali apple appena montate che non hanno i bassi e questa cosa mi manda fuori di testa. 

Aggiungo un dettaglio. Il tecnico, alla mia prima segnalazione, ha rimontato le vecchie che gracchiavano e secondo lui i bassi non andavano nemmeno su quelle, come se qualcosa comunque si fosse danneggiato nel frattempo perché io mi ricordo bene come suonavano. 😩

 

Share this post


Link to post
Share on other sites

Secondo te potrei aver modificato io qualcosa a livello audio interno?

Perché quando hanno cominciato a gracchiare per andare avanti diminuendo il fastidio avevo messo mano per esempio al controller MIDI audio (suggerimenti trovati su internet). 

Ti scrivo così perché a me sembra davvero un problema software interno.... gli manca proprio tutte le frequenze dei bassi come quando su equalizzatore itunes metti "riduzione bassi"

Share this post


Link to post
Share on other sites
1 ora fa, gala81 said:

Ti scrivo così perché a me sembra davvero un problema software interno.... gli manca proprio tutte le frequenze dei bassi come quando su equalizzatore itunes metti "riduzione bassi"

Sì ma la scheda audio una sola è, e che io sappia non è in grado di differenziare l'equalizzazione tra le casse e l'uscita cuffia.

In ogni caso, per toglierti definitivamente questo dubbio è sufficiente che avvii il computer da un disco esterno, da un sistema operativo intonso in una versione qualsiasi che installi solamente per fare il test.

Share this post


Link to post
Share on other sites

Ciao Maurizio, domanda veloce: secondo te posso provare a fare un ripristino dopo backup completo o comunque meglio avviare da esterno? Perché al momento non ho chiavetta/hd da poter formattare e installare catalina

 

Grazie

Share this post


Link to post
Share on other sites
On 2/12/2019 at 14:26, iMaurizio said:

Se il problema è software, come tu speri/ipotizzi, sia il backup che il ripristino porterebbero con sé il problema, non permettendoti quindi di individuarlo né di escluderlo.

giusto.

Ieri sera installato catalina su hd esterno, avviato, provato ma niente da fare. la domanda che faccio è: le due casse sono progettate entrambe con tweeter e woofer oppure solo una delle due ha i bassi?

Chiedo questo perché spostando bilanciamento tutto a sinistra l'audio sembra buono mentre a destra proprio niente bassi... 

Ultima domanda: secondo voi potrebbe essere un collegamento mancante hardware come se il tecnico non avesse attaccato qualcosa? O magari un pin danneggiato in un connettore? oppure, e qui concludo, qualcosa sulla scheda madre?

😕

Share this post


Link to post
Share on other sites
3 ore fa, gala81 said:

Chiedo questo perché spostando bilanciamento tutto a sinistra l'audio sembra buono mentre a destra proprio niente bassi... 

 

Questa cosa non ha molto senso; se a sinistra funziona tutto bene dovrebbe essere così anche senza spostare il Pan.

 

Non ti resta che invertire i monitor o le connessioni......

 

O ancora più decisivo collegare i cavi ad altri diffusori.

Edited by iMaurizio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now