Impossibile disattivare il disco


Recommended Posts

Ciao,

sono passato da un iMac del 2007 (con El Capitan) ad uno nuovo. Tutto OK, anche la migrazione dei dati. Però adesso voglio riutilizzare il vecchio iMac (perfettamente funzionante, anche se un po' lento) migrandoci sopra i dati da un MacMini (lentissimo). Ho provato a seguire la procedura apposita di Apple, ma ottengo un errore che mi blocca ("Impossibile disattivare il disco"), e che ho già trovato in questo forum, ma senza risposte definitive.

Ho acceso il Mac tenendo premuti Opt+Cmd+R  (è il cosiddetto "recovery tramite Internet", che però non so cosa combini ed imposti, soprattutto rispetto al precedente Cmd+R), e scelto Utility Disco (è il primo passo, per reinizializzare il disco. Poi ci si reinstalla il SO, e quello funzionerebbe, ma non voglio farlo su un disco pieno). 

Io ho due partizioni, una principale ed una più piccola da 32 GB su cui girava Windows (e che vorrei eliminare). Ho inizializzato quest'ultima, per cui ora è vuota. 
Poi ho provato ad eliminarla, ma mi dava lo stesso errore che ho ricevuto anche provando ad inizializzare l'intero disco, come dalla schermata che allego (inizializz_KO.jpg. Ho dato un'occhiata anche ai dati sia dell'intero disco che delle due partizioni, che mi sembrano OK.
 
Qualche idea? Io non so cosa combini effettivamente il recovery da Internet, magari ha creato l'immagine installabile apposta e l'ipotesi di lanciare il comando di reinizializzazione non ddallo stesso disco che si vuole inizializzare non è sbagliata, perché fa tutto la procedura (che infatti non parla di boot da altri device). Ho chiamato anche Apple ma il prodotto è fuori garanzia e supporto, e non vogliono prendersi responsabilità...
 
Grazie e ciao a tutti
Ivan
 
 

Inizializz_KO.jpg

Edited by jk4u59
correzione della formattazione
Link to post
Share on other sites

Ciao a tutti,

mi rispondo da solo, ho trovato in rete questo filmato, che è chiarissimo: non va reinizializzato l'intero disco fisico (la prima riga che appare in Disk Utility, nel mio caso WDC WD32...), ma solo l'unità logica che corrisponde all'installazione di Mac OSX (nel mio iMac, il solito Macintosh HD). Facendo così ha inizializzato immediatamente il disco, ed ora ci sto reinstallando El Capitan. Come risolvere il problema della mancata eliminazione della seconda unità logica (dove avevo Windows), lo vedrò dopo, questo non mi blocca.

Però, certo che Apple due controlli o risposte un po' più chiare le poteva aggiungere, all'interfaccia di Disk Utility... avrei perso meno tempo e rotto meno le scatole in giro!

Ciao

Ivan

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By David TSI
      Buonasera a tutti,
      come da titolo sono possessore di un iMac 5K con scheda video AMD Radeon R9 M295X 4GB (all'epoca scelta top di gamma).
      Utilizzo il computer prettamente per uso professionale con software di progettazione grafica, montaggio audio/video e similari.
      Per una serie di indizi, da qualche tempo ho la sensazione che la scheda video mi stia per lasciare perché:
      la temperatura non scende mai sotto gli 80° (Macs Fan Control); non digerisce il continuo ed istantaneo caricamento di immagini/video (Youtube, Facebook, LinkedIn, Pinterest...); durante i processi più impegnativi del workflow (intenso utilizzo e calcolo), partono al massimo le ventole, il computer emette un "PFFFF" tipo sfiato e va in ibernazione (tipo modalità recovery) con conseguente schermo nero. L'idea più intelligente sarebbe cambiarlo ma, ora come ora, non ho le possibilità e per il resto si difende ancora bene.
      Di Apple e delle sue politiche, mi fido poco.
      Qualcuno sa dirmi con esattezza se è possibile aggiornare la scheda video montando per esempio quelle in dotazione sui modelli più recenti?
      Mi riferisco a Radeon Pro 5300 4GB GDDR6, Radeon Pro 5500 XT 8GB GDDR6, Radeon Pro 5700 8GB GDDR6 o Radeon Pro 5700 XT 16GB GDDR6.

      Grazie in anticipo a tutti.
    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.
    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo