marcam1

E il forum Sierra???

Recommended Posts

Salve.

Ho un problema che è iniziato con El Capitan e continua con Sierra.

Durante l'uso del Mac compare in continuazione il pop up che dice:

Per utilizzare lo strumento a linea di comando "java" devi installare un JDK

Fai click su Ulteriori Informazioni per visitare il sito web da cui scaricate il kit di sviluppo di Java JDK.

Ho provato a fare mille volte l'aggiornamento di Java e cercare sto maledetto JDK, ma il problema persiste.

Come posso fare?
Grazie mille per l'aiuto.

Share this post


Link to post
Share on other sites

Ciao e grazie per la risposta.

Il problema non è riferito all'uso di un browser e alla visita di un particolare sito.

Il messaggio pop-up compare all'accensione del Mac anche se non ci sono applicazioni aperte.

La finestra ha due tasti: uno propone un aggionamento che ho fatto più volete ma non risolve, il secondo è un tasto OK che cancella la finestra che però ricomparirà entro i prossimi 15 minuti.

E' un continuo fastidio che non riesco ad eliminare!

Share this post


Link to post
Share on other sites

io non aggiornerei Java. Anche perchè non sai quale versione viene richiesta.

Piuttosto, indagherei su quale malfatta applicazione c'è che ha bisogno di questa particolare (e probabilmente vecchia) versione di Java, ed eliminerei quella.

Vuoi scaricare e lanciare Etrecheck, copiare negli appunti il report che genera, e postarlo qui che lo commentiamo insieme?

Share this post


Link to post
Share on other sites

SCUSATE SE MI INTROMETTO IN QUESTA DISCUSSIONE, vi ho trovato tramite ricerca di google poichè lo ho stesso problema di Marcam1:

ho seguito le istruzioni di Sgnao, (ma non sono pratica) e questo è quello che mi è uscito..

parte 1:

 

Schermata 2017-05-15 alle 03.09.26.png

Schermata 2017-05-15 alle 03.09.38.png

Schermata 2017-05-15 alle 03.09.50.png

Share this post


Link to post
Share on other sites

parte 2: (non riesco più ad allegare niente   ^_________^°°°°°  provo permutandoli in jpg, spero funzioni) scusate, non sono pratica, mi dice che ho superato il limite di peso allegati.

 

SPERO IN UN AIUTO, E VI RINGRAZIO ANTICIPATAMENTE! 

Schermata 2017-05-15 alle 03.10.08.jpg

Schermata 2017-05-15 alle 03.10.16.jpg

Schermata 2017-05-15 alle 03.09.58.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now