Sign in to follow this  
ludob

Impossibile disattivare disco

Recommended Posts

Ciao ragazzi,

Questo è il mio primo post, spero di poter trovare aiuto in voi ;)

Ho acquistato una scheda SD transcend jetdrive lite (quelle con il design apposta per espandere la memoria del macbook tramite la porta SD). Ne avevo già una con un taglio di memoria inferiore ed è sempre funzionata perfettamente.

Ieri sera la inserisco per la prima volta nel computer, la riformatto in Mac OS journaled e poi creo un'unica partizione (occupando tutta la dimensione della scheda SD) affinchè possa codificarla.

Pare andare tutto liscio.

Quando ci stavo copiando dei file, però, la copia è stata interrotta da un errore sconosciuto. Una cartella è rimasta copiata parzialmente (e appare semitrasparente). Ho provato ad inizializzare la partizione tramite utility disco e l'inizializzazione va a buon fine (almeno così dice il mac). Tuttavia, nessuno dei file copiati all'interno della scheda viene rimosso e la scheda riappare con lo stesso nome di prima anche se lo cambio!

Se invece provo proprio a creare una nuova partizione inizializzando quella vecchia mi dice quanto in allegato (impossibile disattivare disco).

Ho provato anche avviando il mac in modalità di recupero e niente (mi dice che il disco non può essere disattivato).

Come faccio a disattivare questa maledetta SD? ho provato anche a formattare da terminale ma nulla, sempre stesso problema.

Non posso neanche portarla indietro perchè ormai sulla SD vi sono dei file personali che non riesco a cancellare, mi seccherebbe buttare 100 € di scheda nuova di pacca...

pease help!

Cattura.JPG

Share this post


Link to post
Share on other sites

su windows non me la riconosce neppure!

Pare che su questa maledetta scheda si siano create due partizioni (che vedo nel terminale) come disk2s1 e disk2s2, nonostante in utility disco me ne visualizzi solo una (ovvero solo disk2s2). 

Tramite utility disco ho provato a fare un merge, ad inizializzarle, a ripartizionare il disco, ad inizializzare i volumi.. niente!

ha un problema, a quanto pare, di montaggio/smontaggio del disco/volume. A seconda di quale procedimento seguo mi dà uno o l'altro errore.

L'ultimo che mi ha dato è stato quando ho provato a codificare il disco dal finder cliccando col destro. sembra andar tutto bene (mi smonta il disco) ma poi.....

impossibile portare il nuovo volume logico core storage in linea

 

:(

Share this post


Link to post
Share on other sites

Per quanto riguarda l'inizializzazione del volume non c'è problema (apparentemente). utility disco (così come il terminale) completano il processo senza problemi ma... poi tutti i file sono ancora lì! nonostante mi sia stato dato il messaggio di 'inizializzazione completata'

Se invece provo ad inizializzare il disco (creando una nuova partizione o inizializzando quella che c'è) mi dice che non può procedere perchè non riesce a disattivare il disco.

A qualcuno è mai capitato?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this