Recupero Backup da NAS


Vitto
 Share

Recommended Posts

Spero che il forum di Macity mi possa aiutare!!

A causa di un problema all'avvio, ho portato il mio iMac in assistenza (un APR) dopo avere fatto e verificato il backup su un NAS Western Digital Mybooklive Duo su cui c'è una partizione dedicata a Time machine.

Quando ho ripreso il Mac avevano formattato il disco e preinstallato Sierra (perché si era compromesso il software, dicono). Per il ripristino mi suggeriscono di aprire TM e copiare cartella per cartella sul Mac.

E lì cominciano i guai.

Tento di fare vedere la partizione Time Machine al Mac, ma non ne vuole sapere.

Alla fine riesco in qualche modo a montare il NAS e imposto TM sul disco di backup già presente.

Tutto OK, tranne che il messaggio che leggo nella finestra di TM è "Nessun Backup precedente". MA COME, CI SONO ALMENO 4 ANNI!!! (più di 4500 foto, almeno 25GB di filmati personali, più tutti i documenti e fesserie varie. E vogliamo dimenticare le app che non sono su App Store?)

Fatto sta, che da allora non sono riuscito a ritrovare i mie dati. A volte, addirittura, sulla finestra di selezione del disco per il backup mi fa vedere due dischi con lo stesso nome.

Posso sperare di fare qualcosa per recuperare i miei dati?

Esiste qualche programmino in grado di leggere gli archivi .sparsebundle e salvare il possibile? 

P.S.: può essere che l'argomento si a già stato trattato, ho fatto qualche ricerca ma non ho trovato a primo colpo nulla. E siccome sono un po' agitato ho preferito aprire un nuovo post.

 

Time Machine.jpg

Edited by Vitto
Aggiunto screen shot
Link to comment
Share on other sites

Scusa, andiamo per logica.

Il Mac ha un nuovo MacOS, e evidentemente almeno un nuovo utente (chiamiamolo pippo). Come potrebbe mai "vedere" un backup che non è di quel Mac (in senso software), e nemmeno di quell'utente (perchè tu magari eri Pluto, o PippoOld)? Diciamo che hai perso la continuità con Time Machine: là i dati ci sono, ma non sono più tuoi. Puoi eventualmente inziare un nuovo Time Machine.

Il consiglio che ti hanno dato è buono, nel senso che recuperi unicamente documenti e cartelle "sicure" e non ti riporti in casa magagne che evidentemente avevi e che forse nemmeno sapevi. Non serve alcun programmino per aprire i ".spasebundle", basta farci doppio clic come per qualsiasi documento.

Una via alternativa è la seguente.

1) disattivi Time Machine

2) lanci /Applicazioni/Utility/Assistente Migrazione e gli chiedi di ripristinare tutti i dati/documenti utenti che avevi sul file .backup che c'è sul Nas (il Time Machine del Mac prima della cura, in pratica). Non far ripristinare Applicazioni nè sistema. Con pochi clic, ti ritrovi magicamente tutto: il tuo utente, le tue impostazioni, il portachiavi con tutte le tue credenziali, e tutti i tuoi documenti. In più, puoi avere accesso alle versioni precedenti dei tuoi documenti tramite Time Machine.

3) attivi Time Machine

Edited by sgnao
Link to comment
Share on other sites

PREFETTO!!

Ho fatto come dicevi ed è andato tutto  a posto.

Il nuovo utente aveva lo stesso nome del vecchio per cui pensavo potesse usare il vecchio backup. 

Ho usato Assistente Migrazione e mi ha trovato addirittura 3 diversi backup. Ho preso quello che sapevo buono e ho ripristinato.

Ora mi dice di fare un nuovo backup e procederò subito con questo.

Grazie di cuore.


Buon Natale!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By David TSI
      Buonasera a tutti,
      come da titolo sono possessore di un iMac 5K con scheda video AMD Radeon R9 M295X 4GB (all'epoca scelta top di gamma).
      Utilizzo il computer prettamente per uso professionale con software di progettazione grafica, montaggio audio/video e similari.
      Per una serie di indizi, da qualche tempo ho la sensazione che la scheda video mi stia per lasciare perché:
      la temperatura non scende mai sotto gli 80° (Macs Fan Control); non digerisce il continuo ed istantaneo caricamento di immagini/video (Youtube, Facebook, LinkedIn, Pinterest...); durante i processi più impegnativi del workflow (intenso utilizzo e calcolo), partono al massimo le ventole, il computer emette un "PFFFF" tipo sfiato e va in ibernazione (tipo modalità recovery) con conseguente schermo nero. L'idea più intelligente sarebbe cambiarlo ma, ora come ora, non ho le possibilità e per il resto si difende ancora bene.
      Di Apple e delle sue politiche, mi fido poco.
      Qualcuno sa dirmi con esattezza se è possibile aggiornare la scheda video montando per esempio quelle in dotazione sui modelli più recenti?
      Mi riferisco a Radeon Pro 5300 4GB GDDR6, Radeon Pro 5500 XT 8GB GDDR6, Radeon Pro 5700 8GB GDDR6 o Radeon Pro 5700 XT 16GB GDDR6.

      Grazie in anticipo a tutti.
    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By wenfi
      Ciao,
      volevo condividere con voi un problema avuto con timeM che non c'è verso di risolvere a quanto pare. 
      Vi illustro gli step: 
      un HD usb da 2,5 esterno cifrato sempre collegato per i backup standard di timeM. i backup funzionano tranquillamente da un paio d'anni con relativo storico. all'improvviso l'altro giorno ha segnalato un problema timeM sul disco e l'hd è diventato "non scrivibile" viene montato in sola lettura (dopo alcuni minuti che effettua non so quale prove ma comunque riesce a montarlo).
      a quel punto ho pensato: compro un HD nuovo da formattare similmente, di dimensione 2TB. L'idea era che una volta avviato il nuovo disco avrei trasferito i backup del vecchio HD di timeM e formattato il vecchio disco così da recuperarlo. d'altronde dubito sia un problema fisico del disco vecchio perchè viene letto tranquillamente, mi sembra strano la lettura funzioni ma la scrittura no. suppongo sia un problema di partizioni ecc.
      Ad ogni modo, dopo diverse ricerche e tentativi (anche di clonare il disco ma senza successo), a quanto sembra per come timeM crea i Backup, l'unico modo di trasferirli è via Finder. quindi classico drag and drop della cartella "Backups.backupdb".
      Ebbene così ho fatto e il trasferimento si è avviato con il classico calcolo che effettua Finder per contare i file in origine prima di trasferirli fisicamente sulla destinazione.
      qui nasce il problema: sono circa 3mil di file in origine e nonostante il calcolo sia finito (dopo ben 2/3 giorni che stava a contare), l'effettivo trasferimento non parte mai! quindi il popup di finder con scritto "sto contando..." rimane in stallo così sul numero di 3mil circa fisso per altri 2/3gg. A quel punto presumo sia in stallo e non c'è verso di avviare l'effettivo copying dei file. decido di staccare il trasferimento e di effettuare un timeM backup completo sul nuovo disco pensando che magari a quel punto mi permettesse di copiare le singole cartelle dal vecchio al nuovo. Appena cerco di fare ciò, il messaggio di errore che ricevo è il seguente: 
      "Impossibile completare l'operazione poiché gli elementi del backup non possono essere modificati." 
      avete qualche soluzione per recuperare tali vecchi backup?
      grazie!
    • By bruno sereni
      Scusatemi se avete trattato questo argomento in altri tread, ho fatto una ricerca ma non ho trovato niente al riguard.
      Ho un vecchio NAS LaCie Network Space 2 che con l'avvento di Catalina, non è più programmabile, non avendo, la casa madre, aggiornato il software per la gestione.
      Sapete darmi un consiglio su come ovviare? esiste altro software in giro? 
      Grazie in anticipo
       
      Bruno
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.