• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zack_2010
      Buongiorno ragazzi, ho una piccola curiosità: se collego un Mac a una rete sia tramite cavo ethernet e wi-fi (avendo il DHCP il router gli assegna due indirizzi diversi), quale dei due predomina?
      Il cavo ethernet o il wi-fi?
    • By Mirko Biasion
      Ciao a tutti,

       

      in realtà non sono proprio un utente alle prime armi... sono utente apple dal mio primo iBook G4.. cmq sia, posto qui perché in effetti la domanda è di una niubbità disarmante, che lascia perplesso pure me:

       

      possibile che da dopo l'aggiornamento ad El Capitàn (10.11), Anteprima non sia più in grado di gestire correttamente la stampa multipagina dei pdf? 

       

      vi porgo un esempio: ho un pdf con le slides dell'università: 390 slides (quindi 390 pagine, orientate orizzontalmente).

       

      Volevo risparmiare fogli di carta, così ho lanciato la stampa impostando nel Layout la stampa con orientamento landscape (foglio in orizzontale), e 4 pagine per foglio, fronte-retro.

       

      Bene: finché avevo Mavericks riuscivo a stamparle perfettamente, con l'aggiornamento a Yosemite mi sfanculava l'orientamento della pagina retro (me la girava di 180°),... ma ora addirittura con El Capitàn non riesce nemmeno a stampare la pagina di fronte! tutte le slides (quindi le "pagine" del pdf) vengono stampate non orientate in orizzontale come il foglio, bensì come se il foglio fosse stampato ancora in orientamento portrait, risultando quindi tutte ruotate di 90°.. per forza di cose, risultano tagliate ed illeggibili. 

       

      Le ho provate tutte: mettere la stampa in "portrait" (ma chissà perché mi scombina l'ordine delle slides mettendo la prima del set di 4 nell'angolo in alto a dx... chissà perché, non avendo modificato l'ordine di stampa), oppure disabilitare la "Rotazione Automatica"... niente da fare. qualsiasi sia l'impostazione, stampa sempre alla stessa maniera (fatto di per sé curioso, se io appunto provo a cambiare le impostazioni non vedo perché mi dà sempre lo stesso risultato)... 

       

      per questo, avendo sempre la stessa stampante, e visti i risultati, mi insospettisce che sia un problema di Anteprima, visto che me lo fa solo ora su El Capitàn come vi dicevo ad inizio post. 

       

      qualcuno di voi ha qualche idea/soluzione? 

    • By ganu82
      Ciao a tutti, sono Nicola, utente mac da 12 anni, ma utilizzo Yosemite da circa una settimana. Ho sempre utilizzato vecchi mac con Power Pc con 10.5 Leopard. Ho avuto un problema nell'impostazione di stampa di un vecchio file su textedit che aveva anche delle immagini comprese: aprendo il file in Yosemite e modificandolo (il file è in condivisione su dropbox) quando faccio l'anteprima di stampa mi dispone testo e immagini in modo molto più largo, invece di 4 pagine mi dà un'anteprima da 12 pagine con caratteri molto più grandi.

      Non capisco quale impostazione diversa ci possa essere, inizialmente pensavo che fosse un problema di impostazione della stampante, ma poi ho impostato la stessa anche per il Macbook, ma in anteprima ci sono sempre le stesse 12 pagine. Qualcuno sa quale impostazione potrebbe essere diversa in Yosemite? Ho notato che Textedit di Yosemite apre la pagina con una cornice che rappresenta il foglio di stampa, è l'unica differenza che noto, c'è modo di toglierla dalle impostazioni?

      Grazie

    • By Scarpa
      Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto.
      Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente...
      Sono disperato perché proprio non so più dove mettere le mani...
    • By Scarpa
      Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto.
      Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente...
      Sono disperato perché proprio non so più dove mettere le mani...