g.montecchio

HD esterno non rilevato

Recommended Posts

Ciao a tutti.

Da un paio di settimane il mio hd esterno, se collegato al mac, non viene più rilevato né sotto dispositivi in finder, né in utility disco (talvolta se collegato, non compaiono neppure i due dischi interni), né in terminale con il comando "diskutil list"; viene però sempre rilevato da qualsiasi pc windows, mostrandomi la notifica della presenza di errori e suggerendo la correzione ossia il ripristino, che non ho effettuato non avendo modo al momento di copiare tutti i file presenti nel hd e non volendo rischiare di perderli. I file sono ancora tutti presenti e leggibili su windows, su mac zero segni di vita. Piccolo dettaglio: il disco ha ufficialmente cessato di farsi vedere quando, collegato a una porta multipla usb autoalimentata, ho collegato un'ulteriore disco esterno non pensando al non sufficiente apporto energetico fornito dalla multipla, mea culpa. 

Avevo pensato di smontare l'hd dal suo case e installarlo nel secondo slot interno del mac, per provare ad accedere all'utility e verificare e correggere i permessi, ma non sono sicuro se possa funzionare. Al momento non ho a disposizione un secondo hd esterno più capiente in modo da travasarci i dati e formattare il disco incriminato.

 

Se qualcuno avesse qualche idea in merito, ne sarei molto riconoscente. Grazie!

 

ps. viene rilevato sotto la voce usb nella schermata resoconto di sistema.

5887889e29f6e_Schermata2017-01-24alle18_01_16.png.5b26e7477e74eab620f7e4885640e48c.png

Share this post


Link to post
Share on other sites
23 minuti fa , iMaurizio said:

Il disco ha una propria alimentazione ?

Come è formattato ?

No, è un semplice hd esterno alimentato tramite USB, credo sia formattato FAT32 ma non posso verificarlo al momento. Escludo però exFAT o OSX esteso.

Share this post


Link to post
Share on other sites
12 ore fa, iMaurizio said:

Hai fatto qualche cambiamento software sul Mac ?

 

Ora il disco lo colleghi direttamente ad una porta nativa del Mac ?

nel senso....niente hub o intermediari.....

Sul Mac ho di recente installato El Capitan su ssd nuovo, ma non ha mai presentato problemi; qualche altra applicazione installata di sicuro, ma allo stesso modo mai nessun problema relativo al HD esterno.

Il disco lo collego sia alla porta nativa sia ad hub, ma niente cambia. Ho fatto la prova con altri due Mac, ma anche questi non rilevano nulla.

Purtroppo questo HD mi ha spesso dato qualche noia, temo che dovrò fare in modo di formattarlo il prima possibile, ma non potendo copiare i dati ora il problema rimane.

Share this post


Link to post
Share on other sites

Se è un problema di formattazione non più riconosciuta, devi copiare i dati da un PC.

Se è un problema di circuirete dello scatolotto, devi prender fuori il disco e metterlo in altro supporto, possibilmente auto-alimentato e forse il Mac te lo vede.

Se è un problema di directory danneggiata sul disco, devi copiare i dati al più presto dal computer con il quale riesci a vederlo.

Share this post


Link to post
Share on other sites
On 27/1/2017 at 14:30, iMaurizio said:

Se è un problema di formattazione non più riconosciuta, devi copiare i dati da un PC.

Se è un problema di circuirete dello scatolotto, devi prender fuori il disco e metterlo in altro supporto, possibilmente auto-alimentato e forse il Mac te lo vede.

Se è un problema di directory danneggiata sul disco, devi copiare i dati al più presto dal computer con il quale riesci a vederlo.

Ciao, innanzitutto grazie mille per i consigli! sono riuscito a farmi prestare un hd della stessa capienza e dopo aver smontato il mio e cambiato cavo sata, il mac ha iniziato a leggerlo! ho riparato il disco, ma l'operazione si è bloccata a metà. Ora, dopo aver copiato tutti i dati (con il vecchio cavo sata che magicamente ora funziona), sto formattando tutto alzando le opzioni di sicurezza con exfat e schema MBR, in modo da ripulirlo più a fondo. prima la formattazione era msdos fat32 come immaginavo, mi mancano i passaggi sul perché di colpo sia diventato leggibile dopo aver cambiato il cavo, ma speriamo che ora non dia più noie!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now