Romeodepaola

AIUTO!!!! Ho interrotto la criptazione Filevault e forse ho perso FILE IMPORTANTiSSIM!!!! Sono nel PANICO!!!!

Recommended Posts

Ieri ho iniziato la criptazione Fielvault, e non sapendo che ci mettesse tanto tempo, ho fatto l'arresto forzato dopo che lo schermo è diventato nero per un quarto d'ora!

Non l'avessi mai fatto! adesso non riesco ad accedere al mio utente principale (al login c'e il simbolo di un punto interrogativo) e provo ad accedere, è lentissimo! sono nel panico totale! lì dentro ci sono le foto di una vita quasi 3TB!!!!

 

Fortunatamente la scansione utility disco che ho fatto da recovery mi dice che non ci sono problemi al disco, quindi forse c'è ancora speranza!?

 

Vi prego di rispondermi appena possibile, quei file sono molto importanti!

 

 

Ringrazio in anticipo tutti per l'aiuto!!

Share this post


Link to post
Share on other sites

eh, interrompere dei processi così delicati no né mai una buona idea, sono anche processi lunghi quindi bisogna aspettare prima di temere un blocco del sistema e riavviare.

in più non avere un backup delle foto di una vita è un secondo errore... te la stai giocando davvero grossa! però secondo me da qualche parte i file sono, non so dirti come raggiungerli ma non dovrebbero esser cancellati, o provi a creare un nuovo utente aministratore e vedi se riesci a raggiungere i file manualmente oppure magari esistono delle procedure per "recuperare" un utente corrotto.

magari già qui puoi trovare una soluzione, altrimenti vai nel negozio dove lo hai comprato e ti daranno la risposta sicuramente! (spero tu non lo abbia preso in un centro commerciale...)

Share this post


Link to post
Share on other sites

Io l'ho comprato in un apple store (in un centro commerciale)

Ma se un utente è corrotto, e i file ci sono ancora, è possibile recuperarli oppure sono corrotti anche i file?

E forse non è meglio se provo a decriptare i file prima di provare a copiarli ?

Share this post


Link to post
Share on other sites

Se sono criptati non dovrebbe essere troppo facile decriptarli... riguardo all'integrità dei file credo di sì, io non conosco bene macOS,ma credo che gli utenti siano solo dei "filtri" che stanno al di sopra dei file, e che ti permettono o meno l'accesso a certi file e con certe impostazioni, quindi é probabile che al momento sia rotto solo l'utente che ha diritto a leggere i file,ma i file ci sono, se il problema é solo dell'utente!!! Se invece il problema riguarda l'integrità dei dati allora é dura...perché se bloccando la cifratura hai metà dei dati cifrati e l'altra metà no, e l'interruzione del processo ha reso i file inaccessibili non so come potrai recuperarli...

rischi di trovarti nella situazione in cui stai trasferendo un film da 5 giga su un hard disk esterno, se lanci la copia e a metà stacchi il cavo dell'hard disk di colpo ti trovi sull'hard disk un file "spezzato" illeggibile.

fossi in te andrei all'apple store col Mac e gli chiederei aiuto. Nessuno meglio di loro può aiutarti. E se poi ti risolvono non uscirei dal negozio senza una bella time capsule!!!

Share this post


Link to post
Share on other sites

Quando provo a fare il login, al posto del mio nome utente, c'è scritto "aggiornamento necessario" ed al posto del'immagine utente c'è una sagoma di una persona con un punto interrogativo,

Tuttavia, mettendo la password del mio utente, riesco ad accedere a tutti i file ma il sistema è lentissimo ad avviarsi, ci mette 10 minuti solo per caricare lo sfondo ed il dock, e quando clicco su una parte qualsiasi o su una app, la freccia diventa un simbolo che gira (rendendo impossibile aprire un file e verificare se sia corrotto)

Quindi penso che il problema non sia l'accesso ai file, e se sono criptati o meno, ma se i file non siano corrotti (sfortunatamente sono in gran parte foto)

 

E nel caso siano corrotti, c'è qualche possibilità di recuperarli ?

Share this post


Link to post
Share on other sites

no aspetta, ma se riesci ad accedere ai file tu tirali fuori, li metti su un hard disk e provi a leggerli su un altro pc! se sono a posto li hai salvati, fa un bel formattone e sei a posto sicuro! altrimenti se hai voglia/tempo vai in apple store e vedi se riescono a risolvere senza formattare. anche se di solito quando vai in assistenza ti consigliano di fare un backup proprio perchè anche loro amano prendere la scorciatoia del formattone! per lo meno con iPhone e simili fanno così di default!

Share this post


Link to post
Share on other sites

Si certo, riesco ad accedere ai file, il problema è che all'avvio il mac è troppo lento e non mi permette di aprire qualsiasi file o app siccome di blocca (la freccia diventa un simbolo che gira)

E in questo momento non ho disponibile un hard disk da 3tb per provare il backup (che ovviamente comprerei se i file sono salvi)

Volevo sapere se c'e un modo per verificare qialche file come "campione" tramite la recovery, che mi parte senza problemi o rallentamenti, così che se c'è qualche speranza, allora compro un hard disc da 3tb o meglio una time capsule.

Quindi c'è qualche modo per verificare l'integrità dei file tramite la recovery, o magari collegando un altro PC ?

 

Share this post


Link to post
Share on other sites

Certo è proprio questo che intendevo, solo che una volta avviato e fatto il login, il sistema è lentissimo (per non dire fermo) e non riesco a cliccare o muovere qualsiasi cosa, quindi non penso di riuscire a copiare qualche file anche su chiavetta dopo l'accesso.

Ma siccome da recovery riesco effettuare una verifica senza rallentamenti con utility disco (con risultati positivi) e non sembra ci siano problemi al disco e ai files, è possibile provare a copiare qualche file su chiavetta tramite la recovery ?

Così che se è tutto apposto, compro subito una time capsule, e copio tutti i file (magari facendo anche un bel formattone al Mac)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Lodi
      Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. 
      A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte.
      Collegandolo ad un monitor esterno si vede tutto senza problemi
       


    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
    • By sardanus
      Salve,
      ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. 
      Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo.
      Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi.
      Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra).
      In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea.
      Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo.
      Come posso risolvere?
       
    • By twist1990
      ciao a tutti, è da un po' che non riesco più ad usare airdrop con il mac pro del 2009: in particolare se vado nella finestra AirDrop mi si apre normalmente ma non vede nessuno (anche se appoggiato sulla stessa scrivania ho il macbook pro 13" retina con AirDrop aperto). ho notato che sul mac pro non ho i menù, nella finestra di airdrop in basso, che permettono di scegliere se rendere visibile a tutti o solo ai contatti.
      ovviamente airdrop sul macbook pro funziona; ho provato a trasferire file con l'iphone 5s e con altri mac e tutto funziona senza problemi. una volta funzionava bene anche sul mac pro ma ora non va, per qualche strano motivo.
      ah dimenticavo: tutti i mac sono installati all'ultima versione di el capitan
      qualcuno sa come potrei fare? grazie
    • By iBalle
      Ciao a tutti, è un paio di giorni che ripetutamente visualizzo una finestra con un messaggio in cui si dice che AppStats si è chiusa inaspettatamente. Credo si tratti di qualcosa inerente android dato che il tutto è successo dopo aver collegato un vecchio Samsung al mac e aver installato (e subito dopo disinstallato) alcuni programmi per il backup dello smartphone.