• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Lodi
      Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. 
      A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte.
      Collegandolo ad un monitor esterno si vede tutto senza problemi
       


    • By Rafama
      Ciao a tutti...

      il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.

      I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più...  Ovviamente ho provato a fare reset SMC e PRAM ma senza successo

      Aprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.

      Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...

      A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? 

      Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
    • By sardanus
      Salve,
      ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. 
      Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo.
      Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi.
      Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra).
      In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea.
      Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo.
      Come posso risolvere?
       
    • By twist1990
      ciao a tutti, è da un po' che non riesco più ad usare airdrop con il mac pro del 2009: in particolare se vado nella finestra AirDrop mi si apre normalmente ma non vede nessuno (anche se appoggiato sulla stessa scrivania ho il macbook pro 13" retina con AirDrop aperto). ho notato che sul mac pro non ho i menù, nella finestra di airdrop in basso, che permettono di scegliere se rendere visibile a tutti o solo ai contatti.
      ovviamente airdrop sul macbook pro funziona; ho provato a trasferire file con l'iphone 5s e con altri mac e tutto funziona senza problemi. una volta funzionava bene anche sul mac pro ma ora non va, per qualche strano motivo.
      ah dimenticavo: tutti i mac sono installati all'ultima versione di el capitan
      qualcuno sa come potrei fare? grazie
    • By iBalle
      Ciao a tutti, è un paio di giorni che ripetutamente visualizzo una finestra con un messaggio in cui si dice che AppStats si è chiusa inaspettatamente. Credo si tratti di qualcosa inerente android dato che il tutto è successo dopo aver collegato un vecchio Samsung al mac e aver installato (e subito dopo disinstallato) alcuni programmi per il backup dello smartphone.