Sign in to follow this  
cosmosub

Wi-Fi iMac lento

Recommended Posts

Ciao a tutti,

spero che questa sia la sezione giusta: ho un iMac 21.5" del 2014 con Yosemite 10.10.5: da quando mi connetto col Wi-Fi ho riscontrato una lentezza di connessione e navigazione insolite, cioè: 

  • a volte mi da errore connessione assente 
  • a volte la pagina attende diversi secondi prima di cominciare a caricarsi, poi si carica velocemente 
  • a volte invece la navigazione è regolare

Normalmente avrei dato la colpa alla qualità della connessione ma con gli altri dispositivi connessi al router (un Technicolor TG789vac v2 - Smart Modem Tim) non riscontro particolari difficoltà, sia con quelli connessi via ethernet (PS4, Sky) sia quelli connessi col wifi (n°2 Samsung S7, Samsung Galaxy Tab3, Chromecast) navigo senza manifestare problemi particolari.  

Per cercare di risolvere il problema dell'iMac ho provato quanto segue:

  • spento wifi, cancellato i file da /Library/Preferences/SystemConfiguration/, riavviato il pc e riacceso il wifi 
  • preferenze di rete > avanzate > inserito manualmente gli indirizzi DNS di Google (8.8.8.8 e 8.8.4.4) e, già che c'ero, quelli di Tim
  • preferenze di rete > avanzate > inserito manualmente le impostazioni MTU a 1423 

Non cambia nulla.😢

Sarò grato a chiunque abbia suggerimenti!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this