MAC PRO EARLY 2008 - LO SLOT NON RICONOSCE LA RAM


mymac61
 Share

Recommended Posts

Buongiorno,

dopo due giorni di tentativi mi arrendo e vi scrivo.

Ho un mac pro del 2008, ha sempre avuto montate su 10GB sul primo e terzo slot di entrambe le schede.

ho acuistato delle ulteriori ram da 2 GB che ho aggiunto... portandolo così da 10 a 20 GB...

ualsiasi combinazione di posizione delle ram, il mac vede solamnete il primo e terzo slot con le ram inserite, mentre il 2 e 4 slot risutano essere vuoti.

Non è una questione di Ram, ma del fatto che i due slot non vedono la ram installata, qualsiasi essa sia che venga posizionata li. potrebbero gli slot a necessitare una pulizia? e come faccio a pulirli?

Grazie a tutti.

 

Link to comment
Share on other sites

  • 6 months later...

Controlla che nei contatti non ci sia finito qualcosa. Pulisci i contatti delle Ram con una gomma da matita e se non basta esiste un liquido chiamato Alcool Isopopilico da dare sui contatti usando anche uno spazzolino da denti.....

Le due schede x l' alloggiamento della Ram possono guastarsi a causa delle alte temperature. Pulisci i contatti anche di queste.

Cambia la pasta termica dei moduli di memoria (ordinaria manutenzione anche x cpu, controller, scheda video)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share