Come faccio a riconfigurare airport da Alice a Tiscali?


asti
 Share

Recommended Posts

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

ma è ethernet? fa da router (cioè assegna lui gli indirizzi ip)?

Si, è un modem Ethernet, e ottengo automaticamente un indirizzo IP. La connessione è PPPoA, anzichè PPPoE, ma al call center mi hanno detto che non è importante. Boh? :confused:

Link to comment
Share on other sites

airport non deve supportare niente, perché ci pensa il router (è lui che va impostato). come ho scritto devi impostare la porta wan, quella che corrisponde al pannello internet su "connessione via etherneth" e "utilizzo dhcp"

poi devi usare il pulsante "aggiorna" per far avverare le impostazioni.

chiaramente il cavo etherneth deve essere collegato alla porta wan (mi sembra che sia quella contraddistinta da un cerchietto fatto di pallini, ma guarda sul manuale se non é così)

Link to comment
Share on other sites

airport non deve supportare niente, perché ci pensa il router (è lui che va impostato). come ho scritto devi impostare la porta wan, quella che corrisponde al pannello internet su "connessione via etherneth" e "utilizzo dhcp"

poi devi usare il pulsante "aggiorna" per far avverare le impostazioni.

chiaramente il cavo etherneth deve essere collegato alla porta wan (mi sembra che sia quella contraddistinta da un cerchietto fatto di pallini, ma guarda sul manuale se non é così)

Mi sembra che ti stia spazientendo, ti capisco e mi scuso per l'incompetenza.

Dopo aver eseguito le tue istruzioni, compare ancora la scritta che è alla ricerca dell'host PPPoE. Ricordo che lo cercava anche il router Telecom, ma tutto funzionava lo stesso.

:o

Link to comment
Share on other sites

allora, io sono così al naturale, tratto male tutti a prescindere.

come hai detto tiscali usa pppoa (anche io ho tiscali)

quindi pppoe non c' entra niente.

assodato che tu abbia settato tutto sulla base come ti ho scritto, modifica anche le impostazioni network del mac da preferenze di sistema

anche lì, da preferenze airport, le impostazioni tcp/ip , dopo aver deselezionato usa pppoe dall' apposito pannello

Link to comment
Share on other sites

allora, io sono così al naturale, tratto male tutti a prescindere.

come hai detto tiscali usa pppoa (anche io ho tiscali)

quindi pppoe non c' entra niente.

assodato che tu abbia settato tutto sulla base come ti ho scritto, modifica anche le impostazioni network del mac da preferenze di sistema

anche lì, da preferenze airport, le impostazioni tcp/ip , dopo aver deselezionato usa pppoe dall' apposito pannello

Niente da fare, c'è evidentemente qualcosa che mi sfugge. Ti ringrazio per l'aiuto. Ciao

:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share