Fra5513

Imac 27 non mi riconosce più hd esterno

Recommended Posts

Buongiorno a tutti.

Il mio mac recentemente non riconosce un hd tera che prima vedeva normalmente.

E' un tera autoalimentato che sembra girare bene, led lampreggiante ecc, e in parte, facendo utility disco, vine rilevato, ma non riesco ad attivarlo.

Allego tre schermate.

Qualcuno mi può aiutare? Grazie

Franco

Schermata 2018-09-12 alle 08.16.29.png

Schermata 2018-09-12 alle 08.16.37.png

Schermata 2018-09-12 alle 08.17.08.png

Share this post


Link to post
Share on other sites

anche direttamente non viene riconosciuto. Ho provato con un computer e mentre sul mac viene visto ma non inserito nel sistema, sull'altro non viene nemmeno rilevato.

Preciso che per molto tempo ha funzionato perfettamente sullo stesso mac 

Share this post


Link to post
Share on other sites

Non hai detto se l'altro computer era un Mac o un PC, vedendo la formattazione andrebbe fatta la prova con un PC, che dovrebbe vederlo immediatamente.

Se questo non accade è possibile che l'alimentazione o lo scatoletta di per sé non stia funzionando a dovere.

Lascerei per l'ultima l'ipotesi (comunque non remota) che il disco sia danneggiato.

Share this post


Link to post
Share on other sites

si, è un pc.

Non sono un esperto, ma la luce led continua a lampeggiare come quando era tutto a posto.

Non ha ricevuto nessun urto e la situazione è stabile da tempo.

Non so proprio come affrontare il problema perché non si capisce quale sia

Share this post


Link to post
Share on other sites

La luce potrebbe venir accesa di default ma siccome richiede poca energia potrebbe anche non rappresentare una certezza di funzionamento.

Più della luce prova di ascoltare con attenzione se il disco parte, facendo un accelerazione iniziale e poi stabilizzandosi ad una velocità fissa. Se non parte quello è già un sintomo.

E se non parte prova a collegarlo a caldo al computer, ascoltando se l'energia aggiuntiva che la porta USB può erogare lo fa partire.

Share this post


Link to post
Share on other sites

In questo momento sto facendo un "SOS", giusto per tentare ogni cosa.

Ho avvicinato l'orecchio alla scatola e si sente chiaramente il fruscio di un disco che gira.

Appena terminato farò la prova di avvio che mi hai suggerito

Share this post


Link to post
Share on other sites

Ho fatto la prova che mi hai suggerito, è andata esattamente come hai descritto, partenza con accelerazione e poi sibilo di disco che gira.

Edited by Fra5513

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now