orti

iMac non vede SSD

Recommended Posts

Buongiorno, problema 1: ho provato a sostituire il vecchio hd con un ssd su iMac 21" late 2009. La macchina funziona con OS 10.10.5 ma l'intenzione è di passare a 10.13.Comprato Crucial MX500 SSD, 250 GB, 3D NAND, SATA, 2.5". Smonto vecchio hd ( con sensore termico), rimonto nuovo ssd ( senza sensore), al riavvio ( alt+cmd+R) non vede l'ssd. Rimonto vecchio hd, tutto ok. Provo a togliere sensore al vecchio hd, tutto ok. Rimonto ssd ( vedi mai che ho montato i pin al contrario...no, sono a prova di sce..). A questo punto mi domando se l'ssd è troppo moderno per architettura del 2009? Ho montato un samsung V-NAND 850 EVO su iMac 27" del 2007, funziona perfettamente. Problema 2: Scaricare 10.13...un impresa. Dal link Apple ti manda su i Tunes ma poi  si apre la finestra che dice non disponibile. Passo a scaricare il formato dgm ma all'apertura mi dice che l'immagine e corrotta. Chiamo l'assistenza Apple che mi dice di fare gli stessi passaggi.Dico che non funziona. Mi dicono di rivolgermi a un centro. Domanda: ma neanche scaricare il sistema?? Forse non me lo consente perchè ho 10.10? Sul sito Apple vedo solo aggiornamenti, dal 10.13.1 al .7. Dovrei provare con una macchina più recente con Catalina? Grazie 

Share this post


Link to post
Share on other sites
11 ore fa, orti said:

 Smonto vecchio hd ( con sensore termico), rimonto nuovo ssd ( senza sensore), al riavvio ( alt+cmd+R) non vede l'ssd. 

Se l'SSD è nuovo non ha ancora la partizione di recupero, non può partire in quel modo.

O prepari l'SSD prima di montarlo, oppure devi avviare da una pennetta usb e installare da lì.

Per scaricare High Sierra potresti provare a partire da qui

https://itunes.apple.com/it/app/macos-high-sierra/id1246284741?ls=1&mt=12

Share this post


Link to post
Share on other sites

Buongiorno maurizio, grazie. Il link che mi invii l'ho già provato ma mi rimanda su iTunes, poi dopo aver messo la pass per id apple mi dice che l'articolo non è disponibile sullo store italiano.... Ho provato da più mac, aggiornati, ma con lo stesso risultato..

Share this post


Link to post
Share on other sites

ho provato con il 10.10. Dovrei scaricare il recovery da trasferire sul disco per poter riavviare con com+alt+R. Ho anche una macchina con catalina ma non riesco a trovare il link per scaricare il recovery del 10.13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now