La mia Time Capsule dà segni di squilibrio mentale


Artemio Fronzoli
 Share

Recommended Posts

Ciao, sono Artemio, un vostro vecchio FAN.

Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).

In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.

La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.

Ora, secondo me, le possibilità sono le seguenti:

a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)

b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)

c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione

d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.

Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.

Artemio, che da un po' vive pericolosamente senza backup.

 

Link to comment
Share on other sites

Urca!

Nel frattempo ho delle novità, ma anche un altro problema...

Ho armeggiato ancora un bel po' nelle preferenze di airport express e time capsule, ed alla fine sono venuto a conoscenza di avere una "doppia NAT". Mi si è poi evidenziato il seguente messaggio: "La base Airport possiede un indirizzo IP privato sulla porta WA Ethernet. E' connessa al dispositivo o alla rete che utilizza NAT (Network Adddress Translation) per fornire un indirizzo IP privato. Modifica le impostazioni della base Airport affinchè passi da DHCP e NAT alla modalità bridge". Non ci capisco niente, per me potrebbe essere arabo, però ho fatto qualcosa che non mi ricordo (forse ho selezionato "ignora", ma non saprei) ed è tornata la vecchia cara lucetta verde sulla Time Capsule.

A questo punto, sono andato sulle preferenze di Time Machine e ho premuto il pulsante "Seleziona il disco di backup", ed ho scelto "Data, su Airport Time Capsule di Artemio.local". Ho premuto "Utilizza il disco", si è verificato un tentativo di connessione, mi è stato chiesto di inserire la password per consentire a Time Machine di accedere al server "AiPort Time Capsule di Artemio", ho inserito tale password e premuto "Connetti". Un messaggio mi ha avvisato che "Data" contiene già un backup codificato per il computer. Mi è stato chiesto: "Desideri continuare ad utilizzare il backup codificato esistente, vuoi inizializzare il backup esistente e avviare un nuovo backup non codificato o vuoi scegliere un disco diverso?" Io ho scelto di utilizzare il backup codificato esistente, ed allora mi è stata richiesta la password per "iMac.backupbundle".

Ora: se inserisco la password della codifica Filevault, non la accetta; se inserisco la password dell'iMac non la accetta.

Quale diavolo di password mi è stata richiesta, santo cielo?

Che faccio?

Artemio, che detesta profondamente le password.

Link to comment
Share on other sites

Vabbè, aggiornamento finale.

Mi arrendo!

Ho rinunciato ai vecchi backup, e re-inizializzato la TimeCapsule (che nel frattempo avevo reimpostato in modalità bridge tramite l'apposita linguetta); mi sa che non avevo alternative.

Perderò i backup precedenti, ma confesso che non nutrivo per loro alcun morboso interesse: che brucino i backup e l'intera Roma, intanto io suono la lira e osservo con compiacenza !!!

Ora sto facendo il mio primo backup della nuova era geologica del mio Mac, che per semplicità denominerò "Bigger Sur", tanto per rimanere in tema con questi sapientoni della Apple.

Mi resta una curiosità: ma secondo voi cosa diavolo era questa famosa password per i Mac.backupbundle? Più in generale: cos'è il backupbundle?

Artemio, che non gliene frega niente delle menti bacate che governano l'informatica... 🙂

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share